FaderPort 8 and FaderPort 16 General Discussion
8 posts
Page 1 of 1
I bought a new FP8 a couple of days ago to use with S1. I'd already upgraded S1 to 3.5, and the first thing I did with the FP8 was the recommended firmware upgrade to 1.10, which went smoothly.

There are a couple of major differences between the behavior of my FP8 and every picture and video I've seen of them..

The first is that only the Select button of the currently selected track lights up with the track's color, all of the other Select buttons stay unlit. I expected every Select button to always be lit with the track's color, which would make it easier to identify the tracks assigned to FP8 faders (track colors are one of the first things I set up on new projects).

The second thing is that the text on the scribble strips it laid out differently than pictures I've seen (including ones on the FP8's box and the web page). The track name is now at the very top and in an extremely small font size. The small font makes it absolutely unreadable for me from the mix position, I have to bend over the unit every time I want to identify tracks. Combined with the lack of colors on the Select buttons this makes it nearly impossible for me to identify which tracks are assigned to the faders without either getting closer to the unit or looking up and down at the S1 screen to figure it out.

Is this expected behavior with the latest firmware? Are there options for the text size and Select button behavior? I feel like they must be somewhere that I'm just missing, but I've gone through all of the Setup menus and can't find anything.

Thanks for any help or suggestions!

Michael


2009 Mac Pro 12 core 3.46 ghz, OS 10.11.6, 64 gb ram, Apogee Symphony I/O, Symphony 64 PCIe, S1 3.5, Nuendo 7
User avatar
by clonewar on Sat May 27, 2017 9:04 pm
To update, I tried resetting the FP8 back to factory default (1.01) and it has the same behavior, the scribble strips have the same small font size and only the selected track's Select button is lit.

I'm submitting a ticket to see if Presonus can answer this, but can anyone that uses an FP8 with S1 comment on whether or not their unit works the same way? In Johnny Geib's overview video all of the Select buttons are lit with the track color, with the selected track's button being much brighter than the rest.

phpBB [video]


2009 Mac Pro 12 core 3.46 ghz, OS 10.11.6, 64 gb ram, Apogee Symphony I/O, Symphony 64 PCIe, S1 3.5, Nuendo 7
User avatar
by Bbd on Wed May 31, 2017 4:15 pm
Are you running your FP8 in Studio One mode?
You should be getting track colors on your FP8 like what is in the video you posted. Update: the channel select button is much lighter in color than the video due to the cameras low light performance. It is not as bright as that.

The size of the font is not like some of the early marketing for it.
The best we can do now is to adjust the contrast to make the text stand out more.
I use a laptop stand to angle it just so which helps a lot.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by clonewar on Thu Jun 01, 2017 9:58 am
Bbd wroteAre you running your FP8 in Studio One mode?
You should be getting track colors on your FP8 like what is in the video you posted. Update: the channel select button is much lighter in color than the video due to the cameras low light performance. It is not as bright as that.

The size of the font is not like some of the early marketing for it.
The best we can do now is to adjust the contrast to make the text stand out more.
I use a laptop stand to angle it just so which helps a lot.


Thanks for confirming about the the track colors, I have a ticket into Presonus and that gives me hope that I can get mine behaving correctly.

It's definitely in Studio One mode. It's a bummer that they changed the font size and made the track name so small, at least if I can see the track colors it'll make it easier to identify the tracks. If more FP8 users feel the same way we should have a FR to make the track name larger on the scribble strips. It doesn't make sense to me to have the track name so small while having the pan info take up half of the display (I measured).


2009 Mac Pro 12 core 3.46 ghz, OS 10.11.6, 64 gb ram, Apogee Symphony I/O, Symphony 64 PCIe, S1 3.5, Nuendo 7
User avatar
by Bbd on Thu Jun 01, 2017 12:15 pm
Hope you get your colors sorted out.
FYI, the colors are very dim on any channel not selected but if you dim your overhead lights, you should see faint colors.
Presonus is aware of the font size on the scribble strips. Not sure what will happen with the issue.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by clonewar on Thu Jun 01, 2017 3:16 pm
Bbd wroteHope you get your colors sorted out.
FYI, the colors are very dim on any channel not selected but if you dim your overhead lights, you should see faint colors.
Presonus is aware of the font size on the scribble strips. Not sure what will happen with the issue.


I think that's it! I turned off all of the lights in my room and drew the blinds and can see the buttons lit very faintly now. They absolutely can't be seen with the lights on, and I like to work in a bright room so keeping it dark isn't an option.

Too bad there's no option to adjust the brightness of the buttons.. I'm updating my ticket to ask about this.

Thanks for your help, at least I know that my unit is working as designed, now I just have to decide if it'll work for me.

Michael


2009 Mac Pro 12 core 3.46 ghz, OS 10.11.6, 64 gb ram, Apogee Symphony I/O, Symphony 64 PCIe, S1 3.5, Nuendo 7
User avatar
by Bbd on Thu Jun 01, 2017 5:41 pm
Glad to hear you have it sorted out.
:idea:

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by philipgray1 on Fri Jun 28, 2019 5:06 pm
clonewar wroteTo update, I tried resetting the FP8 back to factory default (1.01) and it has the same behavior, the scribble strips have the same small font size and only the selected track's Select button is lit.

I'm submitting a ticket to see if Presonus can answer this, but can anyone that uses an FP8 with S1 comment on whether or not their unit works the same way? In Johnny Geib's overview video all of the Select buttons are lit with the track color, with the selected track's button being much brighter than the rest.

phpBB [video]



I had similar issues when I first got my FP8. Channel colours not correct. Faders not moving. Scribble strip not showing correct track name. Re-installed drivers multiple times. Three hours and much frustration later, I tried re-booting my PC. When I re-started Studio One, bang! all faders moved to correct position. All colours correct. No further issues.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests