17 posts
Page 1 of 1
Hello, just got my new serieslive 32 board the other day. And it seems to be locked in a 48 sample rate. UC will not change it, just shows it grayed out. Also in studio one, I get an error saying project is not set to 48 sample rate and the device is. When I change the song sample rate to 44.1 the studiolive 32 stays on 48. Just seems to be locked on it. So now when I export the song, the file looses it's integrity and will not line up to video that was recording at the same time for editing in other programs. Please help tried resetting, restarting, upluging. Nothing seems to get it to work right.

Thx,
Andrew
User avatar
by matthewgorman on Thu Mar 23, 2017 7:31 am
The mixers were locked at 48.0 when shipped. 44.1 will not be supported until around May/June last I saw.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by andrewfalk2 on Thu Mar 23, 2017 7:39 am
So why would would song loose it's timing, if I change both to 48 then mixdown the file it litterly becomes about 6 seconds shorter than the song in song vegas. Which was recorded the same time. Is there a fix for this. I put the video project to 48 also doesnt help. Both camers that videoed the take line up but the mixdown from studio one 3 does not.
User avatar
by matthewgorman on Thu Mar 23, 2017 7:44 am
That I am not sure of. I have had no issue changing the sample rate on existing songs, but I am not trying to sync to video. Was there midi timecode syncing video and audio, and that was maybe affected?

Can you try to export stems from the existing S1 song as 48.0, and then starting a new song and import those stems, then mixdown? That may tell us where the issue is, possibly in the conversion when you change sample rates?

Just throwing darts at a board. Sorry I can't be of more help.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by andrewfalk2 on Thu Mar 23, 2017 8:03 am
That a good idea Matt. I will try it in a little bit. If not I will try and export with my computer card instead of Studiolive. Then will i make sure the project is always set to 48 to start and I'm hoping no errors that way. Thx for helping I'll post if it works so other can resolve the same issue, if it works lol.
User avatar
by matthewgorman on Thu Mar 23, 2017 9:50 am
Let me know how it works out. And this is only a temp workaround until they add support for 44.1

I'm in the same boat (sort of) as all my projects are always 44.1

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by stingray1122 on Thu Mar 23, 2017 10:44 am
FYI, if all goes well we're aiming for a June/July release of 44.1kHz support.

RayT
Sr Product Manager
PreSonus
User avatar
by deanwhale on Tue Aug 01, 2017 5:29 pm
Any news on the 44.1khz sample rate update? I've just purchased the sl16iii and could really do with 44.1
User avatar
by markbeling on Fri Aug 18, 2017 11:06 pm
Yep, Me too. cmon Presonus.....please. 44.1 and DAW support. At least for Studio One.

Apple Mac Pro late 2013
6 core 3.7Ghz
Osx sierra
Studio One 3.5 Pro
2x presonus Quantums
2xPresonus Dp88
User avatar
by andrewbarnes7 on Mon Jun 18, 2018 7:49 am
stingray1122 wroteFYI, if all goes well we're aiming for a June/July release of 44.1kHz support.


any update? I NEED this badly
User avatar
by PreSonus Seth on Mon Jun 18, 2018 8:29 am
Still in development.
User avatar
by chriscaouette on Mon Jul 23, 2018 5:20 am
I though I was doing something wrong then I found this thread. Why is this taking so long? This is a MUST IMO.
User avatar
by TheUntalentedOne on Mon Jul 23, 2018 4:02 pm
Would have been better if presonus had just told us that there was no 44.1. At least then we could have made an informed decision before purchasing. Not a happy customer :-(
User avatar
by mcquadb on Sun Aug 05, 2018 6:32 pm
I have been waiting and waiting for the update for 44.1. I sold my old Studiolive board and now have quite a few capture sessions that are useless becasue they are all recorded in 44.1. Maybe I am missing something but not sure how I can use them to pull songs out of the sessions without the timing and pitch changing. Maybe I could import the entire session into Studio One but damn that is a long process that used to be able to be taken care of in capture much easier. First it was said to be June/ July of 2017. Here it is August of 2018. I seriously thought this would be taken care of by now. If someone has a workaround other than importing all the audio files into Studio One Pro, please let me know.

StudioLive 24.4.2, Studio One 3 Professional, IMac 27 (Studio), Macbook Pro 13 (Live Rig),
User avatar
by matthewgorman on Tue Aug 07, 2018 11:41 am
mcquadb wroteI have been waiting and waiting for the update for 44.1. I sold my old Studiolive board and now have quite a few capture sessions that are useless becasue they are all recorded in 44.1. Maybe I am missing something but not sure how I can use them to pull songs out of the sessions without the timing and pitch changing. Maybe I could import the entire session into Studio One but damn that is a long process that used to be able to be taken care of in capture much easier. First it was said to be June/ July of 2017. Here it is August of 2018. I seriously thought this would be taken care of by now. If someone has a workaround other than importing all the audio files into Studio One Pro, please let me know.


All I can say is that 44.1 is in the works.

As far as workarounds, there are a few. If you want to work in 48.0 (for now), open S1, and from the start page click file/open, and browse to the .capture file, and the session will open directly in S1. you will get a message about a sample rate mismatch, but you can yes out of that and get into the song. S1 will upsample in realtime to 48.0 to be able to use the mixer as a soundcard. Select all audio events, and hit Ctrl B to permanently upsample the audio to 48.0, otherwise you will be using processing power to convert the files via cache.

If you want to keep working in 44.1, you can still use the mixer for daw mode, and use another device for the soundcard/interface. When I am working in older projects, I use the Studio 192 as the soundcard for songs recorded in 44.1, and still use the mixer as the daw controller.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by mcquadb on Wed Aug 08, 2018 11:50 pm
matthewgorman wrote
mcquadb wroteI have been waiting and waiting for the update for 44.1. I sold my old Studiolive board and now have quite a few capture sessions that are useless becasue they are all recorded in 44.1. Maybe I am missing something but not sure how I can use them to pull songs out of the sessions without the timing and pitch changing. Maybe I could import the entire session into Studio One but damn that is a long process that used to be able to be taken care of in capture much easier. First it was said to be June/ July of 2017. Here it is August of 2018. I seriously thought this would be taken care of by now. If someone has a workaround other than importing all the audio files into Studio One Pro, please let me know.


All I can say is that 44.1 is in the works.

As far as workarounds, there are a few. If you want to work in 48.0 (for now), open S1, and from the start page click file/open, and browse to the .capture file, and the session will open directly in S1. you will get a message about a sample rate mismatch, but you can yes out of that and get into the song. S1 will upsample in realtime to 48.0 to be able to use the mixer as a soundcard. Select all audio events, and hit Ctrl B to permanently upsample the audio to 48.0, otherwise you will be using processing power to convert the files via cache.

If you want to keep working in 44.1, you can still use the mixer for daw mode, and use another device for the soundcard/interface. When I am working in older projects, I use the Studio 192 as the soundcard for songs recorded in 44.1, and still use the mixer as the daw controller.


Matt, thanks so much but not sure how to set it up that way. I have an audiobox that I could use for the sound controller but not sure how to set it up to also use the Studiolive 24 series III and have them work together. I would love to know how it would save me tons of time and I could actually keep them in 44.1. Of course the other way might actually be quicker. LOL
Thanks

StudioLive 24.4.2, Studio One 3 Professional, IMac 27 (Studio), Macbook Pro 13 (Live Rig),
User avatar
by matthewgorman on Fri Aug 10, 2018 8:25 am
Matt, thanks so much but not sure how to set it up that way. I have an audiobox that I could use for the sound controller but not sure how to set it up to also use the Studiolive 24 series III and have them work together. I would love to know how it would save me tons of time and I could actually keep them in 44.1. Of course the other way might actually be quicker. LOL
Thanks


Simple set up, and you can have all devices connected via USB to switch between them if you like, however that is not necessary.

For control from the series 3, the mixer and computer need to be on the same network, and I assume that you have that part up and functioning. Put the mixer in daw mode. Make sure the AB is connected and synced to the PC, and select it as the default sound device in S1 preferences. Done. The mixer does not have to be the soundcard for daw mode to work.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

17 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 5 guests