FaderPort 8 and FaderPort 16 General Discussion
5 posts
Page 1 of 1
Hey Guys
Received my Fader Port. I read the Instructions but cannot get it to see Studio One. I am running S1 Pro Ver. 3.3.3. I did download Universal Control and updated the Faderport to version 1.1 or the latest version it claims on screen. When I pull up Universal Control it shows Faderport connected but in the middle of screen it states to set it "Native Control" before using it with Studio One. I can add a picture if needed.
Can someone tell me how to set Faderport to Native? In the manual it states the option will be given however I do not see it.

There seems to be another issue also: When setting up Faderport in External Devices when I chose the Faderport 8 In / out it tells me the port is already in use and duplication could occur.

Any help is appreciated. Don't want to open a support ticket if I don't have to.

Studio One 2 Pro - Mac Pro 10.7.5 - Studio Live
User avatar
by pmsezztfs on Tue Dec 27, 2016 9:16 pm
Shut down S1. Turn off the FP8. Then turn the FP8 back on while holding down the first two Select Buttons on the FP8. When it comes up you will have three options appearing in the LED boxes for the first three faders. Native Mode is the one on the left. Select it and you should be good to go. ;)


Michael Morgan | pearl hour project
---------------------------------------------------------------
Intel i7-2600 @ 3.4GHz | 16G ram
Windows 10 | Studio One v3.3.1 | Live 9.6 (all software 64 bit)
RME Fireface UFX | Nektar Panorama P1 | AKAI MPK25 | M-Audio Keystation 88 I Maschine 2 | Fader Port 8 ;)
User avatar
by tpittman on Wed Dec 28, 2016 2:28 am
pmsezztfs wroteShut down S1. Turn off the FP8. Then turn the FP8 back on while holding down the first two Select Buttons on the FP8. When it comes up you will have three options appearing in the LED boxes for the first three faders. Native Mode is the one on the left. Select it and you should be good to go. ;)


Thanks a lot. That fixed it!!

Studio One 2 Pro - Mac Pro 10.7.5 - Studio Live
User avatar
by hullblackwell on Sat Jan 21, 2017 1:21 am
pmsezztfs wroteShut down S1. Turn off the FP8. Then turn the FP8 back on while holding down the first two Select Buttons on the FP8. When it comes up you will have three options appearing in the LED boxes for the first three faders. Native Mode is the one on the left. Select it and you should be good to go. ;)



that fixed me too... :thumbup:

AMD Phenom II X4 965
ASUS M4A87TD EVO
32 GB DDR3-1600
EVGA GTX 960
Presonus Firestudio Project
Focusrite Scarlett 18i8
Windows 10 Pro 64bit
StudioOne 4 64bit
User avatar
by andrewbennett6 on Sat May 11, 2019 5:47 pm
No luck for me.
It was working fine for a year, now not responding to set procedure.

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests