10 posts
Page 1 of 1
When audio is being played by some external application and I have studio one open, it stops the external music from playing. I have enabled the "Release audio device in background" setting but that doesn't fully solve my issue. See I can have Studio One open and play some kind of external audio but only if Studio One is minimized. As soon as the window come into focus the external audio stops playing.

Is there a way I can fix this so that Studio One doesn't affect the external audio at all?
Thanks
User avatar
by jpettit on Thu Oct 27, 2016 5:57 pm
First list your specs in your signature.
See mine for a link.

If you are n Windows you have to set your Windows Play and Record devices to not grab exclusive control.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by kyleburke on Thu Oct 27, 2016 9:39 pm
My specs are as follows:

Windows 10 64 bit
Intel Core i7
8GB Ram
Studio One 3 Prime

I have followed these steps to disable exclusive mode for my Windows audio device, but now when I open up Studio one I get an error message that says "Failed to open Speakers ... Please make sure that the speaker configuration is set to stereo."
User avatar
by jpettit on Thu Oct 27, 2016 11:40 pm
What are you using for an audio interface?

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by kyleburke on Sun Oct 30, 2016 12:39 pm
jpettit wroteWhat are you using for an audio interface?


I'm not quite sure what you mean by this. I'm just using some headphones plugged into my audio jack. When I right click on the speaker icon in my system try and click playback devices it says "Realtek High Definition Audio" If you need anymore information just let me know
User avatar
by jpettit on Sun Oct 30, 2016 9:54 pm
So it sounds like you are using a built-in audio drive within the machine.

Realtek High Definition Audio You set this device to be non exclusive?

Failed to open Speakers


Make sure you so bithe the playback and Record devices.

Maybe take a screenshot of the advance tab of that sound device.
See: "how to get a problem fix" link in my signature for a list of tools to capture picture/video.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by kyleburke on Tue Nov 01, 2016 8:45 pm
I managed to fix the issue by going to Audio Setup on the Options menu and clicking "Control Panel" next to my audio device and unchecking the "Exclusive mode" check box.
User avatar
by jpettit on Tue Nov 01, 2016 8:51 pm
That's in my first post.:-)

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by kyleburke on Wed Nov 02, 2016 11:47 am
jpettit wroteThat's in my first post.:-)


I didn't realize that's what I needed to do :P . I followed the steps I linked in my other post and figured that's what you meant.

Thanks for your help though!
User avatar
by 670839245 on Tue Sep 25, 2018 10:48 am
... Nope. When I DISABLE the exclusive mode on Windows, Studio One will simply refuse to open the device. Only when I ENABLE exclusive can Studio One access the audio device. what the

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests