Espace pour les francophones pour discuter de Studio One
6 posts
Page 1 of 1
Salut !

Je rencontre un gros problème avec cette nouvelle version.
Impossible de lancer le soft totalement, il plante systématiquement pendant la phase d'analyse des plugins..

Une autre chose étrange, il passe chaque VST3 en revue plus d'une dizaine de fois..

Si quelqu'un peu m'aider ;)

Merci d'avance.



iMac 2010 21,5 3,2GHz Intel Core i3 12GO Ram OSX 10.8.5
User avatar
by g.jourdain on Sun Aug 28, 2016 3:02 am
moi aussi planté complet...soit sur plug, soit sur intégration mélodyne!!!

on est bien barré!!!

:thumbdown:

presonus 1818 vsl
studio one pro
reaper
notion5
korg kronos x
vsti...
windows 10 64 bits
roland integra 7
User avatar
by mstrfrz on Sun Aug 28, 2016 4:42 am
J'ai contacté l'assistance, pas de réponse pour le moment..

Je suis donc repassé à la version précédente.
User avatar
by GUILLIEN on Mon Aug 29, 2016 11:26 pm
Sous pc avec w10

Deux problemes identifiés avec la version 3.3.0 :
- l integration de melodyne
Et
- le chargement du moteur midi

Pour melodyne il faut mettre à jour la version de melydyne 4 : à partir de votre compte melodyne version 4.0.4.004. Cela semble regler le pbm.

Pour le midi engine : plantage avec les focusrites (dans mon cas scarlett 18i20) et qques rme.

Je ne rencontre pas de problème en chargeant protools 11 ou reaper avec cette interface

Et

Studio one 3.3.0 charge complètement connecté à ma profire 2636.

Le signalement à été fait à forusrite

PC W10 Intel i5 2500 3.6GHz 16Gig - Focusrite 18i20 2nd Generation - M-Audio Profire 2626 - Studio One 3.3.1 - Notion 6 - Pro Tolls 11
User avatar
by GUILLIEN on Thu Sep 01, 2016 10:58 am
Hey

:thumbup: Bon à savoir concernant les interfaces FOCUSRITE USB

Suite échanges de courriels avec le support FOCUSRITE (hyper réactif), la version 32bit de STUDIO ONE 3.3.0 ne plante pas lors du chargement du midi engine ou à la sélection du périphérique FOCUSRITE USB.
J'ai testé la suggestion faite par le support FOCUSRITE et cela fonctionne sur ma machine.

Idem pour EZ Drummer 2 en mode Stand Alone

PC W10 Intel i5 2500 3.6GHz 16Gig - Focusrite 18i20 2nd Generation - M-Audio Profire 2626 - Studio One 3.3.1 - Notion 6 - Pro Tolls 11
User avatar
by kwandjeen on Sat Oct 07, 2017 4:25 am
J'ai de gros soucis de pic processeur depuis cette version dans studio one alors que mon proc ne monte pas en vérifiant sur windows.
J'ai un i7 7700 avec une roland quad capture et 32Go de ram.
Avec un seul vst gros pic qui me coupe l'audio une fraction de seconde assez souvent.
Avez-vous des problèmes de ce genre ?

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 14 guests