StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
31 postsPage 2 of 2
1, 2
I have tried direct connection of two rm32ai's. One is mine , one of a colleague . At the time we didn't have a ( motu ) switch . It all seemed to work , except for the crackling sound on one of the rm's ( can't remember if it was the slave or the master ). I had my cs18ai connected with wifi . I asked the presonus guys , they confirmed you do need a switch .My colleague now has the switch ( and also a cs18ai ) but sofar we didn't have the time to test it .
User avatar
by robertbrady on Wed Jul 06, 2016 3:55 pm
I will use Cat5 thru my router for connections to both RM's. So hopefully I won't have any crackling issues.

I am using wireless router just so I can roam with my netpad.

With that, I do the initial monitor ring out, and basic monitor mix for each person.
Then FOH levels, then back to the stage for second monitor level tweaks, if needed (which is almost always).
User avatar
by ronron3 on Thu Jul 07, 2016 2:07 am
Hi Robert

No you wont get crackling issues , infact with a router you don't have any sound :-(
You really need a avb switch to transport avb audio from one rm to the other.
User avatar
by robertbrady on Thu Jul 07, 2016 6:43 am
Ok, I think we've hijacked my original thread.

THX for prompt reply to my off-topic questions - :+1 - Going AVB Switch hunting....
User avatar
by paragonis on Wed Sep 13, 2017 12:38 pm
It is rather disappointing that presonus is not addressing the power issue that they are very aware that the RM series has, I have 2 unites of the RM 32Ai and the both have exactly the same problem, once I turn them off they don't comeback on for a day or two, this has embarrassed me a couple of time at different high profile events, so right now I go about with my SL 32Ai as well for back up, presonus should please address this and stop pretending that don't know.
User avatar
by robertbrady on Wed Sep 13, 2017 9:20 pm
I sent mine back and they replaced the power supply PCB assembly and its been rock solid since.

I also solved my signal drop out issue by uncomplicating my settings on the router. Hide SSID broadcast, turn off password wifi making it an open access point but being hidden, no one is pinging it with their phones, and hogging bandwidth.

Also figured out that when I use the power button to put my tablet to sleep while I walk around, then wake it back up was causing the network dropping issues. Kind of a bummer because it eats my battery up faster....
User avatar
by peterpolaek on Thu Sep 14, 2017 2:10 am
I have same problem! Sometimes it started, sometimes not.
User avatar
by philmoakes on Thu Sep 14, 2017 1:44 pm
I had a similar problem recently. It's only just come back from engineer so haven't tested it yet but they said they replaced a board.

CS18, RM32, RM32, HP4, ERIS 5, MOTU AVB SWITCH
User avatar
by robertbrady on Thu Sep 14, 2017 2:02 pm
This is what they did to fix mine (assume these are part #'s)

SERVICE REPLACED:
410-USP-150-24
410-XRACK-DCDC
User avatar
by mlynnhartwell on Sun Aug 12, 2018 8:01 am
A couple of weeks ago, some kids knocked the feeder cable for the stage out of the outlet, taking down all the stage power, including my RM32. An electrician started flipping breakers causing the power to flick and on off several times.

Since then, maybe my RM will power up, or maybe it won't. In any event, if I try to turn it on over a short period of time, it won't work, however if I wait a period of time between attempts it often does fire up. An yes, no lights, no nothing. It's as if the power supply has to make up it's mind if it's going to work today or not.

The bottom line my RM which has been ultra-reliable, no longer can be trusted. I spend an hour last night trying to get it to boot up. I ended up switching a large show over to another mixer. At the end of the show, I tried turning my RM on, and sure enough it booted up three hours too late to be of any use.
User avatar
by robertbrady on Sun Aug 12, 2018 4:28 pm
Ever since they repaired mine, its been rock solid.....

Hopefully you're still under warranty

31 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 0 guests