Espace pour les francophones pour discuter de Studio One
4 posts
Page 1 of 1
Salut, alors je galère un peu depuis plusieurs mois sur le fait de réussir a ajouter Sd 2.0 a studio one.

Je suis sous Windows 10 en 64x j'ai tenté les installes SO et SD2 en 64 là je viens de réinstaller en les deux en 32, j'ai beau avoir fait les manips de déplacement du fichier.dll dans le dossier des VST, j'ai beau aller dans les options de Studio pour ajouter le chemin dans bibli instru mais impossible de le voir apparaître dans ma liste d'instru...

Donc si quelqu'un a une astuce ou pour savoir où je me suis planté dans les installations. Merci


Tom.
User avatar
by patricemazmanian on Sun May 08, 2016 1:47 am
Bonjour Tom,

1) Il est préférable d'installer les versions x64 pour SO et SD2.
2) La bibli instru n'a rien à voir là. Elle est utilisée par Presence le sampler SO.
Pour les VST/VSTi, le chemin est là :

Image

Si vous êtes sur des chemins pour le dll de SD2 et qu'il n'apparaît pas dans SO, il faut réinitialiser la liste noire des vst/vsti dans SO, et redémarrer SO.

Bon courage
Patrice

S1 pro 4.1.1 x64 - Melodyne - Notion 6 - Win8 - jBridge 1.65 - Motherboard ASUS Z87-K - i7 4770K 3.5Ghz, 16 Go RAM - GeForce GT 610 1024MB - Audio interface RME Hammerfall multiface II - Faderport - ADAT Interface Focusrite Scarlett OctoPre - MIDI Interface Motu MIDI Express 128

http://mazmusic.free.fr/
User avatar
by exekvtion on Sun Nov 27, 2016 9:36 am
Alors je réactive cette discu car depuis j'ai changé quelques trucs.

Studio one 3 X64

Je me suis acheté hier la version So3 artist et bon pas d'accès dans les "Option/emplacements" a la VST3 donc j'ai survolé pas mal de forum en anglais et semblerait que le SO3 "artist" ne donne pas accès a la vst j'ai donc acheté un soft pressons "studio one plug in support" mais une fois installé, un message d'erreur me dit que le soft n'est pas fait pour fonctionner avec studio one....

Donc je m'arrache les cheveux pour comprendre comment faire.....
User avatar
by patricemazmanian on Thu Dec 01, 2016 12:21 am
Bonjour Tom,

Avez-vous lu ça ?
http://support.presonus.com/hc/en-us/articles/210043983-Studio-One-How-do-I-add-a-3rd-party-VST-to-Studio-One-
Sinon contactez le support Presonus :
http://www.presonus.com/support/Contact-Technical-Support

Merci de tenir au courant de l'évolution de votre problème. ça peut-être utile à d'autres utilisateurs.

Cordialement
Patrice

S1 pro 4.1.1 x64 - Melodyne - Notion 6 - Win8 - jBridge 1.65 - Motherboard ASUS Z87-K - i7 4770K 3.5Ghz, 16 Go RAM - GeForce GT 610 1024MB - Audio interface RME Hammerfall multiface II - Faderport - ADAT Interface Focusrite Scarlett OctoPre - MIDI Interface Motu MIDI Express 128

http://mazmusic.free.fr/

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests