Discuss the new Studio 192 and Studio 192 Mobile here
15 posts
Page 1 of 1
OK, now this is a copy of my post in the studio 192 area. Since no one has answered yet there, I'll try here, maybe the topic relates more to this subforum.

Hi there,
I'm thinking about replacing my old audio interface with a studio 192.
My old interface is an Emu 1820m which has been working fine so far but is a little outdated (made in 2005; the drivers' latest updates are from 2011 and the unit gets more and more unstable as the windows versions' numbers keep growing...)

The Emu provides many nice details I've found, at least in combination, in no other (affordable) interface so far, e.g. routable inputs and outputs, speaker management, internal FX, ADAT etc.
The S192 has it almost all. Paired with the assumption that 10 years of audio gear development may bring some general improvement to the sound, I'm willing to give the Studio 192 a chance.

But before I do so, I'd love to have some questions answered. Maybe you can help. 8-)

1) I've heard it's no good idea to have two audio units running at the same time under windows. So, before I'll connect the S192 to my PC to test it, I'll disconnect the Emu. Since it is connected via a PCI Slot inside the PC Tower, I'd have to open it, remove the card, and so on. I wonder if there is an easier way - can I just deactivate the PCI slot in the BIOS or, even more convenient, deactivate the interface in Windows' device manager (or in the audio device menu in Windows' system settings under "Sound and Audio")? Would that do?

2) I understand that the S192 doesn't have a "regular" MIDI connection. But it says in the manual that the usb 3 connection can receive MIDI control data to edit the Preamp Gain, phantom power state etc. - My question is: Can it receive (and be slaved to) MTC (MIDI Time Code)? The reason why I'm asking this is that I want to sync Cubase to an old Fostex D160, a 16-track 19" HDD recorder which hosts tons of audio material I would love to transfer via ADAT to Cubase. Tried this with the Emu years ago but the synchronisation proved to be so lousy that after a while I gave it up.
My idea now is to connect both ADAT Outputs of the D 160 to both ADAT inputs of the S192, put a MIDI-to-USB-Device from the Fostex to the PC / Cubase and press start.
Should work, shouldn't it? :?

3) Since my old hardware monitor controller in my studio setup is in the process of passing away, I thought about buying a new, better one. (I had been using it almost only for volume control). Then I saw the S 192 has a big volume button and can handle this job at the same time. - My question is: The reason why I'd been using an external hardware controller for so long was that I did not want to lose any bits and bytes (and quality, of course) of the sound by controlling the volume in the EMU control software and, by doing so, decreasing the resolution.
So I'd like to know whether the S192's volume know is operating after or before the D/A converter. I've downloaded the manual but could not find any information about this in it.

oh, and I almost forgot... : Can I make the channels not needed invisible in the UC software mixer? That might come in handy when (as in my case) I will mostly use two or three inputs and maybe on or two outputs at the same time.

Any help is appreciated.

Thank you in advance!

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns
User avatar
by AxeMan69 on Fri May 06, 2016 7:42 am
No answer?

OK, you'll see where your silence gets you to... ehm... I bought one ! ! ! ! ! !

Has been running for a couple of days now. Proves to be good sounding and reliable so far. The only thing is that UC surface on my iPad cannot find the Studio 192 and keeps showing "Scanning for devices".

I read somewhere this is a confirmed bug, can anybody confirm?

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns
User avatar
by matthewgorman on Fri May 06, 2016 10:22 am
Not a bug. UCS connection to the 192 is dependent on the connected computer and Ipad being on the same network. If you can describe your setup we can probably get you online.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by AxeMan69 on Sun May 08, 2016 9:17 am
In fact, both items are on the same network... Both are connected with my WLAN Router at home. Windows is 8.1, iOS on the iPad is the latest (forgot the version...).

What other details of my setup do you need to know?

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns
User avatar
by AxeMan69 on Sat Jul 09, 2016 8:00 am
Now I've updated the S 192's firmware to V. 1.6-27.

The iPad's iOS version also is the latest (9.3.2).

However, connecting the UC surface App with the S 192 is still not working. What is surprising, though, is that when pressing the "demo" mode button on the UCS start page on the iPad, there used to be (as far as I can remember) RM Mixers listed as example hardware units. After the firmware update, there is only a Studio192 in the list - though all the channels and options available still seem to belong to a RM Mixer (32 channels, 4 FXes etc.).

What strikes me most is that I'm running Cubase IC Pro on the same iPad - PC - network connection and this combination works flawlessly. So the general network connection should be OK, I guess?

Any ideas?

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns
User avatar
by jpettit on Sat Jul 09, 2016 8:31 am
viewtopic.php?f=151&t=10600

Here is a iPad remote debug thread.

To add your specs to your signature, click HERE
How To Get Your Issue Fixed
Community Training
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by AxeMan69 on Tue Feb 14, 2017 10:17 am
Finally!
The latest firmware update (1.6-35) together with the latest UC for Windows update did it. Takes some time to load on the iPad but then works flawlessly. Thanks to all the people who spent their time helping me with this here and in other threads! :D

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns
User avatar
by anthonystovaljr on Wed Feb 22, 2017 6:23 am
Hey AxeMan, I just bought one of these too and am performing a firmware update as I type this. But the update has been working for over 11 hours now. I was just curious how long did your s192 take to finish it's firmware update to v1.6-35?

PC Windows 10 64-bit, Gigabyte 990FXA-UD3, AMD FX-8320, EVGA GTX 970 SLI, 1000watt PSU, 250 GB SSD and a 1TB SSHD, 12 GB DDR3. Using Presonus studio 192 interface and Pro Tools 11
User avatar
by AxeMan69 on Wed Feb 22, 2017 7:11 am
11 hours ! ! ! :shock:

Mine took hardly 10... :lol:

No, seriously - in my case it was over in one or two minutes. If yours is taking hours, sth. must have gone awfully wrong...

Can you interrupt it?

If yes, after this, I recommend you restart both the PC and the Studio 192. This helped me in some other cases.

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns
User avatar
by anthonystovaljr on Wed Feb 22, 2017 4:04 pm
I'm not sure if it is safe to try and stop it. couldn't that cause irreparable damage?

PC Windows 10 64-bit, Gigabyte 990FXA-UD3, AMD FX-8320, EVGA GTX 970 SLI, 1000watt PSU, 250 GB SSD and a 1TB SSHD, 12 GB DDR3. Using Presonus studio 192 interface and Pro Tools 11
User avatar
by AxeMan69 on Thu Feb 23, 2017 1:38 am
Oops, You're right - one always reads about the danger of interrupting a firmware update.
Odds are there will be harm to the Studio 192's system (the PC should be o.k.).
However, you WILL have to stop it somehow, some day... won't you?

So, is there anybody out there who is more experienced in these technical things than we two and might give Anthony a good advice?

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns
User avatar
by matthewgorman on Thu Feb 23, 2017 8:48 am
AxeMan69 wroteOops, You're right - one always reads about the danger of interrupting a firmware update.
Odds are there will be harm to the Studio 192's system (the PC should be o.k.).
However, you WILL have to stop it somehow, some day... won't you?

So, is there anybody out there who is more experienced in these technical things than we two and might give Anthony a good advice?


Anthony had another thread going, and his issue is resolved. For anyone else stumbling in here, tech support had him power down to get out of the firmware update and re-run. Anyone else in this situation, open a support ticket, and follow their direction. There is always a possibility of bricking your unit by interrupting a FW update. If TS advised you, you won't have warranty issues. If you do it on your own, then it may cause a problem. Better safe than sorry

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by AxeMan69 on Tue Apr 18, 2017 8:59 am
Well, here we go again.

I updated UC for Windows to V. 2.0.1.

let my iPad update to iOS 10.3.1

Can't tell which one is the culprit, but now the old issue is bag... UC surface on my iPad cannot find the Studio 192. :evil:

Any ideas?

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns
User avatar
by matthewgorman on Tue Apr 18, 2017 9:08 am
Unfortunately my ipad took an ill advised walk down the stairs so I can't test anything on my end right now. I would suggest a support ticket in this instance. You can always close the ticket if it gets resolved for you, but at least you get a place in line.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by AxeMan69 on Fri Feb 16, 2018 4:47 pm
Finally, after almost two years, the mystery is solved (at least almost).

I bumped into the "solution" by incident. Yesterday, for some reason, I had to deactivate my Windows 8.1 firewall in the system settings. Guess what happened when, a few minutes later, I launched - as I said, by incident - UC surface on my iPad? Right - my neighbours heard a deafening scream of joy.

UC surface started immediately and behaved as expected. :geek:

The only thing is, for security reasons I'd love to get my firewall back and reactivated... I found a menu in the firewall's settings where you can configure it by ticking or unticking some boxes for which apps and hardware shall have access to the PC. There was a box with "Portable devices" or sth. like that (only had the German version, of course). But so far I haven't found the right box (or tick). Will continue trying.
There must be a way for both firewall and UC surface run at the same time. This combinations works for thousands of other users... so if you have an idea, any help is appreciated. :thumbup:

PC: Wortmann Terra Business 7100 - Win 8.1 Prof.; Intel i7; 16 GB RAM; EMU 1820m
Notebook: Wortmann Terra - Win 7 Prof., Intel i7; 8 GB RAM; EMU 1616m
Software: Cubase 5.5.3 / C 7.0.7 / C 8.0.3; Groove Agent 2 & 4, Hypersonic 2, HalionSonic 1.6.5; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 8 & many other awesome FX- & VSTi-PlugIns

15 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests