2 posts
Page 1 of 1
For now i have the Faderport and want to start with it..
But in my S1 (newest Version) and Logic Pro X (newest Version) the Faderport doesn't even show up..
I have a Macbook Pro with OS 10.11.1.. is it caused by the OS or the Faderport ?
I've spend 3 hours of tired problems solving but the Port does nothing.

The Software Updater don't find the Faderport aswell..

Please Help.
User avatar
by Trucky on Mon Jul 09, 2018 6:05 am
andywalter1 wroteFor now i have the Faderport and want to start with it..
But in my S1 (newest Version) and Logic Pro X (newest Version) the Faderport doesn't even show up..
I have a Macbook Pro with OS 10.11.1.. is it caused by the OS or the Faderport ?
I've spend 3 hours of tired problems solving but the Port does nothing.

The Software Updater don't find the Faderport aswell..

Please Help.


Please update your signature to include your specs.

Do you have the latest installer for the Faderport?

https://www.presonus.com/products/FaderPort/downloads

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (v1809: Build 17763.134), Studio One 4.1.1 Pro | Notion 6.4 | Universal Control v2.9.2.49805
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 850 EVO 1TB SSD
StudioLive Series III 32 v1.9.14636

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests