7 posts
Page 1 of 1
I've tried many times and on different days to register my demo copy of SO3. The initial screen (login) works fine. The second login screen (for product registration) consistently responds "Failed to connect to the server. Please check your Internet connection and try again." What am I doing wrong?
User avatar
by PreSonuSales2 on Mon Jul 20, 2015 9:28 am
Moving your question to the Studio One Free and Demo Community Support forum for some better visibility and assistance.

Inside Sales

*Please create a "signature" with your software and hardware specs to make it easier for us to help you... click HERE.

Home Setup: Studio 192 , Studio One Professional 3 (64 Bit), Eris E8s, Eris 4.5s, and Ceres 4.5s.
Office Setup: AudioBox 22VSL, Eris E5s, Studio One Professional 3 (64 Bit)
User avatar
by matthewgorman on Mon Jul 20, 2015 9:34 am
Make sure that your login credentials in S1 demo are the same as the credentials used for your Presonus account. Also, make sure you are connected via the internet. If not, there is an offline registration file you can download, and drag the license file to the activation dialog.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by paulfrick on Wed Jul 22, 2015 7:53 pm
Thanks, Matt. I've attempted to log in using the same credentials I use here. The initial login is successful; second screen produces the error message. I've logged in many times in SO2 and on the web. SO3 doesn't seem to work. I'd really rather not register offline, but it looks as though I may have to. Not a good first impression, but I've been so impressed with Presonus' other products I'd really like to give this one a go.
User avatar
by stephenmiller1 on Fri Apr 08, 2016 3:16 pm
I'm having the same problem

The internet connection is fine, the login information works for my.presonus and the initial login, but at the "Activate Studio One Prime" stage it reads "failed to connect to the server"

[Update: I uninstalled the Studio One 64-bit I was trying to use and, although I have a 64-bit 0S, tried the 32-bit Studio One. Just a shot in the dark, but the problem disappeared and everything appears to be running smoothly]
User avatar
by stevenmon on Tue May 31, 2016 8:57 pm
I just wanted to add that I had this exact same problem registering the 64 bit version of Studio One Prime earlier this week. I ended up just doing the offline registration to get around it. It's a bit disconcerting that the original post was almost a year ago, yet this is still an issue.

Windows 10, Intel i5 4440, 16 gig RAM, AsRock H97 Anniversary motherboard, AMI P1.20 BIOS, AMD Radeon R9 260 graphics
User avatar
by BronySlayer115 on Wed Oct 10, 2018 2:37 pm
Two years later, still no solution or assistance, and now the same thing is happening with me and 4 Pro.

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests