2 posts
Page 1 of 1
Hello Everybody,

my interface no longer works since yesterday and when I try to play mp3s with mediamonkey, listen to soundcloud or watch a video on youtube there is no sound.

In Studio One 3 I haven't such problems. Also the VLC Mediaplayer is working fine after I have changed the output settings to Mainout 1&2.

When I try to change the different outs in windows there is no effect :( ...

When I turn on the volume of my monitors till I get a noise I can hear Music really quiet while playing soundcloud for example... So there is a signal but extremly quiet!

Things I have tried:

Driver Reinstall
Check out the Device Manager for any abnormalities
Disabled and enabled the interface in device manager
Tried another webbrowser
Switched the sample rate in windows from 16 to 24 bit
Switched the sample rate in the FP10 Control Panel from 44.1 khz to 48.0 khz

Some years ago there where different drivers for fp10 and firepod. What about this?

Sorry for my bad english :D

Hope you have fresh ideas! :cry:

User avatar
by Tantze Knut on Thu Dec 17, 2015 1:44 pm
as if by magic everything is fine now... I hope the problem doesn't come back!

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest