StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
75 postsPage 2 of 4
1, 2, 3, 4
Seeing as no one from Presonus responded to the previous post or have they responded to my support ticket I managed to get my iPad exchanged for another unit not on IOS8.3. I only managed this because of my Joint Venture membership something I can only imagine most non business users would have.

I am disappointed that I have had to go to such measures to use my RM32 especially since IOS8.3 was realised nearly 2 months ago and Presonus acknowledged the issue on the 13th April!

Is this what we have to expect, to wait 2 months everytime there's an update?

What's going to happen in a couple of weeks when IOS9 is released?

Are we expected to keep our devices for the sole use of Presonus and be at the mercy of it's developers to keep up with Apple releases?

I understand there are development processes etc but I run Yamaha, Mackie and even Behringer apps on my iPad and haven't had any issues what so ever.
User avatar
by john_kaufman on Fri Jun 05, 2015 1:02 pm
Just got an email promising v1.3 later this month.

(2) 32R | (2) 328AI | (2) 18sAI | (2) ULT15 | (2) QSC K12 | (20+) Shure SM, Beta and KM wired and wireless | (2) iPad 2017 | (4) iPod 6 Touch | (2) MacBook Pro | Full Ubiquiti WiFi Mesh setup | (1) Furman 20AMP Power Conditioner | (1) Box Truck and (1) Billion cables.
User avatar
by matthewgorman on Fri Jun 05, 2015 2:17 pm

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by brianmcaloon on Sun Jun 07, 2015 8:33 am
Did you disable multi tasking, Bluetooth and shut down all other apps? I wonder why it's working for me? I have iPad Air one.
User avatar
by raydickson on Thu Jun 11, 2015 6:37 am
Hi
Any news on the update to fix this please?
Thanks
Ray
User avatar
by richardschiemer on Mon Jun 15, 2015 7:33 am
This is not cool, can't use my new RM16 wirelessly on my iPad and UC surface doesn't run very well on my Microsoft surface. :-/
User avatar
by matthewgorman on Mon Jun 15, 2015 7:48 am
Last word was that the update was passed to Apple for approval last week.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by shaneboaden on Mon Jun 15, 2015 8:04 am
That's right the update is in the hands of Apple and Rick said last week it should be 5-10 days for Apple to release it to the App store

If you join the Presonus Studiolive Users Facebook page there's a lot of current up to date info on there and some of the Presonus guys roam on there and talk too every now and then

https://www.facebook.com/groups/236075319847351/
User avatar
by shaneboaden on Wed Jun 17, 2015 6:08 pm
hi guys the update is in the apple store now
User avatar
by screamU2sleep on Thu Jun 18, 2015 10:08 am
Any word on if it fixed this issue yet?? I never did the iOS update so ive been good...

Rack mount Win7 64bit, liquid cooled i7 2600k @4.4Ghz 16 gigs of ram @ 1600, StudioOne V3
RM16ai, Crown XLS1500's/2000's, DBX PA+, JBL MRX525's/528's/512m's,
Shure - PGXD2 wireless w/Beta58, Beta 91A/98's, SM58's, SM57's, SM7b, 545's - RODE NT1a, Audix i5/F90's/OM2's Sennheiser - 609/HD380 Pro's, Monster Power Pro 3500 x2
User avatar
by shaneboaden on Thu Jun 18, 2015 4:17 pm
Yes it did fix the issues and also added new features to the software

If you go to the store you can read the release notes of whats new and what's fixed
User avatar
by screamU2sleep on Thu Jun 18, 2015 4:47 pm
I know what all it added but im not going to update myiPad to the newer iOS until i confirmed it was fixed

Rack mount Win7 64bit, liquid cooled i7 2600k @4.4Ghz 16 gigs of ram @ 1600, StudioOne V3
RM16ai, Crown XLS1500's/2000's, DBX PA+, JBL MRX525's/528's/512m's,
Shure - PGXD2 wireless w/Beta58, Beta 91A/98's, SM58's, SM57's, SM7b, 545's - RODE NT1a, Audix i5/F90's/OM2's Sennheiser - 609/HD380 Pro's, Monster Power Pro 3500 x2
User avatar
by shaneboaden on Thu Jun 18, 2015 5:01 pm
Yes its fixed it I'm on ipad air 2 with latest ipad software update
User avatar
by basmeijer on Thu Jun 18, 2015 5:39 pm
screamU2sleep wroteAny word on if it fixed this issue yet?? I never did the iOS update so ive been good...

Your question has been answered in this post viewtopic.php?f=222&t=9510 - Matt did provide the link to it above. ;) Anyhow, a lot of information flowing around... :reading:
User avatar
by screamU2sleep on Fri Jun 19, 2015 8:49 am
Thanx guys

Rack mount Win7 64bit, liquid cooled i7 2600k @4.4Ghz 16 gigs of ram @ 1600, StudioOne V3
RM16ai, Crown XLS1500's/2000's, DBX PA+, JBL MRX525's/528's/512m's,
Shure - PGXD2 wireless w/Beta58, Beta 91A/98's, SM58's, SM57's, SM7b, 545's - RODE NT1a, Audix i5/F90's/OM2's Sennheiser - 609/HD380 Pro's, Monster Power Pro 3500 x2
User avatar
by krisgulya on Fri Jun 26, 2015 10:13 am
Issue has not been fixed, even with latest app download (6/24/15)
did a pretty large show in Myrtle Beach last night where the Ios CRASHED several times.(ipad mini2 8.1 and ipad air 8.3)

Lucky for me i had my laptop with Win8.1 hardwired to RM32/router.

none the less was very embarassing.
for a $2000 unit that relies on ipads to function, this is totally unacceptable.
User avatar
by krisgulya on Fri Jun 26, 2015 10:18 am
^ In addition to my comments above, the windows 8.1 PC was a $200 dell. no issues. I dont blame Presonus entirely , however this is NOT the first time, unit or MFG ive had serious issues with apple products failing. Had same issues with another MFG digital mixer.

I think APPLE is your problem. IVE NEVER ONCE HAD MY ANDROID BASED DIGITAL MIXER FAIL! maybe its time you offered that option as well, instead of dodging the question.
User avatar
by roblof on Fri Jun 26, 2015 12:49 pm
Ios8.4 is comming by the end of this month. Get ready to update! ...or not :P

iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v4.1.1, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 8.2, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Behringer Neutron, Yamaha 02r.....
User avatar
by Karyn on Fri Jun 26, 2015 5:07 pm
basmeijer wrote
screamU2sleep wroteAny word on if it fixed this issue yet?? I never did the iOS update so ive been good...

Your question has been answered in this post viewtopic.php?f=222&t=9510 - Matt did provide the link to it above. ;) Anyhow, a lot of information flowing around... :reading:

All that really says is that the 1.3 beta was about about to be released to beta testers.

It's not actually been confirmed anywhere I can find that the final release version fixes the problem. I still have 2 iPads that need updating but I've got a gig coming up where I can't afford to have them crashing.

Karyn

-------------------------------------------------------
SL32ai, RM32ai, SL328AI x2, SL18sAI x2, all Dante.
Studio 192, Digimax FS, Faderport,
Sonar Platinum, Studio One.
http://refer.waves.com/dzDVn
Dante Level2 certified.
User avatar
by basmeijer on Fri Jun 26, 2015 6:59 pm
Karyn wroteAll that really says is that the 1.3 beta was about about to be released to beta testers.

It's not actually been confirmed anywhere I can find that the final release version fixes the problem. I still have 2 iPads that need updating but I've got a gig coming up where I can't afford to have them crashing.

"Will the 1.3 update address the issue with iPads being on IOS 8.3?"
The next message: "Yes."
That's your confirmation, simple and straight. What follows after is irrelavant to the initial question.

It is nevertheless disappointing to hear that the iPad app or the iPad to RM linkup is unstable.
In 6 days I have a festval gig in Sweden with the RM and I only have iPads now updated to iOS 8.3 and awaiting the release of the more reliable ethernet based CS console unit.
Last edited by basmeijer on Fri Jun 26, 2015 7:10 pm, edited 1 time in total.

75 postsPage 2 of 4
1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 1 guest