2 posts
Page 1 of 1
hi, i'm using rca connection.
it seems whenever the computer fall asleep for a while, so does the Ceres 3.5 (blue power light turns red).
i'm having trouble "waking up" the speakers after reactivating my computer, even if i output audio for a while..
it'll take about a couple minutes for the Ceres to wake up to recognize the input and play the audio (power light goes from red to blue).
is there a fix for this?
User avatar
by PreSonuSales2 on Wed Mar 11, 2015 4:03 pm
The "falling asleep" scenario is activated after the Ceres BT speakers have been inactive for about 15 minutes. At that point, the LED above the volume knob will turn red and the speakers will go into the energy-conservation mode that puts the amplifier on standby.

Sending audio to any of the inputs, including via Bluetooth, at a normal listening volume will wake the speaker from sleep. You will experience about a ten-second delay until audio playback is heard. If you're experiencing a delay that's a couple of minutes, there might be something wrong with the input sensitivity of your speakers.

If you feel like there's an issue, you should create a support ticket through the following link: http://support.presonus.com/requests/new. One of the fine folks over in tech support should get back to you with some suggestions on how to resolve the issue.

Inside Sales

*Please create a "signature" with your software and hardware specs to make it easier for us to help you... click HERE.

Home Setup: Studio 192 , Studio One Professional 3 (64 Bit), Eris E8s, Eris 4.5s, and Ceres 4.5s.
Office Setup: AudioBox 22VSL, Eris E5s, Studio One Professional 3 (64 Bit)

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests