1 post
Page 1 of 1
Hello. I'm having an issue when performing a digital release with a project. I'm running the latest version of Studio One, just upgraded. I'm running Windows 11.

I have 24 songs in a mastering project. All 24 songs have the meta data information exactly the same, they were filled using the copy command for each song.

I have the "include artist data" box checked. If I make the digital release to the "Releases" folder, which is a subfolder of the mastering folder then 23 of the 24 songs will successfully be processed. One track will give the "file not found error." But I can go to that song from within the project file, make an adjustment and successfully update the mastering file, which I would think means that the project does know where the song file is located.

What is more strange is if I make the digital release write the files to any location other than the "Releases" folder then all 24 songs will successfully process.

Finally if I delete all of the metadata from each song and instead put it in globally in the "Artist" area above the song list then none of the songs will process to the "Releases" folder but will process to any other location.

Am I perhaps missing something that I did differently with this song or could this be a bug? Why does Studio One have difficulty writing to the "Releases" folder from time-to-time?

I've been using since the original release and was on 4.5 for quite a while. I am noticing little improvements here and there on the latest release, which are definitely improvements to my workflow!

Thanks for any help.

Mark

Studio OnePro4
RME Fireface 802
Windows 11 - 12700K - 32GB - 2TB SSD

1 post
Page 1 of 1

Who is online

Users browsing this forum: davidlarson6, Lokeyfly and 80 guests