AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
4 posts
Page 1 of 1
Seems this issue has been raised a few times but I can't get my head around one thing... I just bought a usb 96, opened up an empty project in ableton live, imported an 8 bar drum loop and hear this "clipping" noise that many users have reported already. Played around with bit rate/sample block settings as suggested but this didn't resolve anything. CPU is never going above 15 percent at any point.

What is confusing me most is that even if I open iTunes and play a bunch of songs, some of them cause the dreaded clipping noise but other don't! Even if I play two, sonically similar high quality mp3/wav files, one will crackle and the other sounds just fine. How can this be happening with one audio file but not the other?

It's worth noting that I'm running a new MacBook Pro M1 and as a result I'm running the usb 2.0 cable from the 96 in through a usb-c adapter. Initially I thought this could have something to do with the issue but that doesn't explain the above, whereby only some audio playback is causing the clipping noise but other files play just fine. Really don't want to send the 96 back but I may have to if I can't resolve this. Any suggestions would be appreciated!
User avatar
by timsmith30 on Fri Feb 19, 2021 11:59 am
I am having the same issue. if I play my guitar I can hear it fine. If I arm a track and record I get crackling same thing with all the plug ins. All the plug ins crackle no matter what I do. I reinstalled studio one that didn't help. I tried a different usb cable, I tested my head phones with another device, I checked all my leaves nothing clipping. At this point I may just go buy another interface if I cant figure it out soon.
User avatar
by klypeman on Fri Feb 19, 2021 12:42 pm
What are your sample rate and buffer size set at ?

It would be nice if you put your specs in your signature (see red text below)
that way it will be easier to help in the future.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Mini Big Sur, SO4.6.2 Pro, SO 5.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by klypeman on Sun Feb 21, 2021 3:12 pm
Have any of you downloaded Universal Control from your Account?

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Mini Big Sur, SO4.6.2 Pro, SO 5.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++

4 posts
Page 1 of 1

Who is online

Users browsing this forum: danieltintle and 0 guests