3 posts
Page 1 of 1
Hi,

Is it possible to calibrate the fader position so that it is aligning with the "U" mark when the DAW fader is at zero?

User avatar
by garyshepherd on Fri Nov 27, 2020 10:29 am
The Faderport 2018 fader appears to need returning to the lowest point on a selected track , and then if you move it to '0' on the DAW fader, or 'U' on the Faderport fader, the DAW fader and the Faderport fader match position. When you first click on a track, and move to 'U' or '0' on either, they don't match ('0' on the DAW fader results in just below 'U' on the Faderport fader). It appears to need zeroing down the fader all the way before they match - if not my faderport fader is not exactly on 'U'. This may be some strange initial calibration issue which I will look into.

I presume this is what you mean by the DAW fader being at zero? Certainly this pulling down the fader all the way will then result in a more exact match between the two. Why they are initially out I am not sure.

Please note that I may express opinions that are different from yours but I do not intend to cause offence.
____________
iMac 27" 3.3 GHz Intel Core i5, 32 GB Ram, Mojave OS 10.14.6, 64 bit, Studio One 5 Professional (always the latest) , Reason 11, Melodyne 5 Editor, Digital Performer 10, Korg Legacy Wavestation and M1, Arturia minimoog V, Helix Native 1.93, Bias FX 2 Elite, Superior Drummer 3, EZkeys, EZbass, Alesis Q49, Audient iD14, Faderport 2018, Gibson Les Paul Standard, James Tyler Variax JTV-59 and other gear.
User avatar
by jean-marcboulier1 on Fri Nov 27, 2020 1:01 pm
That doesn't work for me: even if I set both faders at -inf then the DAW at zero, the Faderport still remains below U (at approx -2dB).

If I set both at -inf then the FP at U, then my DAW reads +1.6 dB.


3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests