8 posts
Page 1 of 1
just recently purchased the atom and have it hooked up to studio one. i am looking to play a full 16 sample kit (utilizing pads 14 15 and 16) rather than having them change octaves, i would like them to play the 14th, 15th, and 16th sample. is this possible? pardon my "newbieness", if you will...
User avatar
by scotthoward2 on Tue Sep 15, 2020 8:13 pm
I am having this same problem. Were you able to get it resolved? For me when I get to the correct octave for certain instruments pad 14 will be dark and not functional, pad 15 will be red indicating the correct octave, and pad 16 will shift the octave up. This means I can only play pads 1-13 even though I am using a Kontakt drum program with exactly 16 pads (Butch Vig Drums).

Anyone with any ideas how to get OUT of the edit octave mode entered by hitting shift + pad 15?
User avatar
by edmisik on Wed Sep 16, 2020 3:37 pm
You;re in midi note mode on the Atom. Thats why you are getting that pad set up.

To be in drum pad mode you need to press Set Up + Pad 1 (press 1 whilst holding down SetUp). Oddly this only works if Studio One is not loaded. This may or may not work for you and the pads may not be correctly midi assigned. I dont have any Kontakt Library Drum Kits but do have Maschine Drum Kits so I cant test for you. I assume you are using the Kontakt player and not the full version.
User avatar
by scotthoward2 on Wed Sep 16, 2020 3:59 pm
edmisik wroteYou;re in midi note mode on the Atom. Thats why you are getting that pad set up.

To be in drum pad mode you need to press Set Up + Pad 1 (press 1 whilst holding down SetUp). Oddly this only works if Studio One is not loaded. This may or may not work for you and the pads may not be correctly midi assigned. I dont have any Kontakt Library Drum Kits but do have Maschine Drum Kits so I cant test for you. I assume you are using the Kontakt player and not the full version.


I just checked and I am in drum pad mode while Studio One is not open (green light on pad one while pressing setup). So being in midi mode is't it.

I have the full version of Kontakt.

I just don't get it that when you change the octave you cannot get out of the mode of changing the octave. To me when you let go of shift it should go back to where you were before.
User avatar
by edmisik on Wed Sep 16, 2020 5:48 pm
thats all i can think of Scott. i;ve given up trying to force stuff like this to work. i like some Maschine drum kits and those do the same thing as your Kontakt drums,,,,you also have to set it up to not play different notes instead of the drum kit and have to shift up one octave and then I get the same # of pads available that you do....i just go with that..Atom is a nice pad...i just doesnt do everything we would like. you could always midi assign everything but that seems nighmarish to me.
User avatar
by mikezamb on Thu Nov 19, 2020 2:59 pm
That workaround worked for me:
Select the problematic track, open editor (F2), and switch from Piano to Drum View.
User avatar
by edmisik on Fri Nov 27, 2020 11:37 am
I was ready to chuck the Atom pad because it wont do basic things like go into midi mode, there is no controller editor for it, and you cant set it to go dark. I was ready to buy a Maschine Mikro because the Native Instruments sounds are really stellar.

Since native samples/one shots and loops are in .wav format, I drag what I want into banks of Impact XT. You can do a lot w. stuff from there in Impact XT. I just got the Global Shake Expansion Pack and the sounds are remarkable

Also I heard from Kit-Maker that they are developing an upgrade to their software so that you can import Maschine kits into Impact XT.

So I;ve been using a combo of using 13 pads via Maschine plug in and also Impact XT as above.

Its a real shame Presonus doesnt care to make this Atom pad much better. Instead they come out w. the sq which has similar problems and new problems all unto itself it seems

Also, the new Atom scales mode kind of ruined some things <for me> about the Atom pad. Dont know about you all, but I would much rather use the scales mode of Komplete Kontrol and have pads line up as it is far more complete and matched what i;m doing on my s61 keyboard.. There is no way to turn off scales mode on the Atom pad...they should at least give us that instead of ruining the experience for us
User avatar
by PreAl on Sat Nov 28, 2020 4:15 am
It's useful to know your specs, please put them in your signature. In this case I'm curious to know what version of studio one people are using.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests