1 post
Page 1 of 1
This will be long, but PLEASE help me, I can cash app whoever can get me up and running. You will see my sincerity. I've made a ticket and posted to the FB Presonus Studio One group twice about this. If you know a better place for help please, PLEASE send me in the right direction. I'll TRY to condense this because I know people have their own music to create and work/family to attend to.

This is between me and my ticket as of 11/23 4:15Central time.

=====================================================
Out of nowhere my interface is not being recognized by studio one 4 professional. I don't know what has happened . It is only only giving me the option to use windows asio but but now that is all that is pulling up. Please help. Ive uninstalled, reinstalled and ran multiple anti-malware, and is still not working. The entire documentation is here.
https://m.facebook.com/groups/presonusstudioone/permalink/10158437981545225/
Its weird that it shows up in v2.
Arren King - November 21, 2020 5:36 AM

=====================================================
Please help me. I've uninstalled and reinstalled the last 3 drivers (newest to 3rd oldest- jus like I've researched the, 3rd worked on 10pro....since it's a legacy product sold from m-audio to AVID there is no support available.
I logged into Adminstrator and did the same steps and somehow got S1 4.0pro to recognize M-audio 2.0 But as far as I can remember that's not that it said in the past (it said "Fast Track Ultra 8r) but that's a step forward. I didn't check inputs to see if there were 8....... and did no recording. I was hoping I'd log out of admin and on my regular account that it'd work.
On bootup i got this message ;4
But when loading as admin I LOST all my presets.
Please help. I can cash-app whoever can help me
Arren King - November 21, 2020 11:23 PM

ATTACHMENTS - https://imgur.com/a/1MA4Edn
=====================================================
Hello Arren,
For the reason that copying and forwarding ticket msgs, this is what he said.
Legacy products can be finicky and I suggest you download ASIO4ALL.
Then told me how to set it up, etc.
Technical Support - November 22, 2020 7:21 PM

(side note: funny, back in the day when I used a wal-mart stick mic with a 3.5mm connect this is how we would record in the back of our stock sound card, with wave pad, eventually cool edit pro and adobe audition later after we got our first dynamics)
=====================================================
BARE WITH ME. 3 more paragraphs.
=====================================================

I know this is a common problem and figured I must have been one of the lucky ones That had gotten it to last this long. what is ODD is all versions of firmware, even the current had been working on S1v2....unlike most of the population. BUT....I've had my eyes on the Clarett 4pre for a while now and decided maybe it was just time and bit the bullet. So I bought it.
I have the 3.6 version of Focusrite drivers running Windows pro 10. 16g ram and 2.4 or so ghz. I spent over 700 tonight at guitar center.
The device (Clarett 4pre) shows up on Studio one 2.0, as well as other ASIO drivers I am not currently using (Roland 202 (dj controller), the FTU8r I have yet to uninstall (I forgot to)) but the Clarett does NOT show (or anything else for that matter) on studio one 4 or 5 demo. Also, even the thunderbolt option shows up on v2, when I have the Clarett hooked up to USB-c.
I have since disabled sound from both my screen monitors (Asus 228h) and realtek audio. What steps can I take? This is really getting to me :( I was going to get the 4pre at some point but I didn't think it'd be so soon and I didn't think I'd run into any problems.
This seems to have happened overnight. I dont know what caused it. I even did a restore from a few days ago......
PLEASE HELP
It's showing as Windows Audio, which I know is wrong.
The attached file is what shows up on v4, even the v5 demo. whereas 2.0 is full of ASIO drivers.
I Do NOT want to use ASIO4all. I paid good money for this interface and would like to use it's own ASIO drivers/routing/latency/etc. Please, please help.

ATTACHMENTS - https://imgur.com/a/XarqbnX5
=====================================================
Arren King - November 23, 2020 12:11 AM
Although, if I remember correctly, The 8r WAS visible by S1 and working in administrator mode. But this isn't how it should work...especially as I had lost all my presets and plugins.
Is there anyway to merge the 2.
=====================================================
Arren King - November 23, 2020 1:26 AM
Upon disabling every realtek, windolws audio etc i had (I didnt even know i had onboard audio even tho there are 3.5mm jacks at back and front my pc, i know my screen monitors do, disabled them too,.... I re-enabled them because in the past I've had no trouble recording like that.
Look around and after 1:48
Surely this has to be an easy fix for you guys if i send my logs.

ATTACHMENTS - https://imgur.com/a/XarqbnX
=====================================================
Arren King - November 23, 2020 1:51 AM
The night It happened I spent a LOT of time formatting/Moving songs over to 2 4gb flash drives for my denon 3700 turntables. NTFS or FAT32 , i forgot already so much is on my mind,
But I know it took soooo long i inserted 2 sandisk 8gb and it formatted within 2-3 minutes. Maybe less...
My point is I also *might* have moves some USB plugs around, specifically the FTU8r.
Do you think this has anything to do with it?? Please help. I've spent days (and literally nights) and don't know what I'd do without creating music right now. I've had a very hard time to say the least. and I know we all have but I'm on the brink.
Music is playing through the 4pre sounding better than ever, but, I can't record. Unless I use ASIOALL(maybe) which - the software and latency was a BIG REASON why I've had my eyes on this upgrade for 4 years.
Sorry for all the replies. Just trying to help. Please help. I can cash app whoever can fix this! Music has and always will be keeping me alive and right now I need it. I really hope you understand.
Arren King - November 23, 2020 4:08 AM

Edit: Even ASIO4ALL isnt working.

Yet I got the LATEST drivers for the FTU8r work (the one that specifically says isn't compatible on Win10) fine on my laptop. Teres got to a be a log I can send them to help like they have in the past.

just to note, playing music sounds great! I'm looking forward to upgrading nearfields. It's just the DAW isn't recognizing.

1 post
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 34 guests