FaderPort 8 and FaderPort 16 General Discussion
7 posts
Page 1 of 1
Since SO 5 Faderport 8 (also with Faderport 16?) will not anymore mute of one single plugin when are more than one pugins loaded in a selected channel when hitting the bypass button. Only when I going back to the global channel selection (track button) all plugins at selected channel will mute all together when I hit the bypass button at Faderport. Before in SO 4 it was possible to mute quickly each selected (in focus) plugin individually in the insert slot with the bypass button.

Can anybody confirm this? If so, it would be a step backwards and need a new firmware update for Faderport 8/16. I like to mute each plugin just in a easy way with one button to listing before and after the plugin configuration.
Last edited by thorstenmustermann on Sat Oct 24, 2020 6:33 pm, edited 1 time in total.
User avatar
by thorstenmustermann on Thu Sep 17, 2020 3:34 pm
Just again for clarifying...

Under SO4 there are 3 stages how to use the FP8 Bypass button.

First stage is to use the Bypass button with "Shift" functionality to globally mute all plugIns and sends in each Studio One project/song.

Second stage mute all loaded insert plugins at selected channel. This still works in SO5.

The third stage comes in hands when hitting the "Edit plugins" button left side on a selected channel and after this selecting a individual insert plugin with the associated "Select" button under the FP8 display. Now each individuality plugin on focus can be quickly muted/non-muted with the FP8 Bypass button on SO4.

But since SO5 this functionality is gone! It is now not any more possible to mute a single insert plugin at focus on a selected channel with the FP8 Bypass button.

If anybody can confirm this unwanted FP8 restriction under SO5 FP8 - or even SO5 - needs a firmware update or bug fixing for this problem.

So please, can somebody testing this Bypass feature under using SO5 and give up the results here? Thanks very much.
User avatar
by eaglepass on Fri Sep 18, 2020 5:58 pm
Hi There,

If I understand you correctly I can confirm this behaviour with my Faderport 16.

I tried the steps you outlined in a SO4 project and I was able to individually bypass a fx plugin by pressing "Bypass" on the FP16 when the plugin was selected/focused with the "Edit Plugins" button followed by pressing the plugin "Select" button. (hope this makes sense......)

I tried the same steps on a SO5 project and this did not work as you have indicated.

As per yourself I have no idea why this behaviour would have changed. You might want to see what the Presonus Support team has to say about this by submitting a ticket.

Studio One 5 Pro | Notion 6 | latest versions
Windows 10 Home 64-bit | Intel Core i7 7700K | GeForce GT 1030
RME HDSP 9632 | FaderPort 16 | ATOM | Monitor Station V2 | Komplete Kontrol S61 MK II | etc.
User avatar
by thorstenmustermann on Sat Sep 19, 2020 9:33 am
Hey @eaglepass,
thanks for your reply.

If some more 2-3 guys can confirm this unwanted restriction under SO5 I will take a support ticket to PreSonus.

Another story in generally is,that it is not possible to suspend a specific insert plugin from the global mute button (FP8/16) with "shift" or even from the native SO console to mute all plugins/send effects all together.

If you use a monitor correction plugin like Sonarworks Reference inside the new listen-bus insert, it makes no sense to deactivate such a special monitor correction plugin together with all other plugins for hearing the results before and after all activated plugins.

I can not understand that those fundamental functions not integrated in SO. Some times I doubt at the mind from software developer at all. It seems to be this special IT people living in a different world.
User avatar
by scotthoward2 on Sat Sep 26, 2020 11:47 pm
I am having the same problem in Studio One 5. Bypass does not work anymore with plugins, a basic and very important function when comparing an effect on/off.

Upon further testing I can press shift and leave it on and press bypass.
User avatar
by thorstenmustermann on Sat Oct 24, 2020 6:45 pm

It seems this problem have been solved since SO 5.1 is out. Now it is again possible to bypass each selected insert plugin with the FP 8/16 bypass button. Fine!

By the way I didn't found any Note at the fixed report for SO 5.1.

So in this case it seems to be that this was an surreptitious bugfix from PreSonus.

Anyway I'm lucky that this important FP 8/16 feature is back again.
User avatar
by Bbd on Sat Oct 24, 2020 7:04 pm
Thanks for the update!


Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests