FaderPort 8 and FaderPort 16 General Discussion
4 posts
Page 1 of 1

Yesterday I've installed my brand new Faderport 8 here in my home studio. After I installed the software on my computer, upgraded the firmware on my device and setup midi ports in ableton as described in the manual, I figured I was good to go.

Now I keep running into the same issue: whenever i move faders during playback or recording, my faders are not 'smooth', like it's trying to struggle against the movement I'm trying to make most of the time. Usually ableton does register the move I make with the fader a couple seconds later, sometimes even longer, but there are also occasions where ableton did not register the move at all.

From time to time it does work smoothly however, but in that moment I'm not doing anything differently from a couple of minutes earlier.

- There is NO automation on any of my volume faders
- I've tried different USB ports (USB 3.0 / USB 2.0 etc.)
- The Faderport tests don't seem to show anything abnormal (the mardi gras demo is perfectly smooth)
- I've tried disconnecting all the other MIDI devices connected to my computer ( = Ableton push & Keystation )
- I've tried sample rates ranging from low to high, but knew this wouldn't be the issue.
- I've tried old, large projects and empty projects with freshly recorded tracks.
- I've not tested different DAWs yet, but honestly just want it to work solidly in Ableton.

Any ideas?
User avatar
by gertdanckaert on Sun Sep 13, 2020 4:16 am
phpBB [video]

Video for reference
User avatar
by Baphometrix on Sun Sep 20, 2020 3:28 pm
check your "touch" configuration in the FP8 settings. Can't remember where it is off the top of my head right now. There's a "sensitivity" setting for the touch response.

Basically, if the fader doesn't know you're touching it, it will struggle to stay put where the DAW is telling it to be. When it senses that you are actually touching the fader, it will relax and start listening to you instead of to the DAW. Even when you get the sensitivity adjusted to suit the way you handle the faders, you can't just put your finger underneath or over the top and gently nudge it backward or forward. You have to slightly press down with your finger on top for the fader to realize you're touching it.

Studio One 5.1 Pro (Sphere) | Bitwig 3.2.x | Ableton 10.x
Faderport 8 | ATOM SQ | MOTU M4 | Push 2 (Shove)
Windows 10 Home | i9 9900K | 64 GB RAM | Geforce RTX 2070
User avatar
by Jemusic on Sun Sep 20, 2020 4:47 pm
What firmware are you on with Faderport currently. I believe there is an issue at the moment with Faderport 8/16 which will be addressed in the next firmware update.

I am on 3.43 currently which is not the latest firmware I think but I am using it with Studio One and there are no issues with that.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.1 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 5 guests