Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
10 posts
Page 1 of 1
I just bought a Studio 24c. I am using it with a Shure SM7b and a cloudlifter pre-amp, but have to turn then input gain up to 90% or more to achieve my target input level of 18dB-12dB into my DAW. Of course at this level, there is too much noise. Turning down the input gain to a level that is quiet, results in a very low signal into my DAW. Any ideas?
User avatar
by jonasjanssens on Tue Oct 15, 2019 8:01 am
don't have answer but the same problem here with 26c . my input signal is very weak and when i turn the knobs open past 2o'clock i get a lot of noise , also when using the headphones.
I checked impedance of microphone an adio-interface: 310 ohm for shure SM57 and 1.6K ohm fore the presonus studio 26C, that shouldnt be the problem.
any tips ?

greets!
User avatar
by SwitchBack on Tue Oct 15, 2019 9:29 am
Are both of you using microphone cables (xlr on both ends)?

Also note that those mics are close-proximity microphones. They’re even less sensitive than an SM58 so the sound source (instrument or vocal) should be well within a foot from the mic.

Hope that helps :)
User avatar
by jonasjanssens on Tue Oct 15, 2019 10:25 am
thanks for the quick help!!!
i am using an balanced xlr to jack cable for the mic. maybe this is the fault ?( i just ordered a cable with xlr on two ends.)
i am recording a saxophone. so to here myself back trough the headphones, i need a lot of gain ,i tested a bit with the distance and as you stated a small food away from the mic is the best result.
still the level of the signal is relatively low :-( not enough for recording... and still a lot of noise.

thanks already!! :thumbup:
User avatar
by SwitchBack on Tue Oct 15, 2019 11:08 am
The new cable will do the trick :)
User avatar
by allynllyr on Fri Jul 24, 2020 5:25 pm
Actually, for me, I have the same issues, Sure, Sennheiser, and a PTA LD 2UBE powered, all with the 48 volt line boost, and it is unacceptable. I am practically swallowing the mic, and getting 9Db range.

My Studio USB did not have this issue, at all.
New Studio 24c with Studio One, V5

Same results in Audacity. This really appears to be an issue with the hardware, or the proprietary drivers.

The other issue, is the I have to use the "Line in 1/2" because the Virtual input. has so many other connectivity issues.

It is a bleeding edge (as of three years ago) i7 12 core 3.5 GHz, and 64 Gb ram . Still faster than most on the market, The audio and recording through line input works great, the USB sucks. It does not work to any reasonable spec and all I need it for is speech.

Tech support is also non-existent.
User avatar
by SwitchBack on Sat Jul 25, 2020 2:07 am
Hi and welcome to these forums :)

Your wording is a bit cryptic (what’s a “virtual input”?) but since you say you have the same problem then use the same solution: Use a proper xlr to xlr mic cable to connect to the xlr mic input. A jack plug can only connect you to the instrument/line input.
User avatar
by gregorybodine on Tue Sep 15, 2020 3:38 pm
Same problem. I just bought a Studio 26c, which I upgraded from a Scarlet Solo (3rd Gen.) I am using the 26c with a AT2020 condenser mic and a new XLR to XLR cable. Current DAW is Reaper. Inst. (line 2) gain is turned all the way down. I have to turn the Line 1 gain up to 80% or more to achieve my target input level of -18dB to -12dB. But at this level, my noise floor is unacceptably loud. Turning down the gain to a level where I can record hardly registers on the meter and / or results in a very low signal. My Scarlet Solo worked just fine at the same input levels. Any ideas?
User avatar
by kyrasavolainen on Thu Dec 03, 2020 5:24 pm
For the record, I'm having a similar problem. I have the PreSonus Studio 24c connected via XLR-XLR into Blue Ember. I have to turn the interface gain to max to have it register on the interface's front digital display even when the mic is an Inch from my mouth. Is it just a bad match? New to non-usb recording. But right now, wouldn't reco this combo to a friend.
User avatar
by SwitchBack on Thu Dec 03, 2020 6:09 pm
The only reason I can think of for those mics to give a weak signal is that they’re not getting enough phantom power because the interface isn’t getting enough power from the usb port. That can be due to the usb port or due to the usb cable you’re using.

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests