This forum is for Tips and Tricks. Please do not post any questions in this forum. It is only for information.
4 posts
Page 1 of 1
I have problems with recording VST in Studio One 4.
What I do:

- I start Studio One, and click on Create a new Song
- I click on empty song
- I click on Instruments (right) and drag and drop Mai Tai
- I choose an instrument from the menu (Bass 3 Zero 3 Bonoes and drag and drop it into first track
- I see a screen with a virtual keyboard. When I press the keys, I hear a perfect sound.
- I click on the record button and I see the program is recording (yellow space in the track) and I press a few notes on the virtual keyboard.
- When I stop the recording and rewind it, I don't see anything in the track.

What did I do wrong?
User avatar
by sangamc on Thu Apr 23, 2020 3:00 am
In addition to arming the track for record, you need to enable the monitor button (blue next to arm record button)


Sent from my iPad using Tapatalk

OS: Windows 10 Pro / CPU: CORE i5 7th / RAM: 8GB /
Presonus Studio One v 4.x Professional Win x64
User avatar
by famous beagle on Fri Aug 14, 2020 7:05 am
sangamc wroteIn addition to arming the track for record, you need to enable the monitor button (blue next to arm record button)


Sent from my iPad using Tapatalk


But that's only for monitoring the signal, right? It should still be recording, even if he can't hear it, yes?

Or is this different for instrument tracks than it is for audio tracks?

Besides, he said "I hear a perfect sound." So this means he must already have the monitor button pressed. (It is pressed by default when you arm a track, unless he changed that setting.)
User avatar
by sangamc on Fri Aug 14, 2020 9:08 am
famous beagle wrote
sangamc wroteIn addition to arming the track for record, you need to enable the monitor button (blue next to arm record button)


Sent from my iPad using Tapatalk


But that's only for monitoring the signal, right? It should still be recording, even if he can't hear it, yes?

Or is this different for instrument tracks than it is for audio tracks?

Besides, he said "I hear a perfect sound." So this means he must already have the monitor button pressed. (It is pressed by default when you arm a track, unless he changed that setting.)


You are correct. I must have been out my mind when I posted that, or I did not fully read OP question.

OS: Windows 10 Pro / CPU: CORE i5 7th / RAM: 8GB /
Presonus Studio One v 4.x Professional Win x64

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests