6 posts
Page 1 of 1
Hello! Please help me with this:
1. Starting Studio One
2. Create New Song
3. Connecting Atom
Atom is power on, but Studio One hangs... so I must close it in Task Manager and restart S1 with Atom already Connected...
All drivers updated
By the wat, same thing when I disconnect Atom during song session
Any ideas?
User avatar
by bartbalint on Mon Feb 10, 2020 6:12 pm
Is this new behavior? Any recent Win 10 updates?
Does StudioOne start correctly if the Atom is already turned on before you start StudioOne?

For one I would make sure all the USB ports are set to Not go to sleep. Sometimes Win10 updates have changed these settings without informing me.

Studio One v4.5.2, Win10 1903, Quantum2, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, ATOM, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by Sergey_Panin on Tue Feb 11, 2020 1:20 am
bartbalint wroteIs this new behavior? Any recent Win 10 updates?
Does StudioOne start correctly if the Atom is already turned on before you start StudioOne?

For one I would make sure all the USB ports are set to Not go to sleep. Sometimes Win10 updates have changed these settings without informing me.


Win10 latest update (1903 I think, i'm writing from other place now), clear install ob SSD. And S1 v4.6.1 on it.
When I connecting Atom before starting Studio One - all OK. But I remember when it was on Win7 - connect/disconnect doesn't hangs S1. Today I will try to reconnect Atom to another USB-port and make it not go to sleep.
Thanks.
User avatar
by Sergey_Panin on Wed Feb 12, 2020 10:51 am
So, connecting Atom to another USB port didn't help.... my PC still hangs ( I mean Studio One). By the way, I didn't found sleep ability in Atom usb port - there is no one.
User avatar
by bartbalint on Wed Feb 12, 2020 4:39 pm
Make sure with Universal Control that you have the latest firmware/software update for ATOM. And the latest Universal Control may have had an update as well in the last year

To check the USB ports, go to the Win10 Start button, lower left corner on the monitor. Right click on this. in the menu, find 'Device Manager.' Left click on this. Now you should see a list of quite a number of computer components. ATOM should be under 'Sound, Video and Game controllers.'

you will need to left click one at a time, the USB controllers. This will open up the separate USB hub properties. Not all of them have a 'Power Management' tab, but if it does, left click 'Power Management' and make sure the box for 'Allow the computer to turn off the device to save power' is UN-Checked. Then hit 'OK.' You will need to do this for every USB listing. There probably are a few other 'power Management' tabs in some of the other devices.

Once you check all the power settings, turn your computer off completely. Make sure the ATOM is plugged in and on prior to restarting your computer. restart the computer. Now make sure the ATOM is showing up in the Device Manager. Hopefully now ATOM will start as expected.

Other thing you may do is completely disconnect ATOM. In Studio ONE, remove ATOM as a device. Close, Restart Studio ONE. Reconnect ATOM. Studio ONE should recognize it almost automatically.

If this doesn't help, I would put in for a help ticket through the Presonus help section.

Studio One v4.5.2, Win10 1903, Quantum2, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, ATOM, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by Sergey_Panin on Sun Mar 15, 2020 8:39 am
It helps, thank you very much!

6 posts
Page 1 of 1

Who is online

Users browsing this forum: bartbalint and 0 guests