Discuss Notion Music Composition Software here.
2 posts
Page 1 of 1
Hello,
on page 8.2 of the manual :reading: , I can read that letter keys (A, B, C, D, E, F, G) can be used to enter pitch while in Step Time mode.
I can't do it on my Notion 6. I don't see the problem... :shock:
I have a PC with Windows 10 64 bits and the latest version of Notion 6. Is it a problem of keyboard ? I use a french keyboard with international shortcuts (as defined in the Preference menu of Notion).

Can anyone help ! :+1

Cyril
_________________
Studio One 4.6, Notion 6,
Focusrite Scarlett 2i2 1st Gen., Nektar Impact GX61, DIY Midi Controller
Spitfire Studio Strings, Spitfire Studio Woodwinds, 8Dio Century Brass 2.0, Impact Soundwork Orchestral Percussions, NI/Sonuscore Symphony Essential Percussions, EWQLSO Gold, Stordrum 2, EWQL Ra
PC i5 6600, 32Gb DDR4, SSD 250GB, 2TB Barracuda and 750GB WD Caviar Black
Windows 10 Pro 64 bits
User avatar
by jamalbee on Thu Jan 09, 2020 5:42 pm
Bonsoir,

Si tu es bien en mode pas à pas et que tu n'arrives pas à rentrer les notes à l'aide des touches du clavier de l'ordi, c'est peut-être parce que tu n'as pas activé l'option dans les préférences. Va dans
Préférences, Générales et cherches Saisie pas à pas. Si "par défaut" est sélectionné, choisis QWERTY. Vois sur cette capture d'écran (je suis sur Mac, mais cela doit être sensiblement la même chose sur Windows).

Attachments
Capture d’écran 2020-01-10 à 00.37.56.png

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests