48 postsPage 3 of 3
1, 2, 3
@ PreAl and Morticia.

Please take your endless argument away from this official discussion thread.

Studio One Pro 4.5, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 2i2 (2nd Gen), Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am)
User avatar
by PreAl on Fri Oct 18, 2019 7:03 am
IanM5 wrote@ PreAl and Morticia.

Please take your endless argument away from this official discussion thread.


With respect I've had enough of this ages ago. If you have any issues in future please report to moderator, it's their job to keep us in line.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit. Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by hello people on Fri Oct 25, 2019 1:45 am
Just taking a look at the version 4 demo...(I'm still on 3.5)...but in 4...

1. The tracks in the mix view...I can't see any indication on each track about where it's going. In v3.5 you can see that each track says it going straight to the mains or that it is going to this bus or that bus. Version 4 doesn't have this little section in the mix view on each track? EDIT: I found the menu to toggle that on. :thumbup:

2. Will I have to download all the instrument files and all the add ons...or can I just direct v4 to the existing ones I have for v3? EDIT: Seems not. All sound sets etc seem to have been detected from 3.5.

thanks
Last edited by hello people on Sun Oct 27, 2019 4:24 pm, edited 1 time in total.

User avatar
by froderoed on Sun Oct 27, 2019 6:31 am
I have a question regarding MIDI assignment for S49MK2 vs S1 keyboard shortcuts.
(Bare with me on the lack of conceptual understanding).
First of all I understand that the Controller Editor should not be used for this MIDI keyboard (inherent in the standalone KK VST).
If I open the standalone KK VST with my S49 OFF I get the MIDI button and can assign buttons, however the moment I turn ON my S49 it is discovered and the MIDI assignment disappear.
What I try to do is to map the KK Controller buttons to Studio One keyboard shortcuts.
Inside S1 DAW I can find the S49 controller under external device (KK script is in place) and 8 buttons and 16 knobs appear. The first 8 buttons are globally assigned and works well (CC12 to CC19) for my custom made Template 1 and also inside the imported AU inside my DAW (Focus KK Instruments).
What confuses me is that I cannot extend my device with more buttons than the 8 preconfigured ones , so I thought if I setup Page 2 I can assign new MIDI CC’s to the same buttons as for Page 1. I cannot get this to work, even if the first button on Page 1 contain a different Midi CC than the same button on Page 2. I guess page 2 just extend the controls. I cannot turn any of the rotary knobs in the GUI into more buttons, either. New Template doesn’t remedy the problem.
I could live with one button that sequences through my list of preferred shortcuts.
Is this a limitation or haven’t I got a grasp of this?
User avatar
by sirmonkey on Sun Oct 27, 2019 8:49 pm
PreAl and Mortica- interesting debate in my opinion, even though it's mostly
over my head. I wonder who's right!
It's like watching Einstein and Heisenburg debate something. Even the guy who's
wrong is way smarter than me.
I think that you both are genuinely trying to give valid information to help
people troubleshoot problems.
But sometimes even the good guys wind up getting peeved at each other :evil:

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,
User avatar
by Morticia on Sat Nov 02, 2019 1:44 pm
Thank you for your kind words Sir M :)
The only points I would make are:
1: Universal Control does more than load drivers / firmware (e.g. it also acts as middle-ware for routing hardware outputs).
2: Unless one can separate the driver / firmware aspect of the application from the rest and prove it was a driver issue, one cannot state conclusively that it was a hardware issue.

That's all.

AMD Phenom quad core | 8 GB RAM | Roland UA-25 EX audio interface | Radeon HD 2400 Pro | Win 8.1 x64 | Studio One Pro v3.5.6 x64

"The queen of spades is a friend of mine, the queen of hearts is a bitch
someday when I clean up my mind, I'll find out which is which"
Gram Parsons
User avatar
by PreAl on Sat Nov 02, 2019 5:17 pm
I have simply lost the will to live, otherwise I would have posted some Monty Python.

That is all.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit. Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by lisarowe on Thu Nov 14, 2019 10:26 am
Hi all --
This is a compliment for Presonus developers...

Groups.
I had never really used them before because I hadn't needed them. Lately, processing a boatload of piano samples, I needed them and used them.
My experience with 'groups' has always been with graphics, so I had no preconceived ideas about how they would work in S1.
Along the way I discovered how they worked and frankly, it was better than I expected.

After a conversation with a fellow S1 user, I have learned that it was not always this good. There have been recent improvements in this area. So, I thought I should come here and say "Bravo!"
Thanks.
: )

Question: how do I temporarily suspend a group with a key command that just allows me to make a change quickly without actually dissolving the group and then regroup?

Dell Laptop, Intel Quad Core i7, 16GB RAM, Windows 10 64-bit, Studio One Pro 4.5
Rode AI-1
Audiobox 44VSL
AKAI 25 and Keystep 32 midi controllers

48 postsPage 3 of 3
1, 2, 3

Who is online

Users browsing this forum: mikemanthei, snb1, warddejager and 20 guests