91 postsPage 1 of 5
1, 2, 3, 4, 5
Every five minutes I'm asked to verify I'm a human here.
I just want everybody to know I AM HUMAN!

OK rant over...

This is clearly a cookie timeout issue problem with the forums, please sort! It's only been like this for maybe a month or so. Perhaps the forums software needs updating as well, the perfect time to do this would be now...

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by wallygontowski on Sat Dec 22, 2018 10:22 am
PreAl wroteEvery five minutes I'm asked to verify I'm a human here.
I just want everybody to know I AM HUMAN!

OK rant over...

This is clearly a cookie timeout issue problem with the forums, please sort! It's only been like this for maybe a month or so. Perhaps the forums software needs updating as well, the perfect time to do this would be now...


What he said! It's a pain...

Walt

Roland Jupiter 80, Roland D50, Roland Integra 7, Roland BK-7m, Yamaha Montage 6, ARP Odyssey, Excelsior Continental Artist, Roland FR-8X, 1967 Fender Jaguar, Fender Strat, Fender 1965 Twin Reverb reissue, Selmer Trumpet, Akai EWI, Studio One 4 Pro, Melodyne Studio 4, Behringer X-Touch, RME Fireface UCX, MOTU MIDI Express XT - ADK Pro Audio Hex Xtreme 6 Core i7 4.5GHz, 64GB, 480GB SS, 2 X 4TB Internal Hard Drives, 3 X 4TB External BU Drives, Win 10, 2 X 27" & 1X 46" Monitors, Custom built desk with integral Rack mount.

My WEB site: http://www.gontowski.com/music
User avatar
by Lokeyfly on Sat Dec 22, 2018 10:27 am
By the look of your avatar, you might be deemed non human.

Then again, I'd be deemed as my two dogs. :)

Just a little levity, is all.

Btw, for me it's more like a day or two before it asks the infamous human? question. Or if I log out.

It does manage to weed out a lot of undesirables though. The old Presonus forum before this one had a few annoying trolls on occasion. So it might be helpful in that regard. Just mentioning.

S1 Pro 4.6.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitoring: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01, Rane HC-6.

Latest song releases on Bandcamp -
 
Latest albums on iTunes

LP's "Amber & Blue", and "Reasonable Approach" available on all major distribution music services.
Simply search "James Conrad Tucker".
All songs copyright. Be safe.
User avatar
by Mirek Mach on Sat Dec 22, 2018 11:20 am
'Verify I'm Human' is a really frustrating feature, especially in context with unread posts (Image)

[HP G4 Z2 workstation] - Win 10 Pro, i7-8700K, 32GB RAM, 2x 500GB SSD + 2TB "classic", NVIDIA Quadro P2000 5GB, 2x 1920*1200px Eizo monitors;
Studio One Pro from v.1.6 (now 4.6.2), Melodyne Editor 4.2.4;
Focusrite Clarett 4Pre USB, FaderPort 2018.
User avatar
by roblof on Sat Dec 22, 2018 12:40 pm
What is the way to do it if you’re an alien or a species other than homo sapien sapiens?

Behringer Wing, iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v4, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 10, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Behringer Neutron, Yamaha 02r.....
User avatar
by Lokeyfly on Sat Dec 22, 2018 1:29 pm
roblof wroteWhat is the way to do it if you’re an alien or a species other than homo sapien sapiens?


They have to pee in a jar.

S1 Pro 4.6.x, Laptop: VAIO i7, 8 core, Win 7 64x. Audio Interface: Audiobox 22 VSL, Audiophile 192 Controllers: Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, Monitoring: Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01, Rane HC-6.

Latest song releases on Bandcamp -
 
Latest albums on iTunes

LP's "Amber & Blue", and "Reasonable Approach" available on all major distribution music services.
Simply search "James Conrad Tucker".
All songs copyright. Be safe.
User avatar
by Jemusic on Sat Dec 22, 2018 3:17 pm
I only get this once, the first time I log into the forum. Sometimes though when I attempt to post something in say another thread I might get it again but once I click on it, I go straight back in etc..
We do know about it BTW and I think they are looking into it.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.1 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by leosutherland on Sat Dec 22, 2018 3:41 pm
Strictly speaking, I'm a Panda :D

...said Halo

Studio One Pro v4.6.2
Serum, Diva, Repro, Synthmaster, Massive, Syntronik Bully, MTron Pro, Kontakt/Reaktor, Xpand!2+AIEP3, PPG Wave 3.V, KLC, Generate, Battery 4, CA2600
Reference 4, Reverberate Core

3XS SQ170 Music Studio PC
Windows 10 x64 (1903)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 1TB 970 EVO M.2 NVMe SSD + 1TB SATA HD
Scarlett 2i4 (G2), Korg Taktile 25, Faderport 2018, ATOM


MSI GE62VR 7RF Apache Pro
Windows 10 x64 (1903)
Intel Core i7 7700HQ 2.8GHz, 16GB, 500GB 970 EVO M.2 NVMe SSD + 1TB 860 SATA III SSD

Beyerdynamic DT990 Pros, JBL 305P II speakers
User avatar
by PreAl on Sat Dec 22, 2018 4:36 pm
Argh I just did a new post on another thread - it keep popping up when submitting the post and then you lose everything you typed - So far it's come up about 3 times..... grrr.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by PreAl on Sat Dec 22, 2018 4:39 pm
Argh just happened again - that's 3 times within 10 minutes.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by bartbalint on Sat Dec 22, 2018 8:56 pm
About once per month this seems to come for me on the Presonus site. Now, the NewEgg site is completely the opposite experience. Last time I purchased something from them, I literally had to go through that hoop 5 times before I could finalize the purchase. :?

Studio One v5.0, Win10 1903, Quantum2, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, ATOM, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by PreAl on Sat Dec 22, 2018 9:07 pm
bartbalint wroteAbout once per month this seems to come for me on the Presonus site. Now, the NewEgg site is completely the opposite experience. Last time I purchased something from them, I literally had to go through that hoop 5 times before I could finalize the purchase. :?


It used to happen once a month, clearly I've become an alien.

On all seriousness I think the more you post the worse it is, I've been doing a lot of posting this week since I got my atom, way more than average.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by jBranam on Sat Dec 22, 2018 9:23 pm
i get it every few weeks if i am on all the time but if i am not on a while it always pops up... kinda weird how it is all over the place but yeah it's gotta be a cookie timer :( cheers

p.s. but window$ updates always screw with my cookies and the cookie monster don't like that :punk:


Consistently Inconsistent


Ryzen 5 1600 : Asrock AB350M Pro4 : 32Gb 2400 RAM : Win10 64bit
Macbook Pro 13 : 10th Gen Quad i5 : 512Gb SSD and 1Tb Glyph Atom SSD : 16Gb 3733 RAM : Catalina 10.15.5
iPad Air 3rd Gen : 64Gb : A12 Bionic : 10.5 inch
Presonus 192 Mobile : Audient iD4
Ultrasone 900 Pro : Blue Lola : Blue Mix-Fi : AKG 240 Studio
Samson Resolv 50a : Ik Multimedia iLoud


Knot Hardly Productions
¯\_ { ͡• ͜ʖ ͡•} _/¯
User avatar
by jonhamilton2 on Sun Dec 23, 2018 1:59 am
happens on my macbook pro as well, definitely not a windows issue. I've noticed this forever happens all the time.

Cpu: Win10/2015 Mac Pro i7@4.3ghz/SSDs
Tools: Slate VMS/Apollo X6/Antelope Audio Discrete 8 Synergy Core/Heritage Audio R.A.M.2000/API Lunchbox 6/Dyn Audio Bm5a MK2+Adam Audio
Kurzweil Forte 88/Virus TI2 61/Behringer DeepMind 12D/Powercore Virus B/Akai MPC X/Komplete Kontrol MK2/Samples/Vst
User avatar
by The Wombat Project on Thu Sep 19, 2019 11:12 pm
It happens to me as well, every day or two I have to proof that I am actually a human being :(
Can't think of any other site where this happens..

W10, Intel Core i7 9700F (8x Core) @4.7GHz, NVIDIA GeForce GTX 970, 32 GB RAM, FluidAudio SRI-2, Nektar Impact LX61+, AKAI MPK mini, Studio One Pro 4.6, Notion 6
User avatar
by IanM5 on Fri Sep 20, 2019 12:24 am
The Wombat Project wroteIt happens to me as well, every day or two I have to proof that I am actually a human being :(
Can't think of any other site where this happens..


Yep, me too. Same PC, same browser (MS Edge), same IP address. It happens at least once per week and only on this forum.

There is an old thread about it and I've tried all the suggestions on there but it made no difference.

:thumbdown: :thumbdown: :thumbdown: :thumbdown:

Studio One Pro 4, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 8i6 (3rd Gen), Novation Launchkey Mini Mk3, Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am)
Guitars, Mics, Synths, Upright Piano (tuned circa 2005), £50 drum kit, Wife (with Cello and Cello skills)
User avatar
by scottyo7 on Fri Sep 20, 2019 12:35 am
Glad to see I'm not the only one... I thought I'd messed with my Firefox configuration too much. :roll:

NOT glad to see that it's happening to most of us now. :cry:

There's something deeper in the works cuz - now it won't even ask to "Save" the login credentials.

Please add your Signature/Info to your Profile here.
-ASUS i7 Laptop; 16GB; 2 Samsung SSD's; NVIDIA 670MX; Win 10 Home v2004.
-S1 Pro 4.6.2; EZD2 2.1.8. A/I: USB Behringer UMC404HD.
-Synths: Camel Audio Alchemy, Air Tech Music Suite, UVI Digital Synsations & SONiVOX Twist.
-Melodyne Studio 4.2.4. Ozone 5, Scuffham S-Gear 2.97.
-Akai MPK249. 6 Guitars, two Line 6 POD's & an E-bow.
-Fluid Audio 'FX8' Monitors; Dual 28" Displays. Rode NT1; SM58. Original Faderport.

-Just Me
-Previous Band: 2GUYZINABASEMENT
User avatar
by Tacman7 on Fri Sep 20, 2019 8:23 am
Once in a while I'll log in from the studio. Then when I'm back on surf machine I have to provide evidence of humanity.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5.1 64bit Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2
User avatar
by leosutherland on Fri Sep 20, 2019 12:28 pm
I'm a Panda, but it still asks me to prove I'm HUMAN????? :roll:

...said Halo

Studio One Pro v4.6.2
Serum, Diva, Repro, Synthmaster, Massive, Syntronik Bully, MTron Pro, Kontakt/Reaktor, Xpand!2+AIEP3, PPG Wave 3.V, KLC, Generate, Battery 4, CA2600
Reference 4, Reverberate Core

3XS SQ170 Music Studio PC
Windows 10 x64 (1903)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 1TB 970 EVO M.2 NVMe SSD + 1TB SATA HD
Scarlett 2i4 (G2), Korg Taktile 25, Faderport 2018, ATOM


MSI GE62VR 7RF Apache Pro
Windows 10 x64 (1903)
Intel Core i7 7700HQ 2.8GHz, 16GB, 500GB 970 EVO M.2 NVMe SSD + 1TB 860 SATA III SSD

Beyerdynamic DT990 Pros, JBL 305P II speakers
User avatar
by jBranam on Fri Sep 20, 2019 1:27 pm
yeah this human thing is getting a right pain... twice this week already :(


Consistently Inconsistent


Ryzen 5 1600 : Asrock AB350M Pro4 : 32Gb 2400 RAM : Win10 64bit
Macbook Pro 13 : 10th Gen Quad i5 : 512Gb SSD and 1Tb Glyph Atom SSD : 16Gb 3733 RAM : Catalina 10.15.5
iPad Air 3rd Gen : 64Gb : A12 Bionic : 10.5 inch
Presonus 192 Mobile : Audient iD4
Ultrasone 900 Pro : Blue Lola : Blue Mix-Fi : AKG 240 Studio
Samson Resolv 50a : Ik Multimedia iLoud


Knot Hardly Productions
¯\_ { ͡• ͜ʖ ͡•} _/¯

91 postsPage 1 of 5
1, 2, 3, 4, 5

Who is online

Users browsing this forum: robertgray3 and 40 guests