6 posts
Page 1 of 1
Hi,

I produce Trance music and have just come over from Ableton. In Ableton i would play the melody and then highlight everything , quantize at 1/16 and it would be bang on every time. If i do this in Studio One it doesn't. Its all over the place. I have tried IQ at 1/16 and still the same. If i play and highlight everything and quantize 1/8 it sounds nearly perfect but if IQ at 1/8 its a mess again. Why is that?

Matt

Custom PC. 7920X, 32GB Ram.
Studio One 26c Interface
Studio One Pro 4.52
NI Keyboard
Persons Eris E8 Monitors
Persons Atom
User avatar
by Jemusic on Wed Aug 14, 2019 4:36 pm
Some more information might be good. Like your specs in your signature for starters. Then the signal flow in terms of what and how you are recording midi data exactly. Are you using virtual synth or external. USB or Midi? Buffer settings while recording.

IQ and quantising after the fact all work perfectly for me. And its not near perfect either, its totally perfect.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5.4, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by mattprince1 on Thu Aug 15, 2019 1:19 am
Hi,

64 samples on a Studio 26c. Using a NI Keyboard and using a vst. Tried various different vsts and both work perfect on Ableton so don't think it's hardware related.

Matt

Custom PC. 7920X, 32GB Ram.
Studio One 26c Interface
Studio One Pro 4.52
NI Keyboard
Persons Eris E8 Monitors
Persons Atom
User avatar
by mattprince1 on Sat Aug 17, 2019 1:06 am
Anyone?

Custom PC. 7920X, 32GB Ram.
Studio One 26c Interface
Studio One Pro 4.52
NI Keyboard
Persons Eris E8 Monitors
Persons Atom
User avatar
by Jemusic on Sat Aug 17, 2019 1:30 am
How accurately are you playing against the click when you are input quantising? If you are sloppy here then IQ will start moving notes to the next 16th note. How accurate is the recording that you are quantising after the fact. Sounds like you fine with this though.

It's hard because I am seeing normal behaviour here.

Have you tried a different keyboard perhaps. Does the NI keyboard have a 5 pin din Midi out. Try patching a lead to the Midi IN of interface that way. You will have to create another input source in your external devices to test this. (set to 26c MIDI)

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5.4, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by mattprince1 on Sat Aug 17, 2019 2:35 am
The keyboard is the Native Instruments A49 and is usb. I am pretty accurate against the click and in Ableton the quantise does it 100% perfect every time. For me, S1 is 100% off every time. I'll get a screen recording done later on and put it up showing a little recording in Ableton and then in S1

Matt

Custom PC. 7920X, 32GB Ram.
Studio One 26c Interface
Studio One Pro 4.52
NI Keyboard
Persons Eris E8 Monitors
Persons Atom

6 posts
Page 1 of 1

Who is online

Users browsing this forum: fmaestas, LAGinz, sirmonkey and 11 guests