6 posts
Page 1 of 1
I have Studio One 4 Artist. I have a version on my desktop PC and laptop - both Windows. I've had no issues with either of them until today. The text and GUI on my laptop is blurry and I haven't been able to find any solution. I don't think it's my Windows scaling options because other apps I run do not have this issue.

Laptop Specs:
Dell Inspiron 5548
i5-5200U 2.2GHz CPU
8GB RAM
1366x768 resolution

Has this happened to anyone else? Thanks.
User avatar
by Jemusic on Tue Aug 13, 2019 10:50 pm
No, I have never encountered this.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by IanM5 on Tue Aug 13, 2019 11:18 pm
Nope, not seen that.

Is it all of S1 or just, say, plugins that are blurry?

Studio One Pro 4.5, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 2i2 (2nd Gen), Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am!)
User avatar
by ryno8576 on Wed Aug 14, 2019 7:02 am
It's all of S1 - text, icons, etc.
User avatar
by PreAl on Wed Aug 14, 2019 8:03 am
https://support.microsoft.com/en-us/hel ... lurry-apps

And try updating your display drivers.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by jpsexton on Thu Aug 15, 2019 7:05 am
I've had a windows update decide it's default video drivers where better and made everything blurry.

Check to see if they have been changed and even perhaps check to see if updated drivers are available for your video card.

Studio One Pro 4.5, Windows 10 Pro, i7-8700 CPU, 16GB Ram, SSD
Quantum Interface, Faderport 2, Akai MPD218, Komplete Kontrol S28
Fishman TriplePlay, More Plugins than I'll ever use...

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 6 guests