6 posts
Page 1 of 1
Hey guys. This is driving me crazy as can not seem to get it sorted for the life of me!

My apologies if this has been posted before but I've done a search and couldn't find what i was looking for.

I've installed Melodyne through Studio one installation. I've opened the standalone version of Melodyne and authorised it like it says to do. I also read somewhere to add the Melodyne app folder as one of my vst destinations but nothing I have done has seemed to work. I can run the plugin version but when I right click and choose edit with Melodyne, it keeps telling me I need to install it and when i go to install it again through S1 installation, it says I already have it. I really don't know what else to do. I'm on the latest update of S1 and running High Sierra on Mac. Any help appreciated! :) Kurt :)

Apple Mac Pro (5,1) 2009 3.33GHZ 6 Core Intel Xeon
32 GB 1333 MHZ DDR3
SSD
NIVIDIA GEFORCE GT 120 512 MB
Faderport
Virus TI
Yamaha 01v96v2
Bunch of other Hardware synths and other stuff
User avatar
by sebastianholtzer on Thu May 16, 2019 7:43 am
kurtismcloughlin1 wroteHey guys. This is driving me crazy as can not seem to get it sorted for the life of me!

My apologies if this has been posted before but I've done a search and couldn't find what i was looking for.

I've installed Melodyne through Studio one installation. I've opened the standalone version of Melodyne and authorised it like it says to do. I also read somewhere to add the Melodyne app folder as one of my vst destinations but nothing I have done has seemed to work. I can run the plugin version but when I right click and choose edit with Melodyne, it keeps telling me I need to install it and when i go to install it again through S1 installation, it says I already have it. I really don't know what else to do. I'm on the latest update of S1 and running High Sierra on Mac. Any help appreciated! :) Kurt :)


If you`re using Windows try this out:
Deinstall Melodyne.

Make enable "Show Hidden Files, Folders and Drives" (Maybe it`s called a bit different in english Win OS). In German OS it`s called "Ausgeblendete Dateien, Ordner und Laufwerke anzeigen".

Then delete all Melodyne leftover folders and files on your System like the ones in AppData/Roaming/Celemony and all other Folders.

Then grab a Registry Cleaner like Wise Care 365, Registry First Aid, System Mechainic or other ones and look in their options Menu to enable all things but read with care and then clean your registry. I`ve used Wise Care 365. This is a free Version but you`ve to customize and check up all entrys to look for before you start.
Reinstall Melodyne.
This worked for me.
User avatar
by kurtismcloughlin1 on Thu May 16, 2019 8:02 am
I'm on OSX High Sierra as stated. Hope I can get this sorted :(

Apple Mac Pro (5,1) 2009 3.33GHZ 6 Core Intel Xeon
32 GB 1333 MHZ DDR3
SSD
NIVIDIA GEFORCE GT 120 512 MB
Faderport
Virus TI
Yamaha 01v96v2
Bunch of other Hardware synths and other stuff
User avatar
by darrenporter1 on Thu May 16, 2019 8:52 am
You have to log into your Melodyne account on their website and download the custom installer they will make just for your account. They do custom installers for each and every person that contains all the licensing info needed.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.4
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by kurtismcloughlin1 on Fri May 17, 2019 7:45 am
Thanks Darren I'll try that but I'm sure I updated from their site.

Apple Mac Pro (5,1) 2009 3.33GHZ 6 Core Intel Xeon
32 GB 1333 MHZ DDR3
SSD
NIVIDIA GEFORCE GT 120 512 MB
Faderport
Virus TI
Yamaha 01v96v2
Bunch of other Hardware synths and other stuff
User avatar
by roland1 on Fri May 17, 2019 9:45 am
kurtismcloughlin1 wroteThanks Darren I'll try that but I'm sure I updated from their site.


Sounds like some ghost file is lingering—prefs, auth or something like that.

I have something called Forklift 3, which I use to uninstall stuff through its interface. It has the ability to systematically find files linked to a specific app so that I can trash all of them at once.

I would try uninstalling Melodyne and then doing a cold reboot of your computer to get everything back in alignment. Then go to the Melodyne site and download your custom installer. If that doesn't work, I'd talk to Melodyne support. They might know better what's going on.

I use: Studio One Pro v4.53 on i7 7700 win10 PC w16GB RAM and Mac Pro Tower (Sierra) w/RME & Focusrite interfaces.

I can be found at: http://RolandK.ca

Attention all shoppers: The people in commercials are paid actors pretending to like the product. It's easy to forget that fact with the music blaring and their happy smiles flashing.

6 posts
Page 1 of 1

Who is online

Users browsing this forum: Kip and 8 guests