3 posts
Page 1 of 1
I got the FDP 2018 for a couple of weeks.
everything works fine except the VCA's.
it controls VCA's in studio one but not in pro tools wich is my main daw.
I tried adding FDP in synchronisation and Machine, but it did notchange

sometimes suddently it works but I can't recreate this situation when I reopen my session.

any idea or help ?

User avatar
by tristanklein on Mon Jan 21, 2019 8:10 am
I just deleted groups and VCA's and create new ones.
it worked.
after closing and reopeing the session, it did not work anymore...
User avatar
by petersielck on Wed Apr 17, 2019 12:15 am
yes, pro tool/HUI keeps "forgetting" VCA faders. simply create a new VCA fader right after launching your session and FP8 will have all your VCAs back. simply delete the new vca afterwards, it won't effect the rest. this works in PT 12.0 2018 version
The VCA control knob on FP8 however still has no function

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests