11 posts
Page 1 of 1
Good morning! I purchased a new Studiolive 24R yesterday. I will be using this mostly as a "mixerface" - it will liver permanently in my studio for recording purposes. This is an upgrade/replacement for a Behringer XR18 that has served me faithfully for a long time, but I ultimately needed more channels.

The unit I got had a manufacturing date of Dec 2018 and shipped with firmware version 1.9.x. I installed UC (twice, to get the audio drivers to work) and when I plugged the mixer in via USB to my computer (Windows 10 Pro, build 1803) and launched UC (v 3, the latest available for download), the first thing it did was inform me that the mixer needed a firmware update, which I did. The mixer is now running 2.0.15934. UC is ver 3.0.0.51747.

The audio latency over usb is VERY good, even better than my Studio USB 6|8! What is almost unacceptable however is the meter latency in UC over USB - a demo of which can be seen here: https://youtu.be/zwIuxKDmsns This was taken on a Dell XPS laptop that is 6 months old that is a clean system. I also notice that UC responds to commands/clicks more slowly over USB than via ethernet.

When I connect over ethernet, the metering latency is slow but usable. Coming from my XR18, the metering latency was almost nil over ethernet! Unfortunately, when using the mixer i don't have the option to connect over ethernet when I am connected via USB (which I am doing for tracking in Reaper).

Advice would be appreciated. I will be reaching out to Presonus tomorrow.

Thank you.
User avatar
by wahlerstudios on Sun Apr 07, 2019 10:29 am
UC Surface 3 has a better signal display (USB and WLAN) than UC 2, but it still can not compete with Studio One and Capture. Unfortunately, this is a traditional problem of UC Surface. Maybe you just have to get used to it... :|

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.0.0 & Pro 3.5.6
User avatar
by jeremykolonay on Sun Apr 07, 2019 7:29 pm
And after using this thing all day, I was wrong about recording. Lots of random crackles, even with the buffer set to 512 samples recording no more than 4 channels at a time.

I need to go and look for a guide for optimizing USB recording via this interface...
User avatar
by wahlerstudios on Mon Apr 08, 2019 5:09 am
Crackles is nothing we like when we listen to Music... I hope you can figure out the problem fast. There is a new version of Capture available now, which has some new features. It also looks more professional. It might be an idea to install Capture in order to check if the crackles continue.

A buffer of 512 is the default setting of UC Control (the driver). There are more options.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.0.0 & Pro 3.5.6
User avatar
by jeremykolonay on Mon Apr 08, 2019 5:16 am
This is some great advice! I forgot about capture while I was working yesterday so I will have to at least see if it performs better than the ASIO Drivers. I also need to find some guides to make sure that I have done everything I can to optimize USB performance for this new interface.
User avatar
by Jessa on Wed May 27, 2020 11:07 am
It's now May 2020, and this problem of meter lag in UC Surface has still not been fixed???..Come on lads, time to lift your game in the software dept.... Your gear is great sounding, easy to use, very reasonably priced, BUT! the software sux, well no, it doesn't "suck"........ It's just clunky, it's always been sorta clunky...Please guys, collaborate with some 3rd party software yoda's, they are out there, and write a kik bleep program that we all want, please, please , please with sugar on top. I crossed over from the X32 to the Studio live and while I think the series 3 sounds better than the X32, the remote app "Mixing Station" is totally awesome!!!!!!!!!!, get the same guy to write a new UC Surface program, it is the only thing missing....:),
User avatar
by Jessa on Wed May 27, 2020 7:24 pm
Forgot to mention the lag is also apparent on the mutes. If you mute a channel audio still passes through for .5 - 1 sec before it actually mutes the selected channel. :thumbdown:
User avatar
by golishevsky on Thu May 28, 2020 6:46 am
Jessa wroteIt's now May 2020, and this problem of meter lag in UC Surface has still not been fixed???..Come on lads, time to lift your game in the software dept.... Your gear is great sounding, easy to use, very reasonably priced, BUT! the software sux, well no, it doesn't "suck"........ It's just clunky, it's always been sorta clunky...Please guys, collaborate with some 3rd party software yoda's, they are out there, and write a kik bleep program that we all want, please, please , please with sugar on top. I crossed over from the X32 to the Studio live and while I think the series 3 sounds better than the X32, the remote app "Mixing Station" is totally awesome!!!!!!!!!!, get the same guy to write a new UC Surface program, it is the only thing missing....:),



some time ago a new feature appeared
Снимок экрана 2020-05-28 в 15.43.35.png
Снимок экрана 2020-05-28 в 15.43.35.png (7.51 KiB) Viewed 857 times


but even in the slowest mode, the indication is still unpleasant for the eyes.
the management application is really time to rework in terms of usability of the interface.

I want to try in Photoshop to draw my interface no matter how I want to see it, for example, in terms of convenience ....
need to spend time and do it. perhaps many would like it.

Studiolive 24R / Mac Book Pro 15 2014 / Mikrotik WiFi router / Studio One 4.6.1 / XR18 /
User avatar
by Jessa on Sun Jun 21, 2020 6:16 pm
I have tried absolutely everything i can to get this to behave but no Joy. This really is not good, version 3 of UC Surface and we still have horrible lag between metering and source input???, and this is over USB , WIN 10 64bit , monster PC. Everything in the app moves about 0.5 to 1 sec behind whats really going on. Please Presonus get onto this and get a fix happening. I 'm almost ready just to switch camps and find something that actually works, super frustrated. :thumbdown:
User avatar
by djangob on Sat Jul 18, 2020 11:47 am
For those not in the FB group 'Presonus StudioLive Series III Users'
I did this post yesterday....

The meter latency using Universal Control connected via USB 2.0 is still very much an issue and frustrating.
Maybe more in this FB group seem to own StudioLive SIII consoles over rack units so its less of an impact and isn't discussed here much.
As a StudioLive Series III rack mixer user (a 32R and 16R) we depend on UC, but it really lags on the host connected over USB 2.0. The meter response is much faster on Capture 3.0 and on Studio One 5 on the same host over USB 2.0. It is even faster on Qmix-UC over Wifi and using UC over network ethernet or Wifi.
It would be great if this was corrected, finally.
With Mac OS connected to a 16R over USB 2.0 as an audio interface, there is no way override control to use network in UC on that host as it prioritizes USB.
Using the latest UC and firmware.
Again, unless you are using a Rack unit, where UC is all you have, it's less noticeable.
For the good of the Presonus fantastic flagship mixer ecosystem, this really should be fixed in the next version of UC... along with an improved and more current UC manual :-)


https://www.facebook.com/groups/2719814 ... 305365966/

But the metering across the app needs attention....


StudioLive 32R; StudioLive 16R; Faderport 8; SW5E; Earmix16m; AR12; MacBook Pro 16” retina; MacMini (2020) MacMini (late 2014); OS X 10.15 ; AudioBox iTwo. Studio One 5 Professional ; Capture 3
User avatar
by Jessa on Sat Jul 18, 2020 10:32 pm
Good job, let's hope someone reads it that can actually do something about it... :?:

11 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests