AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
3 posts
Page 1 of 1
Hello again

I am fresh user to Audiobox USB 96 and fresh to audio interfaces in general.

I was thinking if I could use Audiobox USB 96 as a main sound card under windows, to not switch between motherboard integrated audio codec and Audiobox continuusly. But whenever I am setting up Audiobox as main sound device in the system (win 10 64 bit), any software trying to play something through it, gets a few seconds hang before starting to play (after that it's playing smoothly). This kind of behavior makes impossible to use it normally in the system. Under Studio One everything plays nice though.

Any ideas what may be wrong? Or everything is all right, and just I am incompetent dumbass trying to use audio interface as regular soundcard?
User avatar
by jzefsroczyski on Thu Mar 28, 2019 3:21 pm
Let me reply to myself. That was the issue with driver. After update that happened today, this and few other issues just disappeared. I am currently running version 3.0.0.
User avatar
by matthewgorman on Thu Mar 28, 2019 3:27 pm
Nope, not a dumbass. There are 2 places to check settings. In windows device manager, find the entry for the audiobox, and rt click to get into properties. Find the entry for allowing exclusive mode for programs, and uncheck that. Then in S1 preferences, there is a setting to allow other programs to use the soundcard when S1 is minimized. Make sure that is checked.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests