StudioLive AR8, AR12 and AR16 Hybrid Mixers
9 posts
Page 1 of 1
1. I record a output with the to SD card record feature.level is during record max around -2 db on mixer output level meter see. now when play back this record, it have reduce level and level show only -16 upto -10 db on mixer level meter

2. output is much more silent as USB 1/2 output on this channel. when i connect realtek audio with 3.5 mm or cinch and realtek onboard have full volume it is much more silent as the USB output. I need boost with the mixer knob alot, and when do this there come hearable noise.

is this normal or is maybe the amplifier that output the capture from SD card signal and cinch and 3.5 mm input broken ?. it seem around 10 db more silent. I have buy the ar8 as bware.

win 10 64 I5 8600K(6*4.1 GHZ) studio one V 4 pro studio live ar8
User avatar
by SwitchBack on Mon Mar 11, 2019 6:21 am
Playing your own recordings back from the SD card can be rather quiet. I think it’s because the SD player is intended to play (commercial) mp3 material too. Those mp3’s can be extremely loud compared to untreated recordings, so some fixed playback padding is a good thing. But for playing what you just recorded it’s not so great.

I think you have to regard the ability to play what you just recorded as a way to quickly check your recordings, not for using them already. That will need some DAW mastering first. And you can be a bit less conservative with the levels too. A few yellows on the meters won’t hurt :)
User avatar
by bennyr1 on Mon Mar 11, 2019 9:47 am
I try play a mp3 or wav. this is correct loud. so it seem i need boost main level to +15 so it playback later with 0 db. at least the mp3 test show that the hardware is ok for sd play. only the very few level of cinch and 3.5 mm input is then in. when boost volume with knobs so much that it is loud as usb output in super channel, then there is lots noise. with same cable connect the realtek to my surround receiver, have not the noise and is loud

win 10 64 I5 8600K(6*4.1 GHZ) studio one V 4 pro studio live ar8
User avatar
by SwitchBack on Mon Mar 11, 2019 10:13 am
So your recording is quiet, but is it also noisy? Or is the noise coming from somewhere else? Here's a few things to try:
- do you get the noise when the SD recorder is not playing?
- do you get the noise when nothing is connected to any of the mixer inputs?
- do you get the noise when usb is disconnected?
- do you get the noise when you play your recordings in Studio One?
User avatar
by bennyr1 on Mon Mar 11, 2019 11:47 am
I get the noise when i connect the realtek onboard sound 3.5 mm cable or with a 3.5 mm onboard sound cable to ar8 cinch cable when ST 7/8 mix knob is in U position and main knob is more as 9 clock position. with USB 1/2 output on super channel main level show upto -7 db maximum and come loud from speaker. play same song with realtek onboard sound choose for output(100% volume set) then main level meter of ar8 show -24 db maximum. to get a level of -7 db maximum with realtek i need set main knob to 12 o clock. then very loud digital emi noise can hear when no music is output. when i remove the 3.5 mm cable from AR8 then no noise is hear

so is there something wrong with the amplifier for 3.5 mm and cinch. or is this on all mixer same ?
connect my PC to surround receiver work much better.my surroundm receiver have digital amp and siwtching power supply

win 10 64 I5 8600K(6*4.1 GHZ) studio one V 4 pro studio live ar8
User avatar
by SwitchBack on Mon Mar 11, 2019 12:24 pm
This seems to be a ground noise problem.

When you are in a country with reversible power plugs you can try this:
Switch the mixer off and pull its power plug from the wall socket, wait 10-15 seconds, and then plug back in with the plug rotated 180 degrees. Then check if the noise is less. For good measure you can try the same with your other equipment, in various combinations.
User avatar
by bennyr1 on Tue Mar 12, 2019 1:59 am
reverse does not help. I notice now, when i unplug the USB cable in AR8, the EMI noise go away. so it come thru USB Port. I use the USB cable that is attach in AR8. only of course the realtek is not so loud as USB and no AR8 USB can use anymore.

I see that AR8 can share ASIO and windows sound with all programs. only sometimes devices are block forever, so i need reboot. I have now switch in windows sound preferences all AR8 devices exclusive mode off. buffer in ASIO is 128 samples and i hear no delay. this is a way to avoid realtek sound. after some hours use, much program together test, i notice no device block.

Edit: when i put the receiver of the logilink 10er keyboard https://www.conrad.de/de/funk-nummernbl ... 11331!!!g!! to another port, the EMI noise go away. maybe the 2.4 GHZ frequency very near to AR8 USB cable does AR8 not like

win 10 64 I5 8600K(6*4.1 GHZ) studio one V 4 pro studio live ar8
User avatar
by SwitchBack on Tue Mar 12, 2019 4:10 am
Most likely the power supply in/with your computer is to blame. In this thread someone had a similar problem, and what looks like a solution.
User avatar
by bennyr1 on Wed Mar 13, 2019 3:54 am
dynamic is now good enough when 2.4 GHZ receiver of wireless keyboard is not near the USB Port of Ar8. I test with input 3/4 too with a cinch to 6.3 mm adapter. when the input level trim on top of mixer for 3/4 is in middle it is same loud as 7/8 cinch. to get same loud as USB AR8 output and i need set input trim level on the 3. line from top.

So i think in the superchannel design of AR mixers is forget in design that this PC realtek outputs fit consumer audio standard which is -10 db, so amplifier need boost 10 db. when use 3/4 then it is no problem.

win 10 64 I5 8600K(6*4.1 GHZ) studio one V 4 pro studio live ar8

9 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest