53 postsPage 1 of 3
1, 2, 3
Hi,

I am presuming most of you use microphones for recording (dare I say all of you?), so I would value your expertise in guiding me along here.

Before I go into it, let me just emphasise this: if you want to write ''just Google it'', don't. I have Googled it, but as always, the problem and solution for person X with mic Y are usually very different to the problem and solution of person A with mic Z; it's usually not applicable. Besides, I like my solutions in real time, not from 7 years ago.

Anyway. I have a stand up mic Audio Spectrum OSM-800; if that matters. I have plugged the cable into my Audiobox (that silly sausage of a discontinued product), but uh....no message came up to set it up or let me know a device has been added. Should I add it in my Control Settings first, somehow? Or in SO? How? How do you do it? Shouldn't be that different for me, and I am wasting my time perusing articles on it, only to find it's only for Mac users or something. How do I get the computer/SO to recognise my mic? I am watching some videos, but it appears these chaps alreday have their mics set up.....

Any advice on how to get this to work would be much appreciate, but again: if you have nothing else to say but ''why don't you Google it'', don't. If it's not obvious to you that people usually ask for help after Googling hadn't offered a solution, well.....now you know what the last resort of the technologically challenged is. All I want is for the world to hear me roar.....and I need my mic for that, man; I need my mic for that 8-)

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by matthewgorman on Mon Feb 11, 2019 11:34 pm
Some people like Bing.

Make it simple for yourself. When you open Studio One and start a new song, use the template for your interface in the devices tab. All the input and output routing is done. Create a new audio track, and use mono input one (not L or R).

Plug your mic into input 1, and turn on the 48v button. Rais the input gain until you have a good signal showing on the S1 meters. Press record in the transport to start recording, assuming that the track itself has been armed to record. Start there, and when you have that we cn get you the rest of the way.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by andreasvenzke on Tue Feb 12, 2019 1:37 am
Hello!

Your mic is a condenser mic! So you have to switch on phantom power on the front of your audiobox.
As Matthew said, you than have to choose the right input in Studio one. A mic is no digital device that is automatically recognized by a computer. (only Special USB-mics work this way)

greetings from Germany

Andreas

Windows 10 64 Bit, Intel i7 4790K, 32 GB RAM, Gigabyte Z97X Mainboard, 250 GB SSD, 2x 500 GB u. 1x 1,5 TB SATA
Focusrite 18i20 2. Gen., Faderport 8, Softube Console 1, Alesis QS7, Avid Elevenrack, Roland HPD-15, Roland BK7m "Tischhupe"
Ibanez SA 760FFM, Yamaha TRBX504
User avatar
by BANANADRAMA on Tue Feb 12, 2019 7:15 pm
@matthew: Those who prefer Bing are squares. Everybody knows the hip choose Frankie :XD:

@andreas: Thanks. I have no idea where to do that, but I'll add to my existing headaches by Googling it. Sorry, matthew. Binging it. I wouldn't want to offend any squares! :lol:

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by bartbalint on Tue Feb 12, 2019 7:50 pm
Phantom power is just another term for +48volt that the mic needs. I don’t know which Audiobox you have (couldn’t really find any that looked like sausages ), but the 48 volt button is usually right on the front of the interface.
Cheers

Studio One v4.5.2, Win10 1903, Quantum2, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, ATOM, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by BANANADRAMA on Wed Feb 13, 2019 4:20 am
Found the 48V button, so that's great. But when I try to arm for recording (pressing R. Told yu I watched all the vids), nothing records. It gives me a message ''failed to activate internal microphone'' or something.

Also, tried to choose mono. Still nothing. 48V is on. Mono chosen. Gives me that message (says recording/playback devices don't match, but I think they match just fine). Nothing happens.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by Jemusic on Wed Feb 13, 2019 5:43 am
Is your Audio Box interface properly installed and configured in the IN/OUT settings. In Preferences/Options go to Audio Setup. Up the top the recording and playback device needs to be selected there as your AudioBox interface.

Click on the Song Setup down bottom left. Your Input and Output configuration needs to be setup.

Once you have done all that when you create an audio track you will see Audiobox inputs available as the input source. Select the required input. For a mono track it will be Input 1. (left)

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by BANANADRAMA on Wed Feb 13, 2019 10:41 am
Jemusic wroteIs your Audio Box interface properly installed and configured in the IN/OUT settings. In Preferences/Options go to Audio Setup. Up the top the recording and playback device needs to be selected there as your AudioBox interface.

Click on the Song Setup down bottom left. Your Input and Output configuration needs to be setup.

Once you have done all that when you create an audio track you will see Audiobox inputs available as the input source. Select the required input. For a mono track it will be Input 1. (left)
f

See here is the crux of my woes. The audio set up. Sigh. Where should I begin?

If I choose Audiobox as default audio device, the sound stops working both in S1 and on my computer, I can't have that. If I choose Windows audio as default in SO, the sound works perfectly, but then I can't use the mic through my audiobox. I have a ticket open just for that, but if any of you have any idea why Audiobox is such a ****, please, offer your theories and possible solutions to me. :cry:

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by Neiby on Wed Feb 13, 2019 12:40 pm
I think they're talking about the audio setup in S1, not in Windows. S1 needs to know to use your Audiobox interface and not your Windows audio.

https://www.youtube.com/watch?v=QD_bV4lLPZM

https://support.presonus.com/hc/en-us/a ... vice-Setup

https://support.presonus.com/hc/en-us/a ... tudio-One-

Studio One Pro 4, Presonus Studio 1810, Windows 10 Pro 64 bit.
User avatar
by BANANADRAMA on Wed Feb 13, 2019 4:09 pm
I don't think you understand. My audio ONLY and exclusively works with Windows Audio. If I choose Audiobox, the audio STOPS WORKING for me on Windows AND S1. I was aksing if anyone knew why, but apparently everything works perfectly for everybody else, since nobody has has this problem. I have had this problem on my former computer, and now here. i am doing something wrong, but don't know what.

I know how to set up the damn device; if I do, bye bye all audio. I thought I had made that clear.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by Neiby on Wed Feb 13, 2019 4:28 pm
I'm just trying to help. It's not immediately clear to me why setting up your audio device in S1 would stop your Windows sounds. I don't know what you already know, and I don't know what you've already tried.

It's not that everything works perfectly for everyone. DAW audio has all sorts of gotchas that seem to change from system to system, since no two systems are identical. Every time I get a new audio interface, I run into some new problem to solve.

I don't have that interface, but I had the AudioBox iTwo, which is similar. The only suggestions I have:

* Make sure you have the latest version of Universal Control installed
* Make sure the audio interface has the latest firmware
* On the interface itself, make sure the main level is turned up and that the mix knob is turned all the way to Playback (I know this is all obvious and you've surely already done it, especially since it sounds like your computer is already using that interface is its default output device.)

Here is a forum post from elsewhere where someone has what seems to be a very similar problem. Unfortunately, this particular thread doesn't have a resolution, but perhaps it will help somehow.

https://makemusic.zendesk.com/hc/en-us/ ... diobox-usb

Studio One Pro 4, Presonus Studio 1810, Windows 10 Pro 64 bit.
User avatar
by Neiby on Wed Feb 13, 2019 4:32 pm
Also, one thing that might help is to look for an option called something like "Release audio device in background" and check it.

https://answers.presonus.com/15176/plug ... h-speakers

Studio One Pro 4, Presonus Studio 1810, Windows 10 Pro 64 bit.
User avatar
by BANANADRAMA on Wed Feb 13, 2019 4:41 pm
I am not snapping at you; I am feeling chippy about the fact that I had spent ALL my savings on Presonus gear and it refuses to work. I am not the only one, thank heavens, so the problem must not be in my well-admitted technical debility.

This is my experience, word to word. It's good that it works for you all, but I believe if I spend so much money on something, it had better work for me, and it doesn't. As it is, I have wasted two years already on trying to get things to work in SO, because if one thing works, another one stops. If I had any more money, I would just warn other potential buyers on Amazon about this and give a chance to another DAW that might actually care for their customers, but I haven't any more money, so I am stuck with this mess. Tech support is of no help whatsoever, and I am beginning to believe I am talking to bots because the answers go in a loop, and I am wasting my time not being able to record because of this junk interface (that has been discontinued, surprise, surprise; after so many complaints from users).

Thanks for the link; I am willing to try anything now, but I am afraid I will have to purchase another interface, and I can't afford that, so it seems to be another year is going to waste because of this Idiotbox interface junk.
Last edited by BANANADRAMA on Wed Feb 13, 2019 5:32 pm, edited 1 time in total.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by BANANADRAMA on Wed Feb 13, 2019 4:44 pm
Neiby wroteAlso, one thing that might help is to look for an option called something like "Release audio device in background" and check it.

https://answers.presonus.com/15176/plug ... h-speakers



Thanks, but I have already tried that and everything else. Still doesn't work. I really have Googled everything before asking for help here. :hunf:

It keeps giving me the messages that

a) it has failed to launch internal microphone (what)

b) my sample rates don't match (huh)

At the moment; if I fix this, I am sure new ''XYZ has failed to initialise'' messages will appear.
Last edited by BANANADRAMA on Wed Feb 13, 2019 4:47 pm, edited 1 time in total.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by Jemusic on Wed Feb 13, 2019 4:46 pm
What is the exact model of the interface please. In your OP you mentioned it is discontinued. So is it old. Maybe Studio One won't work with it anymore (although unlikely)

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by BANANADRAMA on Wed Feb 13, 2019 4:51 pm
Audiobox USB 96 ''JUNK MODEL'' (the 'junk' part is my extra, excuse moi). It certainly should work. SO recognises it, but if I choose it as default, my audio on SO and my PC stops. It only works if I have Windows Audio, but then I can't use my microphone. Whatever happened to just strumming the guitar on a street corner.....I am an artist, not an engineer, and this is draining all my enthusiasm. I want to create, not fight with machines--or if I have to, I should at least get paid for being the newest incarnation of John Connor. :lol:

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by Neiby on Wed Feb 13, 2019 4:55 pm
sarabalazic wrote
Neiby wroteAlso, one thing that might help is to look for an option called something like "Release audio device in background" and check it.

https://answers.presonus.com/15176/plug ... h-speakers



Thanks, but I have already tried that and everything else. Still doesn't work. I really have Googled everything before asking for help here. :hunf:

It keeps giving me the messages that

a) it has failed to launch internal microphone (what)

b) my sample rates don't match (huh)

At the moment; if I fix this, I am sure new ''XYZ has failed to initialise'' messages will appear.


I believe (but am not sure) that the reason you're getting that microphone message is because you have Windows audio set as your interface, and S1 doesn't know how to access your PC microphone.

How do you have your speakers connected right now? Is it PC -> Audiobox -> Speakers? Or are you speakers connected directly to the PC?

Studio One Pro 4, Presonus Studio 1810, Windows 10 Pro 64 bit.
User avatar
by BANANADRAMA on Wed Feb 13, 2019 5:13 pm
A speaker set, you mean? The kind of speakers I could plug into my interface would need a fancy USB, translated, it means I would have to spend spend spend on it again, and I am in debt already because of all the gear I'd bought. The speakers I've got are cheap, and have a USB I can't plug into interface, so PC it is.

I have the option to choose Audiobox as default. I click it, and it gives me one of the messages I had listed, and the sound stops to work. Both on SO and on PC. Also, there is a light where 'CLIP' is written that keeps turning off and on if I move the mic USB. No idea what that signifies. I can't push it the plug any deeper, but if I so much as blow a kitten's breath into it, it falls out of the plug.unit. I got scammed somewhere, because I spent a bloody fortune on all this.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by BANANADRAMA on Wed Feb 13, 2019 5:19 pm
Btw, have any of you ever used Audiobox junk? Because from what I read, I can see why it was discontinued. Nothing but ''give me my money back, scammers'' complaints when I Googled it. I am really afraid I'll need to buy a better interface and starve through the month again. I should have SO Artist. It would be the artist (because it doesn't allow me to be), and I would be the starving. Strange madfellows :lol:

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by bartbalint on Wed Feb 13, 2019 6:32 pm
sarabalazic wroteAudiobox USB 96 ''JUNK MODEL'' (the 'junk' part is my extra, excuse moi). It certainly should work. SO recognises it, but if I choose it as default, my audio on SO and my PC stops. It only works if I have Windows Audio, but then I can't use my microphone. Whatever happened to just strumming the guitar on a street corner.....I am an artist, not an engineer, and this is draining all my enthusiasm. I want to create, not fight with machines--or if I have to, I should at least get paid for being the newest incarnation of John Connor. :lol:



Sarabalazic,
I take it that you have your Audiobox connected to the PC with a USB cable, and that it shows up as a possible audio device. And your mic is connected to the front of the Audiobox with the 48v button pushed and lite up. But that you dont have any audio outputs on the back of the Audiobox connected to anything.
So to select the Audiobox as your device and hear what you record, you will need to connect your speakers to the outs on the back of the Audiobox. Or you could connect a pair of headphones to the headphone out on the back of the Audiobox.
If nothing is connected to the back of the Audiobox, then when it is selected as the audio device, you wont hear any Windows sounds, or any StudioOne sounds.

Not sure what type of connection your current speakers are, ( I assume 1/8th connector to the side of your computer, or you may just be using the speakers built into your laptop), but you can get an adapter to allow you to connect those (if they are separate speakers) to the back of the Audiobox. Then you should be able to hear both Windows and StudioOne when Audiobox is selected as the audio device.

Or you could get a cheap pair of headphones with a TRS 1/4 in connector to plug into the Headphone outs on the Audiobox.

This would be the same issue with any DAW and any Audio device. For example I am using a Focusrite Audio device for inputing my mic and then have some speakers plugged in to listen to both Windows sounds and StudioOne.
Last edited by bartbalint on Wed Feb 13, 2019 6:34 pm, edited 1 time in total.

Studio One v4.5.2, Win10 1903, Quantum2, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, ATOM, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)

53 postsPage 1 of 3
1, 2, 3

Who is online

Users browsing this forum: RuffRider and 15 guests