9 posts
Page 1 of 1
SL24 s3 - 2 NSB 16 and 8 all at latest firmware. Used at gig for the first time. Any reason the FOH level is so very low. Main R/L (NSB) connected to 2000 watt amp level all the way up needed to run mixer master level at max or a little less to fill the area. All preamp set higher then I normally have to run them new cat 6 cables. I’ve used the amp/speaker without NSB before and had no problems.
Used 5 Mixes ( Aux's) without any problem, only the Main R/L output is very low level.
Anyone else experience anything like this when using NSB’s
Tested Amp/Speakers all working correctly.

Mike

SL24 s3
NSB 16.8
NSB 8.8
Dell Studio 1558 laptop, 6GB ram
Windows 7-64bit
Capture 2, iPad 2
User avatar
by wahlerstudios on Mon Feb 04, 2019 2:59 pm
There might be a volume difference between the outputs of the mixer and the stagebox (at least this is the case when a rack mixer is involved), but it should not be that drastic. By default the "raw" signal is sent to the AVB outputs. If you want to include processing, you need to switch Digital Send(s) to "post".

I suppose the NSB 16.8 was the stagebox feeding the signal for your PA and the NSB 8.8 was used as "extension". It may be that in certain constellations the AVB ports have different functions. According to the manual in this case "A" must be used as input (from SL24) and "B" as output to the second NSB. It would be interesting to know if the signals (auxes, main) of the second NSB were behaving identical. You write that five auxes have been working normal, so the only reason I can think of is a wrong patching of the AVB streams. In this thread you find an example for both NSB models, using AVB Output Sends 41-46 for Mix 1-6 and 47+48 for Main L/R:

viewtopic.php?f=338&t=31646

Why not route Main L/R to the AVB channels of mix 1+2 and see/hear what happens?

It should be the way that the mixer and the stageboxes find each other in the AVB network, but this something you have to check everytime. Scenes do store network settings, but things can go wrong, especially in a live environment. You always need to take time to check if everything works BEFORE soundcheck begins...

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by mgmarsh on Mon Feb 04, 2019 5:40 pm
NSB 16.8 has 4 Aux (Mix 1-4) monitors, 1 Aux for SUB output, Main R.
NSB 8.8 has 1 Aux (Mix 5) monitor, 1 Aux for SUB (same as NSB 16), Main L.

ALL Set to Post DSP
********************* My setting / Patching
AVB Input Stream
Input 1—8 NSB 16.8 AVB Send 1-8
Input 9-16 NSB 16.8 AVB Send 9-16
Input 17-24 NSB 8.8 AVB Send 1-8

Digital Patching
All channels Set to Network
Mixes 1-6 set to Analog
Main set to Analog
AVB Sends
Mix 1 – AVB 41 ( Mon)
Mix 2 – AVB 42 ( Mon)
Mix 3 – AVB 43 (Mon)
Mix 4 – AVB 44 (Mon)
Mix 5 – AVB 49 (Mon)
Mix 6 – AVB 47, 55 (Sub)
Input Patch
AVB 14 – ch21
AVB 15 – ch 22
AVB 16 – ch 23
AVB 24 – ch 24
AVB 48 - Main R (Main)
AVB 56 – Main L (Main)

SL24 s3
NSB 16.8
NSB 8.8
Dell Studio 1558 laptop, 6GB ram
Windows 7-64bit
Capture 2, iPad 2
User avatar
by mgmarsh on Mon Feb 04, 2019 5:58 pm
To put a band aid on my problem so I could get thru the gig I add a GEQ on the mains and add about 6db to all Freq
I don't like to run this way but had no other option.
If this is the way the NSB work I have 2 more gigs before the middle of the month and then they are going to be returned.
Open to input and suggestions.

SL24 s3
NSB 16.8
NSB 8.8
Dell Studio 1558 laptop, 6GB ram
Windows 7-64bit
Capture 2, iPad 2
User avatar
by wahlerstudios on Mon Feb 04, 2019 6:04 pm
I do not own a NSB stagebox, so I can't check your configuration. What I see is that your patching is not correct. AVB works in blocks of 8 channels, therefore your mixes should be sorted like this:

Mix 1 – AVB 41 (Mon)
Mix 2 – AVB 42 (Mon)
Mix 3 – AVB 43 (Mon)
Mix 4 – AVB 44 (Mon)
Mix 5 – AVB 45 (Mon)
Mix 6 – AVB 46 (Sub mono)
Main L – AVB 47 (PA)
Main R – AVB 48 (PA)

This is the default setting for AVB 41-46, but Main L/R must be patched from AVB channels 39+40. If you need more outputs, you have to "fill" AVB channels 49-56. As far as I know it is possible to send AVB 41-48 to one NSB stagebox and AVB 49-56 to another NSB stagebox. Or both stageboxes can have identical outputs, which means that they would share AVB 41-48.

The routing of the inputs is a different subject.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by mgmarsh on Mon Feb 04, 2019 6:29 pm
Rick Naqvi sent me this link when I ask a question before I purchased NSB
Hope this is helpful to you! https://www.youtube.com/watch?v=1V0IGvJhMiA&t=112s

If you still think I setting are wrong I'll change this weekend before the gig

SL24 s3
NSB 16.8
NSB 8.8
Dell Studio 1558 laptop, 6GB ram
Windows 7-64bit
Capture 2, iPad 2
User avatar
by wahlerstudios on Mon Feb 04, 2019 7:48 pm
The "Digital Patching" pages on the screen of the Sereis III consoles are not really user-friendly. The video reflects this fact ultimately... :mrgreen: The "Digital Patching" pages in UC Surface are a little bit better, but also no fun to work with. I have discovered the Routing pages of inputs and outputs as the best place to organize and understand routing.

What you should do is a Master Reset of your mixer's routing in order to get things back to their designated place again. Then do this (in UC Surface):

Select Mix/Aux 1, go to "Routing", press "Send" (now the AVB settings show uo) and scroll down until you see the blue colored symbol. It's on AVB channel 41. Then check Mixes 2-6. You will see AVB channels 42-46 assigned.

But now comes the problem. There are only two AVB channels left in this stream of 8, which you can assign to your stageboxes. You want to use Main L/R, so select Main and now you see them patched to AVB 39+40 (there are left/right buttons in the top left corner). When you patch Main L/R to AVB 47+48, AVB 39+40 are still active, so in order to prevent further problems, simply de-select AVB channels 39+40. You can use the 8 AVB channels 33-40 now for other purposes.

I am quite optimistic that this re-arrangement will solve your volume problem. Even if I don't own a NSB stagebox, I can understand how they work. The EarMix 16's use the same routing and patching. Take enough time to check things to get everything going. It's just Monday today...

;-)

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by mgmarsh on Sun Feb 10, 2019 9:35 am
Tried the changes with no difference.
Found new problem AVB drop out approx. 1/2 second at various times all inputs and outputs.

SL24 s3
NSB 16.8
NSB 8.8
Dell Studio 1558 laptop, 6GB ram
Windows 7-64bit
Capture 2, iPad 2
User avatar
by wahlerstudios on Sun Feb 10, 2019 2:55 pm
I suppose it's time now to contact service. Probably there is nobody here who can help you further.

As you mention dropout problems, one reason might be extended cables. PreSonus says that "single lightweight CAT5e or CAT6 cable can be run up to 100 meters (328 feet)". Single does not mean extended. Another reason can be a wrong word clock in the network or that the NSBs do not sync to the StudioLive mixer, which they should do automatically. There is more information about this in the "StudioLive_Series_III_AVB_Networking_Guide_EN_11092018". The "NSB-Series_Stageboxes_Owners_Manual_EN_02082018" is also worth reading.

I hope you get your problem solved. Maybe you should leave the second NSB away and try to get things working with only one NSB connected to your console. My SL16, 32R, 16M and SW5E show no dropouts. I am using the latest firmware.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6

9 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests