Requests or concerns about the forum itself.
Technical Support requests should be logged directly at http://support.presonus.com
24 postsPage 2 of 2
1, 2
I clicked on "Click here to verify you are human". This let me into to forum.
Didn't confirm that I'm human though. :P I'll just have to have some faith! :o

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,
User avatar
by PreAl on Tue Jan 22, 2019 9:24 am
Skip Jones wroteYes, changes were made. Thank you all for your reports.


May need to wipe your browser cookies and cache. Def change here and I was getting it all the time.

Otherwise state your browser and OS.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by Skip Jones on Tue Jan 22, 2019 11:48 am
Yes, as Alexander mentioned, clearing cache and cookies especially if you are experiencing issues is a good idea.

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear
User avatar
by IanM5 on Thu Sep 12, 2019 8:02 am
I've started getting this a lot recently and deleting cookies and cache have not made any difference. My IP address has not changed. I'm using MS Edge. I'm on lots of forums and have lots of "keep me logged in" type accounts in various place and this is the only place that has this problem. It makes me less likely to visit.

Not only am I still a human, I'm still a grumpy human. :thumbdown:

Studio One Pro 4.5, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 2i2 (2nd Gen), Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am)

24 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 0 guests