18 posts
Page 1 of 1
I don't think I've had this problem until just recently.

It used to be if you bounced in place with snap on that would mess with the timing or something...Okay that's fine. But now all I have to do is press ctrl+m to a vocal track, not even touch any of the settings in melodyne, and my timing is messed up. I just went through four vocal harmony tracks, correcting all of them, and the timing got utterly out of whack. I then undid all of the work to get back to the raw files and heard that my timing was just fine, as I had recorded it.

What's going on and how do I fix it? I just updated after getting familiar with this error, so it's not the new update.

I swear it didn't do this before. It's driving me insane.

Image

Image

As you can see, the second one ends up smushed a little and moved over...But not actually moved over a few MS or anything, like the actual file gets smushed and time stretched. But keep in mind the ONLY thing I did was press ctl+m to edit with melodyne, then ctl+b to bounce in place (with snap off, mind you, and also it does the same thing if I click render in the event FX of the inspector). I didn't tell it to quantize or fix timing errors or anything.

Lenovo Thinkpad with Windows 10 64-bit, 16GB RAM, i7 3740QM 2.7GHz

Focusrite Scarlett 18i20 Gen 1

Studio One 4.1 Pro
User avatar
by codyhazelle on Fri Jan 18, 2019 3:43 pm
I just figured it out:

If I go to the dropdown in tempo in the inspector and tell it "Don't follow" then this problem doesn't happen. Is this a bug or a feature? Because it seems weird that it would do any time stretching at all when I didn't tell it to time stretch...

Lenovo Thinkpad with Windows 10 64-bit, 16GB RAM, i7 3740QM 2.7GHz

Focusrite Scarlett 18i20 Gen 1

Studio One 4.1 Pro
User avatar
by darrenporter1 on Fri Jan 18, 2019 7:09 pm
I don't know if it's a bug or just some sort of fundamental incompatibility between the settings, but yeah that threw me for a loop when I first encountered it too. I had to tap deeply into my Google-fu to find the solution.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.4
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by Tacman7 on Fri Jan 18, 2019 10:38 pm
I just had that happen the other day, never had it happen before.

I thought it was something I did.

Studio OnePro 4 64bit Win10 i7 7700k 16gb ram
1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Melodyne Studio
Where 'IS' Shitcreek? and
'WHY' would you go there without a paddle?
User avatar
by codyhazelle on Sat Jan 19, 2019 12:28 am
Tacman7 wroteI just had that happen the other day, never had it happen before.

I thought it was something I did.

Dude me too! It's not like there was an update or anything right? It seems so random. Like I just corrected vocals a week ago and everything was fine.

Lenovo Thinkpad with Windows 10 64-bit, 16GB RAM, i7 3740QM 2.7GHz

Focusrite Scarlett 18i20 Gen 1

Studio One 4.1 Pro
User avatar
by karismolander on Sat Jan 19, 2019 1:23 am
This has happened to me many times as well. It happens especially if the audio buffers are set tight for tracking. It seems to be related to a bug in tempo stretching, because when you turn stretching off, timing is right. I am quite annoyed of this.
User avatar
by garyanderson5 on Sat Jan 19, 2019 2:37 am
is it this guys? https://answers.presonus.com/34910/melo ... 4-1-update

The workaround in here seems to work if you apply\select project tempo in melodyne before you bounce but again you have to have don't follow enabled or it changes the length of the files.They end up short of the right loop marker.

" if you click on the drop down menu where the tempo is set within the melodyne editor and select project tempo it restores the audio file back to the way it was originally recorded. This seems to be the easiest workaround"

I don't understand why melodyne is so much trouble, it's never worked properly in studio one as far as i am concerned. Missing first transient issue for months and months and now this, If its not one thing it's another and its always time and sync problems. There is some miss comunication going on tempo wise like there arguing over who is in charge. Yet again :cry:

Windows 10 64-Bit, i7 6700k 4.5 GHz, Asus Z170-A,16GB RAM, 250GB Samsung 850 EVO SSD, Studio One 4 Professional 64-Bit, Steinberg UR44.
User avatar
by darrenporter1 on Sat Jan 19, 2019 9:57 am
I don't know if that's the same issue or not. Mine was fixed simply by setting the track to "don't follow" but maybe that would have fixed it too.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.4
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by Tacman7 on Sat Jan 19, 2019 10:22 am
I've not had problems with Melodyne.

I just have to correct vocals and guitars, then as soon as I do I bounce it and delete the Melodyne file.

I notice if you have corrected files in your song or pool it seems to take longer loading the song.

Studio OnePro 4 64bit Win10 i7 7700k 16gb ram
1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Melodyne Studio
Where 'IS' Shitcreek? and
'WHY' would you go there without a paddle?
User avatar
by j0001s on Sat Jan 19, 2019 12:10 pm
There's been a couple of recent threads on it, and it seems like there's multiple ways the problem will manifest itself and different workarounds.

Combination of the new maintenance release (4.1.2) and the new Melodyne fixed everything. Now, I'm on Melodyne Studio, so I don't know if there's other versions or release levels that of Melodyne that still misbehave.

There was a fix for Melodyne in the 4.1.2 release notes.
User avatar
by darrenporter1 on Sat Jan 19, 2019 1:01 pm
the Melodyne fix in 4.1.2 did not address this issue... at least that's what I was told in the fix thread last week.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.4
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by j0001s on Sat Jan 19, 2019 2:46 pm
Might help then if people add the Melodyne product version (Studio/Assistant/Essential, etc), and full release level of Melodyne and Studio One.

My general thoughts - ARA2 has caused a ton of changes in both Melodyne and Studio One. There's likely some combination of workflow, versions and release levels that is bringing out the timing issues.

FWIW, I'm on Melodyne Studio 4.2.1.003, and Studio One 4.1.250657 Win x64. Things seem fixed.
User avatar
by garyanderson5 on Sun Jan 20, 2019 2:28 am
I did some further testing today and what works 100% is you need the audio data your using and Studio one at the exact same tempo. Then when you bounce in place etc its acurrate with timestretch or don't follow turned on you can use either no problems.

If you use melodyne to bounce files when your file is not the same tempo as the project (wave loop 123bpm, project tempo 125bpm) for example. This is were melodyne bouces out of sync. Even if you ask melodyne to set project tempo to the file its still out of sync. Not sure if it's supposed to work like this or not?

I am used to old school way of working were i never have projects and files locked in time stretch mode, there already at the tempo i work at. I have always worked this way so everything is the same tempo and time stretch\warp etc is turned off. Maby why i never spotted the problem till i read this post.

This just seems to rear its ugly head if your using audio files with various tempo's in a project with a differant tempo to the audio files. So for example if your used to ableton style everything locked on warp mode, melodyne will nudge the audio out of time everytime you bounce a file with melodyne on it. You can clearly see from the picture below of the same file on two tracks that melodyne is out of sync after you bounce down.

I am using latest Studio one and Melodyne essential. Hope this throws some light on it for you guys.

ps. Never tried it on a recorded file that had warp tabs in it etc so it could be worse or better. I just used a basic audio loop with tempo data using melodynes beats algo detection to rule out complicated tempo and pitch changes.

Attachments
Bounced audio files 122bpm & project tempo 120bpm..PNG
Bounced audio files 122bpm & project tempo 120bpm..PNG (5.72 KiB) Viewed 974 times
Last edited by garyanderson5 on Sun Jan 20, 2019 2:48 am, edited 3 times in total.

Windows 10 64-Bit, i7 6700k 4.5 GHz, Asus Z170-A,16GB RAM, 250GB Samsung 850 EVO SSD, Studio One 4 Professional 64-Bit, Steinberg UR44.
User avatar
by garyanderson5 on Sun Jan 20, 2019 2:35 am
darrenporter1 wrotethe Melodyne fix in 4.1.2 did not address this issue... at least that's what I was told in the fix thread last week.


Thats correct the fix was for track mode and clip mode bug. This was fixed as i checked it and it works fine now.

Windows 10 64-Bit, i7 6700k 4.5 GHz, Asus Z170-A,16GB RAM, 250GB Samsung 850 EVO SSD, Studio One 4 Professional 64-Bit, Steinberg UR44.
User avatar
by codyhazelle on Sun Jan 20, 2019 8:55 am
garyanderson5 wroteI did some further testing today and what works 100% is you need the audio data your using and Studio one at the exact same tempo. Then when you bounce in place etc its acurrate with timestretch or don't follow turned on you can use either no problems.


They were! They vocal harmonies I had just recorded were at 163 BPM like the rest of the song, and it was embedded into the file because I had just recorded it to Studio One.

The ONLY thing a little different is that there is a tempo change in the song, but that was much earlier before and those vocal tracks don't have any audio there.

Lenovo Thinkpad with Windows 10 64-bit, 16GB RAM, i7 3740QM 2.7GHz

Focusrite Scarlett 18i20 Gen 1

Studio One 4.1 Pro
User avatar
by gottfriedbergmair on Sun Jan 20, 2019 4:08 pm
I can confirm the "shift in time" after bouncing a file (Ctrl+B) which was edited by Melodyne.
(see example from @garyanderson5).

Steps:
1) Import a file (with included tempo information) but which tempo is different from the host tempo.
2) Edit the file with Melodyne. (Confirm the tempo within Melodyne) You don't need to make any changes in Melodyne.
3) Bounce the file with Ctrl+B or just render it from the inspector

Has this behavior been reported or is there a workaround?
Or is this behaviour by design?

Gottfried

Win 10 64 i7-7K 4x4,2 GHz 32GB, Presonus :D Studio One Pro 4.1.3 + Notion 6 + Studio 192 Mobile + Eris E8 + New Faderport 1 + ATOM; Mackie Big-Knob P, 402VLZ4; Akai MPD232, Some Arturia Equipment, Rode Mics, Roland VT-3, Zoom H5; SW: Arturia V Coll, Melodyne :D 4.2 STUDIO, iZotope RX
User avatar
by garyanderson5 on Mon Jan 21, 2019 3:22 am
Thanks Gottfried. This is what i am a little confused over, Is it working as intended or a bug?

For me it kind of makes sense that melodyne and Studio one can't be the master in control of tempo changes at the same time, master slave type scenario. If you tell melodyne to apply project tempo then i would of thought melodyne would respect the project tempo so melodyne becomes the slave so to speak and Studio one stays as the master clock.

If you have to work with all files pre stretched to the same pre fixed tempo then this also makes sense. All your moves regards to tempo change should be 100% accurate as it minimizes inconsistency between the data\files\tracks. I am more used to working this way to be honest as this is the old Cubase habbit of working for me. Probably why i never noticed the sync issue till i read this post.

Sorry if this is confusing to anyone but if a DAW can't sync data in a warp mode time stretch scenario then you obviously have to use files\tracks\data thats all matched to the same tempo before you track with it to keep it 100% synced. Studio One works fine for me it's just when i add the melodyne element into the mix it gets a bit sketchy with sync problems.

I was under the impression files/tracks\data of various tempo's in Studio one and Melodyne working together took care of this for you on the fly in real time. :)

Windows 10 64-Bit, i7 6700k 4.5 GHz, Asus Z170-A,16GB RAM, 250GB Samsung 850 EVO SSD, Studio One 4 Professional 64-Bit, Steinberg UR44.
User avatar
by gottfriedbergmair on Mon Jan 21, 2019 4:24 am
Thank you Gary for your response.
I agree with you in all points!

We have ARA for many years, and now we got ARA2 and Melodyne 4.2.
From advertising, we know that ARA is the best thing we can get.

Everything should be easier with ARA. But, the fact is, nobody knows how it should work properly.
It would be a really good idea if an admin could address this issue [with Presonus]!

Thank's
Gottfried

Win 10 64 i7-7K 4x4,2 GHz 32GB, Presonus :D Studio One Pro 4.1.3 + Notion 6 + Studio 192 Mobile + Eris E8 + New Faderport 1 + ATOM; Mackie Big-Knob P, 402VLZ4; Akai MPD232, Some Arturia Equipment, Rode Mics, Roland VT-3, Zoom H5; SW: Arturia V Coll, Melodyne :D 4.2 STUDIO, iZotope RX

18 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 14 guests