59 postsPage 1 of 3
1, 2, 3
Hi Studio One users,

a new maintainance update is online. Please find the release notes in your account or here in the announcement thread.
viewtopic.php?f=151&t=33352

Happy discussion! :)
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit
User avatar
by jpettit on Tue Jan 15, 2019 11:39 am
Thanks, especially for:
AriAhrendt wroteNew features and Improvements:

• Alternative incremental workflow for Song Versions :thumbup:
• Quantize Macros now work without forced Auto-Quantize
• Safety query for resetting recent song list
• Tempo Warp in arrangement now updates the editor display
The following issues have been fixed:

Groove Quantize always affects velocity
• Tempo ramp causes audio artifacts
• [Tempo Track] 'Delete Range' inserts unwanted Time Signature change
• Timestretching kills transients when Tempo Track is used
• Notes recorded before active loop are shifted to left locator
• Switching to another Song Version can break the Project < > Song connection
• MIDI Markers not embedded into MIDI files (when using “Save As”)
• Warp Marker editing causes glitches

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by pawelhebda on Tue Jan 15, 2019 12:29 pm
This version prevent external scripts to be loaded!!! So no more great addons.
User avatar
by Robdp on Tue Jan 15, 2019 12:51 pm
Still no sustain pedal bug fix and since version 3.5 I'm still getting the shrinking mixer height in the mix window randomly. Rock on!

Producer/writer
Mac Pro 5,1 - OSX 10.11.6 - Studio One v4 - Apogee Symphony - SSL Sigma - Cranesong Avocet - Faderport 1 - Console One
User avatar
by gregghart on Tue Jan 15, 2019 1:22 pm
Sustain pedal bug? What kind of issue are you seeing? Just curious. I have 2 different pedals and have had no problem with either on either keyboard.

Win10x64 (Eng), Studio One 3.5 / 4.1, 32GB DDR4 RAM, Intel i7 5820, nVidia 960, Focusrite 18i8. Native Instruments Komplete Kontrol S88, Native Instruments Komplete Kontrol S61, Presonus FaderPort 8.

Please upvote this request for Pattern Editor: https://answers.presonus.com/28571/patt ... 571#q28571
User avatar
by jonwright on Tue Jan 15, 2019 1:24 pm
Great to see a note selection bug I reported only a month ago fixed, that’s quick!

----------

Studio One 4.5.1 - Mac OS X 10.14.2. iMac 3.5 GHz Intel Core i7 - 32GB RAM.
https://www.jonathanwrightmusic.com
https://www.composingstockmusic.com
User avatar
by gregghart on Tue Jan 15, 2019 2:45 pm
Agreed. I reported the notes recording length if played during precount / preroll and it got fixed too!

Win10x64 (Eng), Studio One 3.5 / 4.1, 32GB DDR4 RAM, Intel i7 5820, nVidia 960, Focusrite 18i8. Native Instruments Komplete Kontrol S88, Native Instruments Komplete Kontrol S61, Presonus FaderPort 8.

Please upvote this request for Pattern Editor: https://answers.presonus.com/28571/patt ... 571#q28571
User avatar
by Robdp on Tue Jan 15, 2019 2:45 pm
gregghart wroteSustain pedal bug? What kind of issue are you seeing? Just curious. I have 2 different pedals and have had no problem with either on either keyboard.


viewtopic.php?f=151&t=32444&hilit=sustain+pedal

Producer/writer
Mac Pro 5,1 - OSX 10.11.6 - Studio One v4 - Apogee Symphony - SSL Sigma - Cranesong Avocet - Faderport 1 - Console One
User avatar
by billsaunders1 on Tue Jan 15, 2019 3:18 pm
Brilliant to see the Melodyne fix

https://billsaunders.hearnow.com/

https://genius.com/artists/Bill-saunders

https://soundcloud.com/bill-saunders

Studio One Pro4 Win10 64bit i7 6700T 16GB ram, FaderPort 16, Focusrite 6i6
User avatar
by j0001s on Tue Jan 15, 2019 3:42 pm
billsaunders1 wroteBrilliant to see the Melodyne fix


Yeah, perfectly timed for me, as I just hit it again. There was a recent thread covering it, but my issue wasn't the same, so I was going to add to the thread with my workaround.

Found the new release - problem gone!
User avatar
by darrenporter1 on Tue Jan 15, 2019 3:48 pm
Was the Melodyne fix the one where you had to make sure your track was set to "Don't follow" or it would get out of sync or was there another one I have not run into yet?

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.4
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by j0001s on Tue Jan 15, 2019 4:09 pm
The timing would shift depending on whether you set clip mode in Melodyne or track mode. IIRC, with clip mode it was correct. In this case, track follow didn't help.
User avatar
by roland1 on Tue Jan 15, 2019 5:00 pm
I never realized how many things had been broken in this latest version of S1 until I read the list of fixes. For me, it's kind of a two way street, philosophically.

I find it a challenge to be "thankful" for fixes to issues that already existed as this software was being offered to me for sale. Sure, I know this happens in all software to some degree, but this is not a boiler room operation. I still believe that, like Affinity Software, a public beta program would really help to weed out all these problems in advance before they are distributed to the unwitting user to discover for themselves under the "stable" moniker.

I've been using the scratch pad a lot lately, and it's doing some unexpected, weird sh** that forces me to make extra clicks. Just one example.

But as always, this is just my semi-humble opinion.

I guess what I am truly thankful for is that I only encountered a few of these issues to obstruct the pace of my creative workflow.

Looking forward to seeing what 4.5 promises to bring. A focus on instrumentalists and engineers, I hope. :)

I use: Studio One "Bug" Pro v4.51 & v3.56 on an i7 7700 win10 PC w16GB RAM and on a Mac Pro Tower (Sierra) w/RME & Focusrite interfaces.

When not loitering here, I can be found at: http://RolandK.ca

Attention all shoppers: deception and commerce are old friends. Ask questions; don't just nod and agree as expected.
[Unless it's "On sale" with a warning to "Hurry. Act now!" so you can also get a "FREE" [whatever] — what an awesome deal!]
User avatar
by jpettit on Tue Jan 15, 2019 5:38 pm
Robdp wrote
gregghart wroteSustain pedal bug? What kind of issue are you seeing? Just curious. I have 2 different pedals and have had no problem with either on either keyboard.


viewtopic.php?f=151&t=32444&hilit=sustain+pedal

Step to reproduce please. My pedal is working fine.
What instruments?
Are you seeing it recording a pattern that matches your foot?

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by PreAl on Tue Jan 15, 2019 6:18 pm
jpettit wrote
Robdp wrote
gregghart wroteSustain pedal bug? What kind of issue are you seeing? Just curious. I have 2 different pedals and have had no problem with either on either keyboard.


viewtopic.php?f=151&t=32444&hilit=sustain+pedal

Step to reproduce please. My pedal is working fine.
What instruments?
Are you seeing it recording a pattern that matches your foot?


Silly observation perhaps, but isn't this already being discussed on the other dedicated thread unless I'm missing something.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by jazzundso on Tue Jan 15, 2019 7:00 pm
pawelhebda wroteThis version prevent external scripts to be loaded!!! So no more great addons.

What do you mean?

Lukas Ruschitzka - composer, keyboardist, software developer from Mainz, Germany
http://www.lukas-ruschitzka.com || https://soundcloud.com/jazzundso || http://www.recording.de || http://www.youscreen.de

Core i7 3.24 GHz, Windows 7 (64 bit), 24 GB RAM, RME HDSP 9632, PreSonus FaderPort, PreSonus Monitorstation, PreSonus Eris 5

M-Audio Axiom Pro 61 - Clavia Nord Stage 2 - Moog Sub 37 - YAMAHA MoXF6 - Studio One 4 - Notion 6 - Sibelius 7.5 - EWQLSO Gold, EWQLS Choirs, VSL Special Edition, Spitfire Albion One, ProjectSAM Symphobia, Heavyocity Evolve, AEON, Damage, KOMPLETE 9 Ultimate
User avatar
by snb1 on Tue Jan 15, 2019 9:39 pm
Not exclusive to 4.1.2, also tried it in 4.1.1, but S1 crashes when I cancel a loading template.

Attachments
Jan-15-2019 19-34-45.gif

Studio One Pro 4.5.1 64 bit, Mac OS 10.12.6, Mac mini (Late 2012) 2.3GHz quad-core Intel Core i7 (Turbo Boost up to 3.3GHz) with 6MB L3 cache, Intel HD Graphics 4000, 16 GB ram, 240 GB OWC Extreme Pro 6G Solid State SATS Drive startup disk, 1 TB internal SATA Dive, (2x) 1 TB External Glyph Studio 7200RPM eSATA Drives, 500 GB External WD Drive
User avatar
by cpowell on Tue Jan 15, 2019 9:40 pm
I am absolutely loving the direction that Save As New Version is taking. I hope Presonus keeps developing this feature. If they catch up to SONAR on this, it will just be fantastic.

As a Studio One user now, I want to see it keep growing and getting better and better. I believe it indeed is doing just that.

What is it about SONAR's implementation on this feature that I feel is still better than Studio One?
Here is one area: In SONAR I can export all mix versions in one shot. For example: I can do a mix. Then different versions with a vocal up, a vocal down, etc... Then on export, or "mixdown" I can select all those different versions and they get mixed down in one shot. This is excellent. I know if Presonus keeps working on this feature they will get there and then some. Looking forward to each new update. Thank you Presonus!

Studio One 4 Professional
RME Fireface UFX
Tascam US-20X20
Tascam US-16X08
Softube Console 1
FaderPort 8
lots of various pre amps, outboard compressors, etc...
User avatar
by jpettit on Tue Jan 15, 2019 10:16 pm
Yes they will improve versions but let’s not confuse it with the long awaited requests for mix snapshots.

For the time being “incremental” covers your progress during recording and producing and “alternate” covers the mix and mastering phases.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by jpettit on Tue Jan 15, 2019 10:25 pm
PreAl wrote
jpettit wroteStep to reproduce please. My pedal is working fine.
What instruments?
Are you seeing it recording a pattern that matches your foot?


Silly observation perhaps, but isn't this already being discussed on the other dedicated thread unless I'm missing something.

I did not see any steps to reproduce there either.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum

59 postsPage 1 of 3
1, 2, 3

Who is online

Users browsing this forum: No registered users and 18 guests