8 posts
Page 1 of 1
Hi all, so I have managed to get DAW mode working on my SIII32 but for some reason, I am unable to hear anything through it. I conencted TRS cables to the monitor outs and into my Monitor Station V2, but could never hear out of the mixer. I tried plugging in headphones to the headphone out on the front of the mixer, and still couldn't hear anything (adjusting the "Monitor" and "Phones" knobs on the front did not prove useful). I don't know what kind of patching is necessary to get the headphone out or the monitor outs to work, but I must be missing it. I'm getting some new cables tomorrow (XLR to TRS to go from the main outs on the back of the mixer into my monitor station) to see if that lets me monitor what I'm working with, but that still doesn't solve my headphone out problem.

Although, if the main outs work, there are headphone outs on my monitor mixer, so that problem may solve itself...

Anyway, I just wanted to know if anyone else has run into a similar issue and if so, how they solved it. Thanks for your time everyone!
User avatar
by Bbd on Sun Dec 30, 2018 2:28 am
Did you go thru the information here:
viewtopic.php?f=338&t=30024

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by wahlerstudios on Sun Dec 30, 2018 10:41 am
If you want to hear your Studio One mix on the mixer, simply do this:

Studio One
1) Go to I/O settings (outputs)
2) Select "Tape Ieft/Tape right" as stereo output
3) Confirm the setting for your "song"

Mixer
4) Go to channel "Tape In"
5) Select USB as input source

Now Studio One sends its mix to the mixer and you can listen to the signal and route it like any other audio input signal. In former times "Tape In" was called "DigRet" (Digital Return). It can be sourced via USB, network, SD card and analog inputs. You can also choose any other input channels as return channels. It doesn't need to be USB channels 37 and 38.

This setting is independent from DAW mode.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by StevieRay825 on Sun Dec 30, 2018 5:08 pm
I set up the audio IO so that the main out is going to 37 and 38, the tape left and tape right, respectively. I set the tape edit on the mixer to USB, but still no sound comes out. I am now running XLR to TRS from the main outs on the back of the mixer to my monitor station, and am still unable to hear anything. Is it possible to monitor studio one through the mixer going from the main outs of the mixer?
User avatar
by wahlerstudios on Sun Dec 30, 2018 5:57 pm
Maybe I should add one more step to the list:

Studio One
1) Go to I/O settings (outputs)
2) Select "Tape Ieft/Tape right" as stereo output (USB 37+38)
3) Confirm the setting for your "song"
4) On Main select "Tape Left + Right" as destination

Mixer
5) Go to channel "Tape In"
6) Select USB as input source

"Tape In" is by default set to USB 37+38 and AVB 37+38. You may want to load the Zero Out scene first, which will reset internal routings to factory settings.

Yes, it is possible to monitor Studio One through the mixer and what I described is the way it works. It doesn't need remote control, it's all based on a direct USB connection/cable between computer (Studio One) and the mixer. DAW control and transport control are network functions, but you don't necessarily need them to hear your Studio One mix via a Series III mixer or AI mixer.

I hope you can figure out what the problem is.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by matthewgorman on Wed Jan 02, 2019 12:15 pm
StevieRay825 wroteI set up the audio IO so that the main out is going to 37 and 38, the tape left and tape right, respectively. I set the tape edit on the mixer to USB, but still no sound comes out. I am now running XLR to TRS from the main outs on the back of the mixer to my monitor station, and am still unable to hear anything. Is it possible to monitor studio one through the mixer going from the main outs of the mixer?


Lets follow the signal path:

Are your individual channels in S1 all routed to the main out in Studio One, and are you seeing meter activity on the main out?
Is the main out routed to Tape in L and R in S1?

Once these are correct, get out of daw mode to control the mixer. Have the playback in S1 set to loop continuous play for next steps.
Is the tape in set to USB on the main mix surface on the mixer??
Is the fader for the tape in set to Unity?
Do you see activity on the tape in meter?
Is the main fader up and showing activity?

At this point, if all items are set correctly, connect your monitoring speakers directly to the main out on the mixer, and you should have signal to the speakers, with volume control via the mixer main fader. If this is working, then we have all the routing correct in S1 and the mixer. If its working, you can disconnect the cables from the mixer to the speakers, and connect the mixer to the ST1 inputs on the monitor station, and connect the speakers to output jack a, b or c for selection.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by Trucky on Wed Jan 02, 2019 11:05 pm
StevieRay825 wroteI set up the audio IO so that the main out is going to 37 and 38, the tape left and tape right, respectively. I set the tape edit on the mixer to USB, but still no sound comes out. I am now running XLR to TRS from the main outs on the back of the mixer to my monitor station, and am still unable to hear anything. Is it possible to monitor studio one through the mixer going from the main outs of the mixer?

Please let us know if you're still having a problem with this?

This is a common issue for first time Series III customers as the "Zero Out (Board Reset)" scene is the default setting when you use the mixer for the first time. This scene is expecting audio via the Tape-In connectors and/or Bluetooth (Iphone, etc).

Here's a quick graphic that illustrates how to change this so that audio from your computer (via USB channels 37/38) is used instead. Just be sure to turn the "Tape to Main" knob up to about 2:00 as this adjusts the Tape In fader to Unity. I like to set my Master fader at Unity and use my monitor station to adjust the overall playback level in the control room.

Another option for customers without a monitor station is to hook up your monitors to the TRS "Monitor Outputs" and control the playback level using the Series III Monitor knob.

Image

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (v1903: Build 18362.295), Studio One 4.5.4 Pro | Notion 6.5 | Universal Control v3.1.0.53214
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.1.16232
User avatar
by wahlerstudios on Thu Jan 03, 2019 7:55 am
Not to forget the "level" knob on the back of the mixer for the Main outputs and Tape In has to be routed to Main. And do not forget the two Mute buttons (Tape In, Main) on the mixer and the Mutes in Studio One...

The "Tape to Main" knob in the "Tape Edit"-menu looks funny. Is there a scale somewhere and does it refer to Eastern oder Western or Greenwich time...? ;-) Just saying. I think it's easier to grab the physical fader on the console and set it to (what used to be) Unity. That's what DAW mode is for, isn't it...?

:+1

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests