5 posts
Page 1 of 1
After finally getting the Firestudio Tube to work well with Windows 8, my computer upgraded itself to 8.1 and now I am having issues with the Firestudio Tube initializing and working correctly.

If I restart windows, sometimes it will work. I've installed the latest available drivers with no change in performance.

Anyone else using the Firestudio tube and Windows 8.1?

I love my firestudio tube, but wonder if I should be replacing it, how much longer will the drivers be kept up to date? It's the only interface out there with more than 8 pre-amps, plus the 6 line inputs make it amazing for what it is! I would be hard pressed to replace it and still have as many inputs as I have right now.

Anyways, appreciate any help I can get :)

Thanks
User avatar
by cristofe on Tue Nov 18, 2014 2:22 pm
Although the FST is a discontinued product it uses the same drivers as the current firestudio project which is still supported. The current version of Universal Control 1.7.2 fully supports
Windows 8.1. If you are using an earlier version of UC I suggest you uninstall it and do a clean install of UC 1.7.2.....it's available here:

http://www.presonus.com/products/FireStudio-Tube/downloads

https://soundcloud.com/cristofe-chabot

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
User avatar
by 39ways on Wed Nov 19, 2014 8:05 am
Thanks for the reply, I have the latest version of Universal Control installed.

The other problem I am getting lately is if I have Studio One open, I can't play audio files on my computer or get audio for videos on youtube etc. It says my sound card is not available or locked by another program? As soon as I close Studio One, I hear a slight static pop in my monitors like something switched and now I am able to play audio files, watch videos etc. with sound.

I've never had this issue before, I've always just had my interface hooked up and listen to all computer audio through my monitors.
User avatar
by salvadoredelle on Wed Nov 19, 2014 11:29 am
I am using windows 7... but look in UC setting WDM for output assignments to FW... and you may need to set your FST as your windows media interface mine works great! I love the FST...

2- 24.4.2 consoles, 1- 1642 console, 1- 1602 console, 1- firestudio tube, 1-AudioBox USB, 1- PRM mic/ 1 DBX cal mic, 1- Behringer X32, 1 Behringer X32 Compact, 1-AVID SC48, 1-Midas Venue f32, 4-Midas Venue 240, Mackie and Yamaha analog mixers, 1 mac mini-on the 1642, 1- Open Labs XXL windows XP based mondo workstation, 1- Open Labs Sound SlatePro windows 7 hot-rod PC. Studio One Artist / Pro, ProTools, Ableton, Reaper, Meyer, QSC, Mackie, JBL speakers. Yamaha C7 Grand Piano with MIDI, lots of synths, samplers and modules, Spector NS2 bass, 2- taylor acoustics, Kay Upright Bass, G&L strat,
User avatar
by matthewgorman on Thu Nov 20, 2014 2:10 pm
39ways wroteThanks for the reply, I have the latest version of Universal Control installed.

The other problem I am getting lately is if I have Studio One open, I can't play audio files on my computer or get audio for videos on youtube etc. It says my sound card is not available or locked by another program? As soon as I close Studio One, I hear a slight static pop in my monitors like something switched and now I am able to play audio files, watch videos etc. with sound.

I've never had this issue before, I've always just had my interface hooked up and listen to all computer audio through my monitors.


There is a setting in S1 preferences to "Release Audio Device in Background". That will let the system use the soundcard when S1 is minimized. Its possible you may have had that setting prior, but an upgrade may have toggled the option on you. On a PC there are limited options to allow 2 programs to use the soundcard when using a daw. Mac has options for aggregate devices.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest