5 posts
Page 1 of 1
Experiencing a long lag time when using mute groups on my 24R rack mixer. I've set up a few mute groups - mute all vocals, mute all instruments, etc. Seems that more channels you include in the mute group, the longer it takes. The one where I mute all except for one channel takes about 10 seconds before it engages.
User avatar
by bubbaguth on Wed Jul 11, 2018 4:57 pm
Does is make a difference on a USB connected device vs. a network only connected device?

RM32AI, RM16AI, CS18AI, SL16, 32R, NSB 16.8, 328AI, 18sAI
MOTO AVB and 5WSE Switch
NowSonic Stage Router Pro
Microsoft Surface Pro
Apple iPad Pro
Macbook Pro
User avatar
by golishevsky on Fri Jul 13, 2018 4:16 am
I have the same problem when connecting via Wifi. If to press "mute all" that all works quickly - at once. If in groups - the delay can reach 6-7 seconds for this action.
User avatar
by alaistairdeacon on Tue Jul 31, 2018 12:40 am
I have it on my full Series III 32.
I have various mute groups set up and the delay seems to be related to the number of channels in the mute group.

For example, we have one mute group that mutes all channels except 1 (the preacher's tie clip mic), which we use to turn off all the worship band, extraneous mics etc when the preacher starts his sermon. That can take several seconds to react.

Although at times it has sped up (different firmware versions?), but it is currently slow. It gets confusing as people sometimes press the mute group twice as they don't see a reaction. Gets confusing.

Hopefully sorted in v1.9? It can't be that difficult?
User avatar
by wahlerstudios on Tue Jul 31, 2018 8:08 am
Mutes are not incredibly fast, but usable. Also "Mute All" on the rack mixer works now.

The display of audio signals in UC Surface is not satisfactory. Capture and Studio One are much faster. But this seems to be a general problem of UC Surface 2. What was known the "FireWire (display) lag" is obviously a general UC Surface problem.

SL16 | 32R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Studio One Pro 3.5

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests