StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
10 posts
Page 1 of 1
I put this in an earlier post but I think it got lost. I am trying to update UC to 1.7.5 to get the latest version of Qmix to work, but after installation, UC won't recognize my 16.4.2 board. In devices it lists "Presonus&STUDIOLIVE_1642" but it says "Driver is Unavailable". The virtual console won't pop up. When I uninstall and re-install 1.7.0 it has no problems but then Qmix won't work. What is going on with 1.7.5.5?
User avatar
by philipangell on Sat Aug 12, 2017 9:01 am
Is anyone else having this problem with the new UC? I'd hate to try to fix the iPad issue by installing the updated version and then lose the ability to even connect the board to UC.

It was hard enough doing a gig realizing we couldnt get the iPads to connect to UC without adding more problems.
User avatar
by wahlerstudios on Sat Aug 12, 2017 10:38 am
There have been several threads about this already, which might have been worth reading BEFORE updating anything... As far as I know there are two statements from PreSonus about this theme, but I am not sure if they cover all aspects. The statements were released August 4, 2017.

"SL Remote and Qmix - I no longer have control of remote devices in Setup. Is this intended?"
http://answers.presonus.com/19884/remote-qmix-longer-have-control-remote-devices-setup-intended

and

"Permissions Issue with SL Remote and Qmix Classic (8-2-17)"
http://support.presonus.com/hc/en-us/articles/115003839383-Permissions-Issue-with-SL-Remote-and-Qmix-Classic-8-2-17-

StudioLive AVB 16_32_48 AI Mix System
CS18AI | RM32AI | RM16AI | Apple Router | 2x iPad | Motu AVB Switch
Mac mini | Studio One Pro for plugins & channel routing live

Sold: SL 2442AI | SL 2442 | SL 1642
User avatar
by philipangell on Sat Aug 12, 2017 11:01 am
I read your other posts. Great info!

I just want to make sure I understand two things.

1) this isn't a sporadic thing. If someone has updated their SL or QMix app on their Apple device it's not going to be assignable via the setup function in UC, unless they update UC. Or am I just one of the unlucky ones?

2) other than Monkeyfist, no one else has had a problem getting UC 1.7.5.5 to recognize their 16.4.2?

I should have described my current problem too. The 16.4.2 connects to UC. The iPads connect to UC, but everything is greyed out and not accessible on the iPads. No devices are showing up under Setup in UC to fix the permissions. I see other posts suggesting that the devices would have control of everything, and not be assignable but that is not the case. The Mac mini, two 16.4.2 boards and three iPads have all been part of our set up for about 4 years. So nothing has changed but the SL iOS update.

As an aside, how does something like this not get caught in testing? This isn't an obscure function not working, it's a critical component of the software to be able to connect to UC with a tablet or phone.
User avatar
by keith.corey on Sat Aug 12, 2017 2:18 pm
I'm having the same issue - running the pc version. 1.7.2 works fine, but 1.7.5 doesn't recognize the board, and won't load the control interface. Interesting thing to note - the 16.4.2 doesn't show up in the list of devices when 1.7.2 is installed, but 1.7.5 shows it listed with a driver issue. Unfortunately one of my iPads was unintentionally updated to the new SL version rendering it useless.

How long until we see 1.7.6???
Last edited by keith.corey on Sun Aug 13, 2017 8:56 am, edited 1 time in total.
User avatar
by philipangell on Sat Aug 12, 2017 3:41 pm
Just an update...

Spent this afternoon updating Mac mini to latest version of Sierra (just to be safe). Updated Universal Control to 1.7.4.5 for Mac. iPads are recognized and can be assigned. No longer greyed out.

Everything is now working fine.

I originally didn't realize 1.7.5.5 number was specifically for pc until I went to download the update. Sorry for that confusion.
User avatar
by wahlerstudios on Sat Aug 12, 2017 4:33 pm
Exactly. You need to consider the slight differences. Mac is UC 1.7.4.5 (1.7.4.5848), PC is 1.7.5.5 (1.7.5.5848). And QMix 1.4.5 needs SL Remote 1.6.5; it will not work with SL Remote 1.6 (the previous version)... This is what I found in the release notes and elsewhere:

16.4.2: Firmware Version 1.50a, build 190
Driver Version: 4.2.1.46437
Universal Control v1.7.4.5 (1.7.4.5848) - Mac 8/4/17
SL Remote 1.6.5841 for iPad
QMix 1.4.5841 for iPhone and iPod Touch

16.4.2: Firmware Version 1.50a, build 190
Driver Version: 4.2.1.46437
Universal Control v1.7.5.5 (1.7.5.5848) - PC 8/4/17
SL Remote 1.6.5841 for iPad
QMix 1.4.5841 for iPhone and iPod Touch

PREVIOUS VERSION:
16.4.2: Firmware Version 1.50a, build 190
Driver Version: 4.2.1.46437
Universal Control 1.7.4 (1.7.4.5773) Mac/PC
SL Remote 1.6 for iPad
QMix 1.4 for iPhone and iPod Touch

Hope this helps.

StudioLive AVB 16_32_48 AI Mix System
CS18AI | RM32AI | RM16AI | Apple Router | 2x iPad | Motu AVB Switch
Mac mini | Studio One Pro for plugins & channel routing live

Sold: SL 2442AI | SL 2442 | SL 1642
User avatar
by wahlerstudios on Mon Aug 14, 2017 1:15 pm
Here is the latest information about matching versions:

Qmix 1.4.5848
SL Remote 1.6.5848
Universal Control 1.7.5.5848 PC
Universal Control 1.7.4.5848 Mac

(quote form http://answers.presonus.com/20074/updated-universal-control-permissions-monitor-channels-devices)

StudioLive AVB 16_32_48 AI Mix System
CS18AI | RM32AI | RM16AI | Apple Router | 2x iPad | Motu AVB Switch
Mac mini | Studio One Pro for plugins & channel routing live

Sold: SL 2442AI | SL 2442 | SL 1642
User avatar
by keith.corey on Mon Aug 14, 2017 7:04 pm
My problem appears to be solved. Tech Support pointed me to article to manually install the driver - this may be what your looking for Monkeyfist. After I reinstalled 1.7.5 I manually updated the device drivers using these instructions:

http://support.presonus.com/hc/en-us/ar ... r-Windows-

I'm no longer showing the warning in the device manager and the virtual console loads once again. Both Q-Mix & SL Remote working fine as well.
User avatar
by cbur74 on Tue Aug 22, 2017 6:38 pm
I had the same problem with our 24.4.2. Keith.corey has a link that fixed my problem. it tells you how to update the drivers. Thanks Keith.corey for share the link. I was about to pull my hair out.

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests