Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
8 posts
Page 1 of 1
Can anyone tell me: does the Universal Control app support a mixer-type graphic user interface to the Studio 6/8? I've seen several videos for the Firestudio that shows UC mixer controls. When I run UC with the Studio 6/8 all I see is sample rate, block size, language, theme, etc. No mixer.
User avatar
by stivencamargo on Sat Jul 01, 2017 3:36 pm
I think it's a normal thing because the same thing happens to me.

Do you have noises in your card with little buffer?
User avatar
by DonC on Mon Jul 03, 2017 5:03 pm
I hear crackling-popping noise on playback with large or small block size. I haven't recorded anything yet on the 6/8. Just got the box and migrating from the audiobox22vsl so I've been mostly tweaking mixes I had recorded on that device.

My biggest fight right now is that UC recognizes the 68 but Studio One frequently can't initialize it. I'm on Windows 10 and Device Manager shows the Studio 68 Subdevice has issues: "The drivers for this device are not installed. (Code 28). There are no compatible drivers for this device." I've tried updating drivers, uninstalling and re-installing but no luck. Funny thing is that it has occasionally worked but only after a reboot. Never had these issues with the audiobox.
User avatar
by DonC on Mon Jul 03, 2017 5:05 pm
When/if I can record I'll play with the block size and let you know.
User avatar
by michaelmockley on Mon Jul 03, 2017 7:10 pm
UC doesn't do much for the 68 interface. all i have done is set the Sample Rate & Block Size with it. I got my Studio 68 just before S1 V3.5 came out (UC v2.0.2) & all it did was a snap, crackle & pop. I was gonna send it back but after v3.5 came out it got way better. Took me a while to get a handle on the new setup with Block Size & Dropout Protection but I am pretty happy with it now. I have been running at 48KHz, 64 Blk size & Medium Dropout since v3.5.1 came out (UC v2.1.1). I still can't use "Enable low latency monitoring" but I run a minimal track size; 10 to 20 tracks, the only live audio is my guitar. Everything else is virtual plus I have a UAD-2 which gives me some 10-25mS latency, (probably why I can't use "Enable low latency monitoring")

Anyway, updating S1 was a really big deal for this interface. Also if you are on PC disabling USB Power Management & "Exclusive Mode" on my Sound Card (aka Studio 68) helped too.
Keep digging, it really turned out to be an awesome interface after I got it dialed in.
Good Rockin :thumbup:

Studio One Pro V5
Windows 10 Pro x64 (1909)
ASRock Z270 Extreme 4
CPU: i7-7700K 4.2GHz - RAM: 64GB DDR4
System Drives: 2x 512GB NVMe
Data Drives: 2x 1TB SSD & 4TB 7200rpm
Graphics: NVIDIA GeForce GTX 750 Ti
ASRock Thunderbolt 3 PCIe

UA Apollo x6 Thunderbolt 3
FaderPort 8 + FaderPort 1
MIDI Controllers: Akai MPK261, Behringer FCB1010,
M-Audio Midisport 4x4
UAD-2 Quad PCIe
UAD-2 Quad USB Satellite
User avatar
by stivencamargo on Tue Jul 04, 2017 10:25 am
May be that your drivers are not digitally signed, this was one of the first drawbacks I had and here the solution http://www.taringa.net/posts/info/14176 ... 7-x64.html
I hear some clips from time to time in the reproduction of some song and out of my recording program, something that did not happen to me with my old m-audio mobil pre, the most acceptable latency with which I can record is with 256.
User avatar
by DonC on Tue Jul 04, 2017 4:00 pm
Well after another day of frustration I've decided to throw in the towel, return the 68 and go back to my trusty audiobox22. I'm sure I'll be upgrading again when Presonus works the kinks out after some time. Thanks for all the info and suggestions and happy recording.
User avatar
by stivencamargo on Mon Jul 24, 2017 4:03 pm
instale windows 10 y los problemas se han resuelto !!!

The installation of drivers was very fast and there are no more noises or clicks !!!

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests