Discuss Live Sound Situations here. Product Specific questions or posts may be moved to product centric subforums.
13 posts
Page 1 of 1
image1 (1).JPG
image1 (1).JPG (48.35 KiB) Viewed 12543 times


Hi, need some help pls.

Recently purchased a 1602. Have plugged in a number of working mics (SM57.SM58, SE x1r, Rode NT1 condeser with phantom power) using various working cables (XLR > XLR, XLR > TRS). Followed the user guide to the letter ( I think). Tried turning everything off and on again.

The input volume on mics are too low to be useable. Using an SM58 with the trim knob at midday, the input metering only goes to -44. If I dime the trim knob it gets to -40. Cant hear anything useful back through the speakers/headphones at those levels (although the signal is getting to them).

I've attached a pic showing what buttons Ive got selected, with an SM58 is plugged into channel 3. Im plugged into a PC with a firewire cable and have good sound playing through my monitors from my PC using some audio I loaded into Studio One.

Please help!

PS: Sorry if this is in the wrong forum, feel free to move if so!
User avatar
by benrippingale on Wed Apr 19, 2017 6:53 am
Ok, let me try another approach:

What dB reading would you expect on the input meter with an SM58 using an XLR cable with the trim pot at midday?

Are their any button combinations that might reduce this level?

Does the fact I'm connected to a pc running Studio One via a FireWire port factor into the input level? What about the universal control software?


Thanks :)
User avatar
by matthewgorman on Wed Apr 19, 2017 7:19 am
Input level for an analog source is determined by the preamp gain. I usually target about 2/3 on the input meters to get a good signal. You really only need be concerned with the s/n ratio. If you have a good signal and no noise, the volume can be raised digitally in the daw. Where is the main fader set, and where is the main gain (rear of the mixer) set? These will also affect monitoring volume.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V5
User avatar
by benrippingale on Wed Apr 19, 2017 4:07 pm
Thanks for the response Matthew!

All faders are at unity (ie 0, as can be seen in the pic).

Raising it in the DAW isn't a solution for live mixing, anyway -44 input dB is far too low to monitor yourself during any recording. It's not like the mics are unusually low powered -the SM57s brand new as well.

Haven't touched the main gain from unboxing, and the audio from my PC using FireWire is at a good level.

What else should I check? Could it be a pad or compressor or something in the fat channel someone's inadvertantly activated, and if so is there a factory reset?
User avatar
by wahlerstudios on Wed Apr 19, 2017 4:19 pm
FireWire button of channel 3 is de-activated...?

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by benrippingale on Thu Apr 20, 2017 12:37 am
Thanks Wahlerstudios but that's not a FireWire button, they're channel select buttons and they have no effect on the input metering.

However It might be because the FireWire return is routing the input through universal control on my pc before it hits the pre in the 1602, and my levels might be down in universal control...although I'd be surprised if it routed like that. I'll try.
User avatar
by wahlerstudios on Thu Apr 20, 2017 4:52 am
The FireWire button is located left above the pan indicator. With this button you select the input source for each channel. For channels 1 and 2 your picture shows FireWire on, but for the microphone channel FireWire needs to be turned off. Also make sure that channel 3 is not linked with channel 4.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by klypeman on Thu Apr 20, 2017 5:21 am
:reading: :readit: :ugeek: Read The Manual !!!

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Mini Big Sur, SO4.6.2 Pro, SO 5.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by benrippingale on Thu Apr 20, 2017 3:36 pm
Thanks Wahlerstudios - I believe it is deactivated for 3? If the picture indicates to you that it's not please let me know. 3 isn't linked to anything else.
User avatar
by benrippingale on Thu Apr 20, 2017 3:59 pm
klypeman wrote:reading: :readit: :ugeek: Read The Manual !!!

Thank you for your input, glad you're here to help! I read through all of Sections 3 and 4, especially 4.2, 4.3 and 4.5 (just in case). Nothing there has helped, so what do you believe I might be missing?
User avatar
by klypeman on Thu Apr 20, 2017 5:30 pm
On the pic it only shows channel 1 and 2 (linked) being selected (and very blurry) and the 3 channel you talk about ?
Check that you haven't the the FireWire engaged on channel 3 by pressing select and look.

Would be good to see a pic of what you talk about instead of your 1 and 2's. and a little less blurry.

Me mentioning to read the manual (done it at least 25 times or more) is what it is, a friendly advice from one fellow to another ;) if you read what's above there is some other too.

Me for one set the gain to 10 o'clock'ish for condensers and SM57/58 at around 2 o'clock'ish to get in the ballpark. Check your FireWire and that the Link is 0 in the display. Your own mention of the UC is also a good place to look if you accidental have all the faders down in there., check if it is 44 kHz or 48 kHz too.
Last, more info about your system can help, what FireWire type/brand you use and such. and of course reading 2.1 to 3.1

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Mini Big Sur, SO4.6.2 Pro, SO 5.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by Karyn on Tue Apr 25, 2017 6:01 am
benrippingale wroteHowever It might be because the FireWire return is routing the input through universal control on my pc before it hits the pre in the 1602, and my levels might be down in universal control...although I'd be surprised if it routed like that. I'll try.

If you have the FireWire selected on a channel the routing is this...

(Assuming a program running on PC that allows loopback, eg S1)

Mic -> Mic Pre (with gain control) -> A/D converter -> FireWire Output -> PC Input -> S1 ->PC Output -> FireWire Input -> Remainder of channel.

There are 2 places the gain must be set, 1) The Mic Pre, standard gain control in channel strip 2) The input/output levels in Studio One (or whatever other software you're using) which determines the level being returned back to the channel.

Karyn

-------------------------------------------------------
SL32ai, RM32ai, SL328AI x2, SL18sAI x2, all Dante.
Studio 192, Digimax FS, Faderport,
Sonar Platinum, Studio One.
http://refer.waves.com/dzDVn
Dante Level2 certified.
User avatar
by matthewgorman on Tue Apr 25, 2017 8:48 am
benrippingale wroteThanks for the response Matthew!

All faders are at unity (ie 0, as can be seen in the pic).

Raising it in the DAW isn't a solution for live mixing, anyway -44 input dB is far too low to monitor yourself during any recording. It's not like the mics are unusually low powered -the SM57s brand new as well.

Haven't touched the main gain from unboxing, and the audio from my PC using FireWire is at a good level.

What else should I check? Could it be a pad or compressor or something in the fat channel someone's inadvertantly activated, and if so is there a factory reset?


Fader won't affect input volume, the pre amp gain will. When you say -44 input db, where are you measuring that? Remember that the meters can be set for input or output. I agree that a -44db level coming in is too low, so I would raise the preamp gain. Target to hit about 2/3 up on the input meter.

Also check to make sure that there are no fat channel effects running. A limiter or over zealous compressor would certainly attenuate the signal. Turn off fat channel until you get this sorted out.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V5

13 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests