AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
6 posts
Page 1 of 1

I just received the device today and followed the instruction in installing the drivers, as well as Studio One. As far as I'm aware, everything installed with no trouble.

However, the main reason I bought it was to use my Audio-Technica AT2020 Cardioid condenser mic and that's where the issue comes in. Plugging it into the 1 slot with the XLR, and turning the phantom power supply on with the "48V" button and the mic appears to be picking up nothing. Turning it up slowly it still appears to pick up no sound until I finally have it all the way up, in which I get quite a lot of feedback through my headphones which are plugged into the Audiobox, and only now is the mic picking up my snapping fingers, or voice, but only being right next to the microphone itself.

I have no idea why this issue is occurring, from both tutorials and manuals it seems it should be picking up sound created without having to turn it all the way up to get the horrible feedback which entirely beats the point. A video I watched the guy just plugs it in and right off the bat it works perfectly in picking his voice up.

The weirdest thing about all this is when I turn the power for the mic off by clicking the "48V" button, for a moment the mic starts picking up everything perfectly at the levels it should be from the start, though this will start to fade and soon the mic picks up absolutely nothing again. I figured this would be that the power is still lingering and obviously 'dying' down but I'm baffled in how turning the power off, for those few seconds, the mic acts the way in which it should be doing.

I've looked around on these forums, posts and videos for anything similar to this and I found nothing. I've worked with a friend to try numerous things to check any other problem, such as the XLR wire being at fault but plugging the mic back into my old set-up, a phantom power supply to 3.5 jack, it works fine again. So the wire seems fine, the audiobox seems fine as using it to listen to my PC audio works perfectly.

This has plagued me all day, I really hope I can get a solution to this soon. I've submitted a ticket already with my issue, and if nothing is solved I'll have to ring tech support on the Monday during working hours.

Sorry for any bad grammar or misunderstanding in my text, I hope I made it as clear as possible.

Kind regards, Eden.
User avatar
by ryanmckamey on Fri Mar 31, 2017 7:47 am
im having the same issue, was you able to find any information as to why this is happening?
User avatar
by peterthorwarth on Fri Feb 02, 2018 11:14 am
I have a similar problem. My brand new USB 96 is not working at all with Phantom power mics, but works fine with other mics, guitars etc. Of course I have the 48V button pressed first, but no luck. HELP!
User avatar
by emmaderies-glaister on Thu Feb 18, 2021 8:01 am

I have the same issue, same audiobox usb96, with a Presonus M7 mic which doesn't pic up any sound, only snapping my fingers really close to the mic. It doesn't pick up my voice at all...

Has anyone found a solution to this problem ?

Thanks !

User avatar
by jimmyevans on Wed Apr 14, 2021 8:24 pm
Did anyone get an answer. I got the same problem.
User avatar
by danielliebtag on Sat Apr 17, 2021 9:22 am
I have the same problem.
Guess I will call Sweetwater.

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests