Discuss using Dante, Audinate Software and Dante enabled consoles, etc.
13 posts
Page 1 of 1
Not sure if this is a Dante problem, a console problem, a computer problem or an operator problem. I've recently installed the SL-DANTE-MIX card in my 32.4.2 , in the expectation of using it to record the various outputs of the board (I'm trying to get away from Firewire for multitrack recording, among other things). I've loaded the Dante virtual soundcard and Dante controller on my computer (PC running Win 7 SP1), and everything appears to be talking back and forth as it should, however, no audio from the board - when I try to establish a cross-point in Dante Controller from any output on the 32.4.2 to any input for the computer, I get red circles with the note "No Audio". I can play tracks back through the board on the Dante connection (instant green checks whenever I make those routes), but that doesn't help me at the moment. I've tried recording on Studio 1 ver. 3, Audacity and Reaper, all with the same results. I've seen posts on these forums that state that other users have succeeded in getting the 32.4.2 to talk to Studio 1 via Dante, but no explicit description of how it was done. What have you been doing that I missed?
User avatar
by roblof on Fri Jun 24, 2016 10:45 am
If you are using a wifi router it may affect your dante performance badly.

Behringer Wing, iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v4, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 10, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Behringer Neutron, Yamaha 02r.....
User avatar
by brianchoper on Sun Jun 26, 2016 9:27 am
Its a closed wired network, and the only things on the network are the SL console, the computer running Dante Controller and the recording software, and the gigabit network switch that connects them.
User avatar
by matthewseymour on Thu Jul 07, 2016 6:25 am
Usually dante controller will give some indication as to why it isn't working. Is the console and DVS using the same sample rate and bit depth?
User avatar
by matthewgorman on Thu Jul 07, 2016 6:35 am
Try the linked article below. There are a few steps to be taken, and following these steps should correct, or help isolate the issue. If all else fails, open a support ticket.

http://support.presonus.com/hc/en-us/ar ... -Computer-

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by roblof on Thu Jul 07, 2016 7:31 am
Also, make sure that your switch isn't one of those energy saving devices. Most of them fail with dante.

I have had two older wifi routers fail on me, even though I only utilized the ethernet ports and not the wifi.

Behringer Wing, iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v4, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 10, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Behringer Neutron, Yamaha 02r.....
User avatar
by tourtelot on Sat Jul 09, 2016 4:12 pm
I am not certain if this answers your question but when I use Pro Tools to record over the Dante network, I need to make certain that the input for PT is the Dante Virtual Sound Card and not the Presonus SL2442AI.

Pro Tools will record (or work as an outboard EFX server which is what I use it for) on Dante. Wave Tracks Live will also see the Dante network. Capture 2 will not.

Does this help?

Doug
User avatar
by glynhughes on Sun Jul 17, 2016 2:13 am
Couple of other things to be aware of;

When you fit the Dante Mix card to the 32.4.2 (or any other PreSonus StudioLive AI mixer) make sure you run the latest firmware upgrade again even if your mixer is fully up to date.

This should ensure that the Dante Mix card is fully patched to the current firmware also. You don't know what version of firmware the Dante Mix card shipped with nor how long it's been on the shelf.

Secondly Dante have recently released a new version of Dante Controller v3.10 that amongst other things, quote;

Wi-Fi Support
The new Dante Controller 3.10 software allows users to manage Dante networks from laptops connected via Wi-Fi. By simply connecting a wireless access point to a Dante network, adjustments can be made from any location in a facility, unencumbered by cables.

Not sure if the latter is applicable to you but is worth bearing in mind.

Hope that helps?

Kind regards,
-=Glyn=-

PreSonus StudioLive 16.0.2 Firmware 0.98f Build 219
PreSonus StudioLive RM16AI Firmware 1.0.7784
MacBook Pro 2.3GHz i7/16GB/1TB SSD/El Capitan 10.11.6
MacBook Air 1.7GHz i7/8GB/512GB SSD/El Capitan 10.11.6
Universal Control 1.7.3 (1.6.5742 Driver 4.2.0.39752)
Universal Control AI 1.5.0.36497
UC Surface 1.8
Studio One Professional 3.2.0.36707
Capture 2.2.0.36497
SL-Remote 1.5.5503
QMix 1.3.5508
QMix AI 1.2.29258
iPhone 6S iOS 9.3.4
iPad Air 2 iOS 9.3.4
User avatar
by tourtelot on Sun Jul 17, 2016 7:54 am
Thanks for the heads up Glyn, about the new Dante Controller. I didn't see any update information from Audinate. Sure am glad you knew about it.

Doug
User avatar
by frankandreasen on Mon Jan 09, 2017 4:18 am
I have the same problem... :roll:

I bought the SL Dante card because I should be able to record from my StudioLive24.4.2 directly to StudioOne on my Windows 8.1 computer instead of trying to find at computer with firewire. But I cant get it to "work" yet.

In this link it states: http://www-media-presonus.netdna-ssl.co ... rking1.pdf

"If you have only one Danteenabled
device to connect to your
computer, you can eliminate the
switch and simply connect the two
with a CAT5e or CAT6 Ethernet
cable."

The mixer is connected directly to the computers ethernet port and I have dowloaded both Dante Controller(v.3.10.0.19) and the Dante Virtual Soundcard(Purchased) - Also I have downloade the Dante Firmware update manager and loaded the StudioLive 24.4.2AI.dnt file

The StudioLive24.4.2 firmware is: SL 1.0.9194
The UC version is: Universal Control v1.8.3

But I cant get it to work! No audio from the StudioLive24.4.2 to StudioOne... :-(
User avatar
by roblof on Mon Jan 09, 2017 4:25 am
What does the dante controller tell you about your configuration and what about the logs?

Behringer Wing, iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v4, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 10, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Behringer Neutron, Yamaha 02r.....
User avatar
by matthewseymour on Mon Jan 09, 2017 8:26 am
Be absolutely sure you've applied the firmware to the Dante card and you're running the latest firmware on the console too. Make sure the console and DVS are both running at the same sample rate (44.1 or 48 are the only options that work).
User avatar
by Karyn on Mon Jan 09, 2017 5:50 pm
ok, so you connected the 24ai direct to your computer with cat5/6..

Q1, does UC on the computer "see" the 24ai?
Q2, is the cat5/6 the ONLY network connection on both the 24ai and the computer?
Q3, have you started Dante VSC?
Q4, Does Dante controller see both the 24ai and the computer?
Q5, Have you set up routes in Dante controller matrix? (24ai transmitters -> computer receivers)
Q6, Have you assigned Dante VSC as sound card in your DAW?

"But I cant get it to work! No audio from the StudioLive24.4.2 to StudioOne... :-( "
So is any of it working? Which bit doesn't work?

Karyn

-------------------------------------------------------
SL32ai, RM32ai, SL328AI x2, SL18sAI x2, all Dante.
Studio 192, Digimax FS, Faderport,
Sonar Platinum, Studio One.
http://refer.waves.com/dzDVn
Dante Level2 certified.

13 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests