Forum für allgemeine Fragen und Smalltalk
5 posts
Page 1 of 1
Hallo,
ich habe ein Problem mit den 16bit Aufnahmen.
Beschreibung:
Ich benötige Aufnahmen in 16Bit 44,1kHz, habe alles eingestellt die Dateien werden erstellt.
Soweit so gut, die erstellten Dateien lassen sich normal abspielen alles scheint ok.
Ich habe eine Arranger der kann Audio Dateien in 16Bit 44,1kHz verarbeiten.
Hat mit meinen anderen Programmen immer funktioniert.
Aber diese 16Bit Dateien vom Studio One3 Pro nimmt er nicht.
Im Player kann ich die auch abspielen, nur der Arranger nimmt die nicht.
Wenn ich die erstellten 16Bit Dateien von Studio One Pro nochmal erneut mit einem Konverter in neue 16Bit Dateien umwandle, funktioniert diese wieder in meinem Arranger.
Aber das kann es ja nicht sein.
Was oder woran kann das liegen ?
Studio One3 Pro schreibt auf jedenfall andere 16Bit Dateien.
Habe alles probiert es funktioniert nicht.
Habt ihr eine Idee woran das liegen kann.

Vielen Dank
Martin
User avatar
by AriAhrendt on Tue Jan 03, 2017 2:37 pm
Hallo Martin,

kannst du mir sagen, um welches Produkt es sich handelt, welches da keine normalen Waves von S1 lesen kann? Vorallem, was ist dort der Unterschied zwischen dem "Player" und dem "Arranger"? Um welche Software geht es denn überhaupt?

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit
User avatar
by martineisenried on Wed Jan 04, 2017 1:16 am
Hallo Ari,

erstmal danke. ( habe aus versehen den Report Schalter erwischt )
Die Post a reply und Quick Reply waren komischerweise nich vorhanden.

Der Arranger ist von Ketron.

Da gibt es einen User Bereich wo man die Wave Dateien ablegen kann.
Ist eine interne HD, wird auch so benutzt. Du kopierst die Daten in einen Ordner, da sind die dann und kannst diese anklicken und vorhören. Das funktioniert noch.

Wenn ich aber diese Dateien von S1 zuweisen möchte, erscheinen diese nicht in der Liste der zuzuweisenden Daten. Das heisst sie sind zwar auf der HD, können aber aus irgend welchen Grund nicht verwendet werden. Also z.b. 32Bit nicht 41kHz usw.

Ich habe bis jetzt immer mit Magix Samplitude 15 oder Cubase Elements7 meine Waves erstellt, hat immer mit beiden Programmen funktioniert. Nur da hatte ich immer wieder andere Probleme was aber nicht's mit diesem Problem zu tun hat.

Wenn ich mit Media Info die Wave Dateien ansehe, sind die Gleich also 16Bit und 41kHz.
S1 schreibt offensichtlich ein anderes Format, sonst müsste es ja funktionieren. Ich kann Dir gerne die beiden Waves schicken, dann kannst Du diese selber prüfen und vielleicht findest Du ja das Problem.

Ich würde mich freuen, sonst wäre S1 für mich ein Fehlgriff da ich es hauptsächlich für diese Verwendung gekauft habe.

Gruß
Martin
User avatar
by AriAhrendt on Wed Jan 04, 2017 7:20 am
Hallo,

ich möchte bitte die genaue Produktbezeichnung haben. Also um welches Gerät geht es ganz genau? Möglicherweise brauchen wir die Info, um uns mit dem Hersteller in Verbindung zu setzen. Und ja, bitte hänge die Wave Datei doch mal hier an, dann sehe ich mir das an.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit
User avatar
by martineisenried on Wed Jan 04, 2017 7:26 am
Ketron Audya4

Attachments
Testfile_Samplitude15_OK.wav
(919.03 KiB) Downloaded 69 times
Testfile_StudioOne3.wav
(919.47 KiB) Downloaded 58 times

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest