Page 1 of 1

Faderport Erratic fader behavior

Posted: Thu Nov 29, 2018 3:13 pm
by patopatapon
Hi guys,

Here's a copy of the ticket I sent to the technical support, which was totally unsuccessful. I mean, they want to check if we're humans when logging in, are they even real people themselves ? :D

"My faderport classic isn't working on PT10 (Windows 10 64b). The fader won't move nor transmit movements to the DAW, as well as the Panpot, and the mute/solo/rec button.
I tried it on Cubase 5 and PT12 on MacOS, it's working but the motor's behavior is totally erratic : the fader is "stuttering" instead of running smoothly. Moreover, it won't stop moving even if the Level is 0 on the DAW, the fader shakes (kinda step-by-step, it seems to be the smallest increment).
I updated the firmware to 1.45, it won't take any older version like 1.38, only 1.00. What would be the solution ?"

And this is the video they wanted me to send, describing the main issues I got : ...

Also, I really tried different softwares and OS, many MIDI configuration (including the ones that should work). So I'm just wondering if it's a motor issue, or a software issue ?

Thanks a lot, real humans !