6 posts
Page 1 of 1
My Faderport is giving me problems. The motorized function had stopped working. Firmware is current, I know there was at one time a problem with the motor and the firmware. The device is less than 2 months old.

I tried, in attempt to resolve the motor issue, going into S1 settings and reconnecting the device, even though it showed as connected. Now the Faderport does nothing in Studio One at all. No response to moving the fader, pan knob, channel select, transport, the footswitch to trigger recording, track arming/muting/soloing... nada. The only buttons that even light up when I push them are the Bank Select and the Off button under Fader Mode. I've switched USB cables, tried plugging the USB into a different port on my computer, checked the power supply... I can't think of anything else to check and it's driving me batty.

Any suggestions would be most appreciated!
User avatar
by Spirit on Sat Mar 25, 2017 2:56 am
Same problem here. The faders in stuion one follow the position of the fader of faderport, but not the other way round. If I switch from channel to channel in Studion One, the motorized fader does not adjust to the selected fader in S1. Any ideas?

MacBookPro iOS 10.10, Capture, iPad
2 x RM32AI, HP Envy Recline (i7, 23", Multitouch),
PA. KS-Audio CPD12, CPD1, CPD208, CL208 with CA4-D Amps
User avatar
by Skip Jones on Sat Mar 25, 2017 11:12 am
Although a faderport may be only 2 months old from date of purchase, it could be older according to date of manufacture.

Here is a link to the Knowlegebase article on Faderport firmware. Maybe this will help.

http://support.presonus.com/hc/en-us/ar ... FaderPort-

The first and best step to resolution is to open a support ticket here http://support.presonus.com/hc/en-us/re ... b47dbdf137


Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear
User avatar
by robertg1 on Mon May 22, 2017 2:35 pm
How quickly does support respond? I put in a ticket on Thursday and haven't heard a thing other than a form email.
User avatar
by PreAl on Wed Dec 06, 2017 3:43 pm
So how did you resolve your issues?

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by melgargus1 on Wed Apr 07, 2021 9:30 am
Lost all transport lights, channel select lights and no moving fader info. It all worked until the last firmware update?? PreSonus very slow in getting to a ticket.

Possibly bypass purchasing this unit until they fix their software issues.

A whole studio full of people and the PreSonus faderport 16 dies!

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests