3 posts
Page 1 of 1
I was having audio drop outs and whilst checking the cpu performance monitor, noticed that the mdi monitor was also continually scrolling hundreds of midi messages, on further investigation it turns out to be the Fader port.

The fader was stationary but still transmitting tons of midi info...is this normal?

Presonus 16.4.2 - Mac mini 2.3G i7, 16G Ram, Faderport - S1 -3 Pro
Novation Impulse 49 - Yamaha HS7 - Kemper Profiler -
SE 3300 - SE2200 - SE Reflexion - EBMM AAxis super sport - Taylor 414CE - PRS 513.
User avatar
by mwright137 on Wed Mar 25, 2015 5:20 am
Yes.

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by Skip Jones on Wed Mar 25, 2015 11:12 am
Elegant reply, Melvis. Succinct and to the point (and correct).

:thumbup:
Skip

Windows 10 X 64 : AMD Phenom II X 4 945
ATI Radeon 5450 / 512 RAM
8GB RAM / 1T SATA

Mac Mini (Late 2014)

Faderport and Faderport 8
Yamaha S-08
Fishman TriplePlay
Logidy Controller

Assorted PreSonus Gear

IPlease add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and/or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests